95 YJ broken motor mount bolt. - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 12-13-2019, 03:21 PM
Thread Starter
  #1
Jeeper
 
Bo Harris's Avatar
 
Join Date: Aug 2019
Location: Olive Branch, Mississippi
Posts: 67
95 YJ broken motor mount bolt.

Stay with me here:

Trying to find a reason why i had a vibration at 2800 to 4000 RPM in every gear no matter the speed. Found it. Driver side front 2 bolts broke off right after i bought the jeep 4 months ago. I drilled them out and tapped, but now they will not stay tight. The back bolt and bottom bolts are good but they did not break. I am a machinist by trade and i know the holes were drilled and tapped correctly. Bolts w/lock washers. BUT now the front bolt came out and the boss is broken on the block and the 2nd bolt is loose again. The holes are still lined up so the mount has not moved up or down. I have loosened the motor mounts and they are not binding. I think what is going on now is the vibration coming from only having 2 bolts holding the mount to the block. This just started a couple weeks ago.

Something else i realize changing the transmission mount (hoping it may have been broken causing a torque issue), the insulator bolt and bushing are gone. The mount i bought did not come with one but i noticed it should have one when i looked for torque spec on the mount.

1st, without pulling the motor, what are some suggestions on how can i correct the motor mount bolt issue?
2nd, is the insulator bolt necessary?

I have a 4.0-AX15, 2" spring lift, and 1 1/4 skid plate spacers and drive train has got good angles and no vibrations (under 65 anyway).

If i forgot a detail, feel free to ask.

__________________
1995 Rio Grande 4.0L - AX15 TOYOTA DESIGN - 2" lift- 31's
2002 Dodge Ram 1500 Quad Cab 5.9L
Bo Harris is offline   Quote
Old 12-13-2019, 03:26 PM   #2
Jeeper
 
Join Date: Apr 2013
Posts: 13,158
One vibrates others are over stressed and brake pretty common lucky if only bolt and not block damaged

The make a mount bracket the encompasses extra mounting holes in block

https://browndogindustries.com/brown...nting-Kit.aspx


Sent from my iPhone using Tapatalk

Digger84 is offline   Quote
Old 12-13-2019, 04:24 PM   #3
Jeeper
 
8thtimer's Avatar
 
Join Date: Oct 2019
Location: White mountains of AZ
Posts: 239
Digging around on youtube I ran across a guy replacing a customers motor mounts on a 95. The owner bought "Brown Dog" mounts, and looking at the site, since my mounts are shot too, I found lots of info on broken block brackets etc. Im not supporting Brown Dog, but their website was pretty helpful.
8thtimer is offline   Quote
Sponsored Links
Advertisement
 
Old 12-13-2019, 05:01 PM
Thread Starter
  #4
Jeeper
 
Bo Harris's Avatar
 
Join Date: Aug 2019
Location: Olive Branch, Mississippi
Posts: 67
If a part of a boss or a good boss is still on the block, do i cut/grind/break it off?

Also, is the transmission insulator stud missing creating part of this issue?
__________________
1995 Rio Grande 4.0L - AX15 TOYOTA DESIGN - 2" lift- 31's
2002 Dodge Ram 1500 Quad Cab 5.9L
Bo Harris is offline   Quote
Old 12-13-2019, 10:25 PM   #5
Jeeper
 
Gottagofast's Avatar
 
Join Date: May 2017
Posts: 8,438
No, leave it there...

I would say not really but put one on any way
__________________
I come in peace.... I mean you no harm
Currently in the stable: ... 97 tj 4.0 5 speed stock....04 tj 4.0 auto 4" and 33's... 98 tj roller for future build... 94 yj sahara 4.5" RE and 33's... 92 yj sbc 3/4 ton axles and 38's... Cj5,7,yj,xj,ex mud dragster project

TJ dash speakers that actually rock! Kicker sub and amp in center console
Gottagofast is online now   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 02:43 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, Gladiator, Mopar and Grand Cherokee are copyrighted and trademarked to FCA US LLC.
Wranglerforum.com is not in any way associated with FCA US LLC.