Inconsistent vibration upon acceleration - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 09-29-2011, 11:03 AM
Thread Starter
  #1
Jeeper
 
RSC17's Avatar
 
Join Date: Nov 2009
Location: Cleveland, OH
Posts: 698
Inconsistent vibration upon acceleration

I'm getting a harsh fast vibration when accelerating through the gears, sometimes it vibrates on decel and I can hear a light scraping kind of noise.

Here's the kicker: its intermittent. On the drive to campus today it started vibrating harshly through the gears when accelerating and decel. On the way back home, it was pretty much fine. I realize these vehicles have vibrations, noises, etc. but this is very different. It shakes the whole Jeep.

Now my friend and I think it's a u-joint. Any other ideas?

__________________
Northeast Ohio 4x4 . com
4x4 Tech Discussion - Events - Classifieds

^Check us out
RSC17 is offline   Quote
Old 09-29-2011, 12:13 PM   #2
Jeeper
 
Nubby55's Avatar
 
Join Date: Aug 2011
Location: north of St.Franisville La.
Posts: 3,841
Send a message via Yahoo to Nubby55
sounds like it can be a u-joint, maybe one of the rollers sticking.

Nubby55 is offline   Quote
Old 09-29-2011, 01:22 PM
Thread Starter
  #3
Jeeper
 
RSC17's Avatar
 
Join Date: Nov 2009
Location: Cleveland, OH
Posts: 698
That's what I was thinking and hoping: easy fix.
__________________
Northeast Ohio 4x4 . com
4x4 Tech Discussion - Events - Classifieds

^Check us out
RSC17 is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP: 3" Zone Lift... vibration during acceleration Hendog TJ General Discussion Forum 13 05-04-2014 11:31 PM
No Lift. Vibration under hard acceleration in first gear cadamson YJ Tech Forum 2 03-18-2011 08:45 AM
Lifted with that *^% vibration! mlt503 TJ Tech Forum 9 01-17-2011 12:44 AM
Bad Vibration at or above 45 mph, not driveline. chiro2736 TJ Tech Forum 14 01-19-2010 12:10 PM
Acceleration vibration BARKDOG67 TJ General Discussion Forum 30 02-17-2009 01:02 PM





All times are GMT -5. The time now is 06:34 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, Gladiator, Mopar and Grand Cherokee are copyrighted and trademarked to FCA US LLC.
Wranglerforum.com is not in any way associated with FCA US LLC.