Nasty Vibe remains - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 10-03-2011, 09:55 AM
Thread Starter
  #1
Jeeper
 
RSC17's Avatar
 
Join Date: Nov 2009
Location: Cleveland, OH
Posts: 698
Nasty Vibe remains

I'm getting a nasty vibe when accelerating through the gears. It's starting to vibrate through decelerating too. I'm trying to brainstorm what it could be. There are no track bars or a sway bar. I'm thinking it's a u-joint going bad because there's a light metallic scraping noise coming from the rear end. Might be a cap going bad or something? The tricky part is the vibration is intermittent so I think that would rule out it being in the pumpkin. I don't know though, any other ideas?

4" RC lift
1.25" lift shackles
Tcase drop installed
No SYE

No clinks clanks or thuds when shifting. Goes in every gear just fine. Thought about the transfer case too but that shifts fine as well. Rear driveshaft is still pretty tight.

Also thought about a pinion bearing but when the vibration goes away, the noise pretty much does too. I would think if a bearings going then the noise would be constant. Not sure though.

Sometimes this vibe is REAL nasty especially when accelerating - shakes the whole vehicle.

__________________
Northeast Ohio 4x4 . com
4x4 Tech Discussion - Events - Classifieds

^Check us out
RSC17 is offline   Quote
Old 10-03-2011, 09:57 AM
Thread Starter
  #2
Jeeper
 
RSC17's Avatar
 
Join Date: Nov 2009
Location: Cleveland, OH
Posts: 698
And it's not Death Wobble because the steering remains straight during the vibration.

__________________
Northeast Ohio 4x4 . com
4x4 Tech Discussion - Events - Classifieds

^Check us out
RSC17 is offline   Quote
Old 10-03-2011, 11:22 AM   #3
Jeeper
 
EMTJEEP's Avatar
 
Join Date: Sep 2011
Location: Dublin Ca
Posts: 948
Check your u-joints they will shake your jeep in both acceleration and decceleration. I had a bad vibration and one of my u-joints were busted.
EMTJEEP is offline   Quote
Sponsored Links
Advertisement
 
Old 10-03-2011, 12:05 PM   #4
Jeeper
 
vinni495's Avatar
 
Join Date: Aug 2011
Location: alta loma
Posts: 28
hows your pinion angle? pull drive shaft and ck u joints,just looking at them isnt enough.
__________________
we got a situation!!
vinni495 is offline   Quote
Old 10-03-2011, 04:32 PM   #5
Founder, ThumbJeeps

WF Supporting Member
 
Chris Larabell's Avatar
 
Join Date: Sep 2009
Location: Mid-Michigan/Thumb
Posts: 4,062
Quote:
Originally Posted by EMTJEEP View Post
Check your u-joints they will shake your jeep in both acceleration and decceleration. I had a bad vibration and one of my u-joints were busted.
x2, almost guarenteed with what you are explaining.
__________________
-Chris
Founder, ThumbJeeps. Mayville, Michigan
"roads are boring"


1994 Wrangler YJ I6 4.0 H/O Auto 3 spd. 3:55 Gears
Chris Larabell is offline   Quote
Old 10-03-2011, 04:45 PM
Thread Starter
  #6
Jeeper
 
RSC17's Avatar
 
Join Date: Nov 2009
Location: Cleveland, OH
Posts: 698
Dropping the driveshaft tonight, will report back. Hoping its not a pinion bearing. Thanks guys.
__________________
Northeast Ohio 4x4 . com
4x4 Tech Discussion - Events - Classifieds

^Check us out
RSC17 is offline   Quote
Old 10-03-2011, 04:47 PM
Thread Starter
  #7
Jeeper
 
RSC17's Avatar
 
Join Date: Nov 2009
Location: Cleveland, OH
Posts: 698
Quote:
Originally Posted by vinni495 View Post
hows your pinion angle? pull drive shaft and ck u joints,just looking at them isnt enough.
Pinion angle is OK. Hasn't gave me any trouble for 2 years now and this just seemed to happen overnight.
__________________
Northeast Ohio 4x4 . com
4x4 Tech Discussion - Events - Classifieds

^Check us out
RSC17 is offline   Quote
Old 10-04-2011, 01:13 AM
Thread Starter
  #8
Jeeper
 
RSC17's Avatar
 
Join Date: Nov 2009
Location: Cleveland, OH
Posts: 698
Ended up being the Ujoint by the pinion. Froze up solid. Replaced both rear joints and good as new!

__________________
Northeast Ohio 4x4 . com
4x4 Tech Discussion - Events - Classifieds

^Check us out
RSC17 is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Its a Pontiac Vibe thing, you wouldn't understand. Mr_RPM Off-Topic 4 03-16-2011 11:13 PM
Another vibe thread...sorry, please help aje3721 YJ Tech Forum 3 12-05-2010 09:40 PM
driveline vibe question brokejeep TJ Tech Forum 10 05-26-2010 10:02 PM
Nasty muffler for27 General Jeep Discussion 5 09-23-2007 08:58 PM





All times are GMT -5. The time now is 01:45 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, Gladiator, Mopar and Grand Cherokee are copyrighted and trademarked to FCA US LLC.
Wranglerforum.com is not in any way associated with FCA US LLC.