poping sound and losing power - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 12-08-2007, 10:47 PM
Thread Starter
  #1
 
Join Date: Dec 2007
Posts: 2
poping sound and losing power

Hello fellow jeepers I am new to the forum. I have a question that I am hoping someone can help me out with. I have a 1994 Jeep wrangler YJ and it just started making a poping sound kinda like a small backfire, also when I am sitting at a red light it sounds like its going to stall but it does not stall. I am thinking that one of the fuel injectors could be dirty but I am not sure. Anyone have any other ideas what might be wrong also I was reading somewhere that it could be a gasket on the exhaust manifold. The other weird thing it does it seems to only make the popping sound when I shift into 4th gear. It sounds like its coming from underneath the jeep when I am driving. Any ideas what might be the problem?

thanks Carmen

pensfan28441 is offline   Quote
Old 12-08-2007, 11:31 PM   #2
 
Join Date: Aug 2007
Posts: 2,949
A little more info might help, which engine, how many miles, etc..

Also, does it change with speed or stay constant? Does it change with temp?

sgnellett is offline   Quote
Old 12-08-2007, 11:34 PM   #3
Jeeper
 
87yjAR's Avatar
 
Join Date: Mar 2007
Posts: 30
Does the pop sound like exhaust or is it more of an engine noise?
87yjAR is offline   Quote
Sponsored Links
Advertisement
 
Old 12-09-2007, 12:12 AM
Thread Starter
  #4
 
Join Date: Dec 2007
Posts: 2
The engine is a 4 cycler millage is 114,000. It really does not change with speed or temperture it does not do it when I am 2nd and 3rd gear just when I shift into 4th gear. I really not sure because it sounds like its coming from underneath the jeep right below the engine, but it does sound like its an exhaust not sure because I thought if its coming from the back it would be the exhaust but maybe I could be wrong.

thanks Carmen
pensfan28441 is offline   Quote
Old 12-10-2007, 09:06 PM   #5
 
Join Date: Oct 2007
Posts: 81
Maybe the Cat.. going out in it ?? that would cause the loss of power. If its the original one with that many miles it might be time to replace it .
VVJeepFreaks is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 06:12 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, Gladiator, Mopar and Grand Cherokee are copyrighted and trademarked to FCA US LLC.
Wranglerforum.com is not in any way associated with FCA US LLC.