Weird heater ops - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today


Like Tree4Likes
  • 1 Post By Bo Harris
  • 1 Post By Gottagofast
  • 1 Post By Gottagofast
  • 1 Post By 8thtimer
Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 12-14-2019, 11:26 AM
Thread Starter
  #1
Jeeper
 
8thtimer's Avatar
 
Join Date: Oct 2019
Location: White mountains of AZ
Posts: 239
Weird heater ops

This is on our 91 YJ. Heat on, blower on the first click as in when its set to or past defrost. Drive along with little gas pedal and the amount of air coming out of the floor vents & fan is OK. Hit gas, as in drop vacuum, and its like I just turned the fan control to high. I assume this is related to the cowl vent opening and closing upon changes in engine vac, but why does it do this and can it be made to blow similar to when Im on the gas?

8thtimer is offline   Quote
Old 12-14-2019, 02:08 PM   #2
Jeeper
 
Bo Harris's Avatar
 
Join Date: Aug 2019
Location: Olive Branch, Mississippi
Posts: 67
So does the air movement increase or is your fan increasing speed? What does you amp gauge do when this happens? Is it 10v or lower and then increase to 14v or more? Could be low voltage and when engine rev's up, your alt could be increasing voltage causing fan speed to change. When this happens, have you switched it to high to see if blows even harder? I could be wrong but your vacuum should not make a difference, it's enough at idle to open the vent. Could be a weak battery or alt. Check to see if your headlights get brighter too.
steves92 likes this.

__________________
1995 Rio Grande 4.0L - AX15 TOYOTA DESIGN - 2" lift- 31's
2002 Dodge Ram 1500 Quad Cab 5.9L
Bo Harris is offline   Quote
Old 12-14-2019, 02:54 PM   #3
Jeeper
 
Gottagofast's Avatar
 
Join Date: May 2017
Posts: 8,447
You need a vacuum check valve
Bo Harris likes this.
__________________
I come in peace.... I mean you no harm
Currently in the stable: ... 97 tj 4.0 5 speed stock....04 tj 4.0 auto 4" and 33's... 98 tj roller for future build... 94 yj sahara 4.5" RE and 33's... 92 yj sbc 3/4 ton axles and 38's... Cj5,7,yj,xj,ex mud dragster project

TJ dash speakers that actually rock! Kicker sub and amp in center console
Gottagofast is offline   Quote
Sponsored Links
Advertisement
 
Old 12-14-2019, 03:23 PM   #4
Jeeper
 
Bo Harris's Avatar
 
Join Date: Aug 2019
Location: Olive Branch, Mississippi
Posts: 67
Where is the vacuum check valve? I don't have this problem, but just in case i do someday and it's not electrical.
__________________
1995 Rio Grande 4.0L - AX15 TOYOTA DESIGN - 2" lift- 31's
2002 Dodge Ram 1500 Quad Cab 5.9L
Bo Harris is offline   Quote
Old 12-14-2019, 03:59 PM   #5
Jeeper
 
Gottagofast's Avatar
 
Join Date: May 2017
Posts: 8,447
Under the hood between the engine and the tube going through the firewall
Bo Harris likes this.
__________________
I come in peace.... I mean you no harm
Currently in the stable: ... 97 tj 4.0 5 speed stock....04 tj 4.0 auto 4" and 33's... 98 tj roller for future build... 94 yj sahara 4.5" RE and 33's... 92 yj sbc 3/4 ton axles and 38's... Cj5,7,yj,xj,ex mud dragster project

TJ dash speakers that actually rock! Kicker sub and amp in center console
Gottagofast is offline   Quote
Old 12-14-2019, 06:45 PM
Thread Starter
  #6
Jeeper
 
8thtimer's Avatar
 
Join Date: Oct 2019
Location: White mountains of AZ
Posts: 239
This is what is in the jeep heater system explained sticky. "It should also be noted that the right Cowl Gate defaults to the open position when the vacuum motor, which controls it, looses vacuum". I can say my heater controls are pretty screwed up and I manually switch from heater to defrost by hand. The vent cable is broken loose and the blend door gets done by hand as well. The only thing still hooked up is the hot/cold flap. So according to the heater sys explained the heater pulls air from the left side all the time which is operated by cable. Then in fact the right side defaults to open once the Vac dropped when I hit the gas allowing both sides, if the right side even works, to allow 100% open air supply. That would make sense then GottaGoFast about the check valve. should have figured that one as several of the ford trucks I've had were notorious for a similar problem. They instead switch from defrost to dash vents back and forth as vacuum goes up and down.
8thtimer is offline   Quote
Old 12-14-2019, 07:02 PM   #7
Jeeper
 
Bo Harris's Avatar
 
Join Date: Aug 2019
Location: Olive Branch, Mississippi
Posts: 67
yep, don't sound electrical to me. LOL My explanation is what happened to me on my dodge ram. Alt was failing and the voltage would go up and down with RPM's
__________________
1995 Rio Grande 4.0L - AX15 TOYOTA DESIGN - 2" lift- 31's
2002 Dodge Ram 1500 Quad Cab 5.9L
Bo Harris is offline   Quote
Old 12-14-2019, 07:39 PM
Thread Starter
  #8
Jeeper
 
8thtimer's Avatar
 
Join Date: Oct 2019
Location: White mountains of AZ
Posts: 239
Quote:
Originally Posted by Bo Harris View Post
yep, don't sound electrical to me. LOL My explanation is what happened to me on my dodge ram. Alt was failing and the voltage would go up and down with RPM's
Seems dodge products are really sensitive on the gauge etc with things like blinkers or? I had a few 70ies dodge vans that ran for years just fine but simply putting the blinker on made the volt gauge dip or bounce like I maxed the charging system. Ive been over my YJ end to end redoing cables, fixing or checking grounds etc, but like I mentioned the blinkers on make the idle fluctuate a wee bit when sitting at a stop light. Alt charges at 14.3 and it always starts and everything electrical works as it should.
Bo Harris likes this.

8thtimer is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 10:04 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.

Jeep, Wrangler, Liberty, Wagoneer, Cherokee, Gladiator, Mopar and Grand Cherokee are copyrighted and trademarked to FCA US LLC.
Wranglerforum.com is not in any way associated with FCA US LLC.