Trouble starting - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > CJ Jeep Forum > CJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 12-06-2017, 04:03 PM
Thread Starter
  #1
Newb
 
Join Date: Dec 2017
Posts: 1
Trouble starting

1950 jeep Willys CJ 3A...converted to 12 volt...solid state ignition...high torque
Starter...rebuilt Carter carb...Rebuilt engine I drive from 8500 feet to 11,400 feet. It runs well when it starts but some times hard to start when cold. Also I can drive under load climbing and then set for 10-15 minutes or so and it has alot of trouble starting. The problem is not vapor lock ( gas line has been run outside the engine compartment). What drives me nuts is there is no rhyme or reason to when it will have trouble starting. Any ideas would be appreciated. Thanks, Jim

hesser is offline   Quote
Old 12-08-2017, 08:13 AM   #2
Jeeper
 
tylermats's Avatar
 
Join Date: Jan 2013
Location: Location Location
Posts: 518
Quote:
Originally Posted by hesser View Post
1950 jeep Willys CJ 3A...converted to 12 volt...solid state ignition...high torque
Starter...rebuilt Carter carb...Rebuilt engine I drive from 8500 feet to 11,400 feet. It runs well when it starts but some times hard to start when cold. Also I can drive under load climbing and then set for 10-15 minutes or so and it has alot of trouble starting. The problem is not vapor lock ( gas line has been run outside the engine compartment). What drives me nuts is there is no rhyme or reason to when it will have trouble starting. Any ideas would be appreciated. Thanks, Jim
Have you adjusted your carb properly? Your carb could easily be running to rich or to lean. Do you have a manual choke on the carb? I had to choke my carb on my CJ7 in cold weather.
tylermats is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 05:49 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

Jeepģ, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC