Duratracs - bad wear after 26000 miles - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Jeep Discussions > Tires & Wheels

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 02-13-2016, 01:57 PM
Thread Starter
  #1
Jeeper
 
Join Date: Jun 2014
Posts: 73
Duratracs - bad wear after 26000 miles

Posted on the Pics forum, but should probably be here

Around 18 months ago, I purchased from DTD;
  • 5 Duratracs purchased (33x12.5x15)
  • Have used 4 of the 5 and 2 are looking a lot worse than the others
  • Regularly rotated



All purchased from DTD and have driven around 26000 (I also purchased their tire warranty from DTD, but not sure if that applies here.........but would hope they can help me with this problem)

I have e-mailed DTD this morning, but no reply as yet

I have always rotated the tires around the 4/5000 miles point using this system here (have been doing this for years with all my cars/trucks and never any issues until now;



and they were always done around I would guess 4/5000 miles - every time I had an oil change

Strange thing is it is really only the 2 of them and not all 4 (the other 2 dont look as bad) - seems pretty odd to me??

But the traction now after only about half the mileage warranty is a nightmare!!

Here is a couple of pictures of 2 tires (the other 2 are not as bad);





I dont have any vibration or any feeling of the wheels being out of alignment

According to the Goodyear website, these tires have a 50000 miles warranty

Surely they should not be looking like this after 26000??

Not driven on any unusual surfaces - mainly good highway, always watch the tire pressures and as I say, regularly rotated

BUT I REALLY DID NOT EXPECT THIS LEVEL OF WEAR AFTER 26000 MILES

Any thoughts on this?

Zorro69 is offline   Quote
Old 02-13-2016, 10:44 PM   #2
Jeeper
 
WarEagle_JK's Avatar
 
Join Date: Aug 2013
Location: Lexington
Posts: 224
Hard for me to see exactly what the wear pattern is from the pics you posted.

Are they wearing thin in the middle of the tread patch?

__________________
The second mouse gets the cheese!
WarEagle_JK is offline   Quote
Old 02-13-2016, 11:40 PM
Thread Starter
  #3
Jeeper
 
Join Date: Jun 2014
Posts: 73
The excessive wear actually seems fairly uniform across the whole tread of the tire

There is definitely no extra wear in the middle or the sides

And as I say, always inflated to the correct pressure
Zorro69 is offline   Quote
Sponsored Links
Advertisement
 
Old 02-14-2016, 10:34 AM   #4
Jeeper
 
Join Date: May 2015
Location: Austin, TX
Posts: 766
Try backing away from the tire a couple of feet and taking another picture head-on. Then take a picture of one of the other two for comparison.
__________________
____________________________________
2015 JKUS purchased new with leaky hard top option. Added faulty electrical harness upgrade in 2017.
Austintatious is offline   Quote
Old 02-14-2016, 01:28 PM   #5
Jeeper
 
Join Date: Jan 2015
Location: East of Pittsburgh
Posts: 61
What is the tread depth remaining? Can you provide a measurement. I have duratracs on my Silverado. Still had 8/32 left after 36,000 miles of wear.
Dig-Dog is offline   Quote
Old 02-14-2016, 01:36 PM   #6
Jeeper
 
Join Date: Feb 2013
Posts: 80
Had some strange wear on the stock mud terrains. The treads were almost rippled. Ball joints were toast. May check that if alignment is not the issue.
06wrb is offline   Quote
Old 02-14-2016, 02:55 PM
Thread Starter
  #7
Jeeper
 
Join Date: Jun 2014
Posts: 73
Here are a few more pictures - 1st two are then ones which are a little better

The last 2 are the ones which appear to be pretty bad

I dont have a depth measure tool, so cant provide a measurement - but looking at them, they dont look good

I have not heard from DTD. so maybe I juts need to take them to a Goodyear Tire shop for an opinion?

These 2 are not too bad......






These 2 seem to be pretty bad......



Zorro69 is offline   Quote
Old 02-14-2016, 02:58 PM
Thread Starter
  #8
Jeeper
 
Join Date: Jun 2014
Posts: 73
The odd thing for me is tat it looks like only 2 of them are pretty bad - so if it were ball joints, I would have though all 4 would be affected as they have all been rotated around all ball joints over the last 18 months or so

I recall back in the summer that sometimes the tread felt really soft - not sure which ones, but again, dont know if that is an issue that maybe there was a problem with the actual rubber compound itself?
Zorro69 is offline   Quote
Old 02-14-2016, 03:12 PM   #9
Jeeper
 
Join Date: Feb 2013
Posts: 80
That's what I thought too as only two were wearing odd. Other two were not as bad. They did look that that though.

May not have been the actual problem though. I had a lift installed at the same time the ball joints were replaced.
06wrb is offline   Quote
Old 02-15-2016, 09:10 AM   #10
Sponsoring Vendor
 
Discount Tire's Avatar
 
Join Date: Oct 2010
Location: USA
Posts: 2,978
Thank you for your continued patience, Zorro69; replying to your PMs now.
__________________
Low Prices! More Choices! Trusted Experts!
At The Store: discounttire.com
To Your Door: discounttiredirect.com

See WHEELS on Your Vehicle!!!
Discount Tire is offline   Quote
Old 02-15-2016, 09:33 AM
Thread Starter
  #11
Jeeper
 
Join Date: Jun 2014
Posts: 73
Okay - I will wait for the reply

Just to confirm - went down to my local garage this morning for him to have a look

He did not strip anything down, but said he was sure there was no issues with the ball joints - took it for a drive around the area and said he did not feel/hear any of the usual issues/indicators associated with bad ball joints - clunking, pulling, etc

He also commented that the tire wear is fairly even across the tread which is unusual for ball joint issues and it would be more uneven or pronounced at parts

His view is that the tires have simply worn pretty fast - nothing more
Zorro69 is offline   Quote
Old 02-16-2016, 11:52 AM   #12
Jeeper
 
Michel347's Avatar
 
Join Date: Apr 2013
Location: St-Jean, QC, Canada
Posts: 785
Hi, when you say ''always inflated to the correct pressure'', at what pressure are they ?

__________________
2012 Wrangler JK Sport 2dr, man 6 spd, 3.73 diff
Michel347 is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 10:23 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, Gladiator, Mopar and Grand Cherokee are copyrighted and trademarked to FCA US LLC.
Wranglerforum.com is not in any way associated with FCA US LLC.