Help! TPM valve issue. - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Jeep Discussions > Tires & Wheels

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 03-11-2016, 09:19 AM
Thread Starter
  #1
Jeeper
 
wvsky's Avatar
 
Join Date: Aug 2013
Posts: 17
Help! TPM valve issue.

I have a 2013 Wrangler that I bought new, and paid $800 for mudders that I bought last Fall. Wanted to save those tires now that winter's over, so I found 5 really great used tires mounted on wheels from a 2011 Jeep four door Wrangler. Paid $500 for all.

The shop couldn't seem to get the TPM set, at all. There was no light on the dash, even after a short drive. Wasn't until that night that the light on the dash appeared.

Called a friend who owns a very reputable tire shop and he looked the 2011 VS the 2013 Jeep TPMs and said it appeared that the valves had changed in those years, and the only solution was all new valves. I can overlook an idiot light if I have to, verses taking all the tires apart and buying all new valves, but my question is: Has anyone found a workaround to this type of problem?


wvsky is offline   Quote
Old 03-11-2016, 01:06 PM   #2
Jeeper
 
JKSurf's Avatar
 
Join Date: Nov 2014
Location: NJ
Posts: 472
Yeah the sensors are different, I think they changed in 2012. I believe the only way to disable the TPMS light is to use a Procal but that's going to cost you some more cash. It might be worth it though if those tires you have are bigger and you want to recalibrate for your speedo and shift points (auto).

New sensors are pretty cheap if you get them off of ebay. It's a PITA but maybe your buddy can swap them out for you. I have a good friend too that works at my dealership but hate bothering him all the time to do stuff lol.
__________________
2015 JKU Sahara Auto / 3.73 / LSD
JKSurf is offline   Quote
Reply

Tags
tmp valves

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 10:50 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, Gladiator, Mopar and Grand Cherokee are copyrighted and trademarked to FCA US LLC.
Wranglerforum.com is not in any way associated with FCA US LLC.