12v outlet not working - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 05-13-2015, 08:19 AM
Thread Starter
  #1
Jeeper
 
GrumpFish's Avatar
 
Join Date: Mar 2015
Location: Whitman, MA
Posts: 697
12v outlet not working

For the first time in probably 20 years I have a 12v charger outlet not working on my 2014 JKU. Fuse is good and the outlet inside the console works fine. Any ideas?

GrumpFish is offline   Quote
Old 05-13-2015, 08:42 AM   #2
Jeeper
 
Willys_Freak's Avatar
 
Join Date: Nov 2014
Location: Monticello, IL
Posts: 1,317
Silly question, but you have the key in the on position? The outlet covers indicate if they're keyed (picture of a key) or always hot (picture of a battery). Handy tip for anyone that didn't know.

If you can't figure it out I guess it's time for a trip to the dealer, it would be covered under warranty. Kind of a pain to spend a trip going to the dealer for that, though.

__________________
2016 Dodge Challenger R/T Scat Pack - B5 Blue, 6-speed
SOLD - 2015 JKUR - Hydro Blue Pearl - "Groot"
Willys_Freak is offline   Quote
Old 05-13-2015, 08:46 AM   #3
Jeeper
 
Join Date: Feb 2012
Location: Castle Rock, CO
Posts: 1,451
You've had your 2014 JKU for 20 years?

Was it working before and just stopped? Any recent mods? Check the wiring?
__________________
2015 JKU Sahara
2015 JGC Altitude
bofa is offline   Quote
Sponsored Links
Advertisement
 
Old 05-13-2015, 09:20 AM   #4
Jeeper
 
zammykoo's Avatar
 
Join Date: Mar 2015
Location: Houston, Texas
Posts: 491
The USB cord can be bad too... try a different cord (and device)
zammykoo is offline   Quote
Old 05-13-2015, 09:38 AM   #5
Jeeper
 
Join Date: Apr 2011
Location: Illinois
Posts: 1,277
Quote:
Originally Posted by Willys_Freak View Post
Silly question, but you have the key in the on position? The outlet covers indicate if they're keyed (picture of a key) or always hot (picture of a battery). Handy tip for anyone that didn't know.

If you can't figure it out I guess it's time for a trip to the dealer, it would be covered under warranty. Kind of a pain to spend a trip going to the dealer for that, though.
This was going to be my suggestion as well, some are hot all the time, some are keyed.
__________________
2010 JK Islander Edition; Teraflex leveling kit; JKU Springs; Barricade HD Front and Rear Bumpers; 4.88's; Smittybuilt 9500 winch; 295/75/16's on Ultra Mongoose wheels
AirForceAngler is offline   Quote
Old 05-13-2015, 10:46 AM
Thread Starter
  #6
Jeeper
 
GrumpFish's Avatar
 
Join Date: Mar 2015
Location: Whitman, MA
Posts: 697
It had been working fine for months. No mods that would have effected the wiring at all. The front outlet under the radio I knew was key only, the inside console one is always on. It's a gremlin. Not a major one, but enough to make me think. I just wasn't sure if mine was an isolated incident or part of a larger scale. Thanks for all the suggestions.
GrumpFish is offline   Quote
Old 05-13-2015, 12:43 PM   #7
ExtremeTerrain.com Sponsoring Vendor
 
XTJake's Avatar
 
Join Date: Dec 2012
Location: Malvern, PA
Posts: 6,005
Quote:
Originally Posted by GrumpFish View Post
It had been working fine for months. No mods that would have effected the wiring at all. The front outlet under the radio I knew was key only, the inside console one is always on. It's a gremlin. Not a major one, but enough to make me think. I just wasn't sure if mine was an isolated incident or part of a larger scale. Thanks for all the suggestions.
Interesting. Time to bust out the multi-meter and trace it from the plug end back. Good luck with it!

-Ryan

__________________
Jake R. | ExtremeTerrain.com Off-Road Outfitters
Toll Free: 800-988-4605 | Mon-Fri 10AM-6PM EST
Free Shipping on Orders Over $75!
PM me for our WranglerForum Discount Code (must have 25 posts)[COLOR=Red] or Price-Matching!
👉Subscribe To Our YouTube Channel👈
XTJake is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 10:26 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.

Jeepģ, Wrangler, Liberty, Wagoneer, Cherokee, Gladiator, Mopar and Grand Cherokee are copyrighted and trademarked to FCA US LLC.
Wranglerforum.com is not in any way associated with FCA US LLC.