Anyone have this very odd problem? - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 07-21-2010, 01:46 PM
Thread Starter
  #1
Jeeper
 
scottwmckenna's Avatar
 
Join Date: Jul 2010
Location: Currently in PA, moving to AZ in October
Posts: 92
Anyone have this very odd problem?

I'm curious if anyone else with a JK has this issue, or possible anyone with any jeep for that matter. I have a new 2010 4 Door Sahara, and any time your driving, no matter what speed, and you move the steering wheel left or right, you can feel like a knock or click in your hands on the steering wheel. It's hard to describe, but easy to feel when you're driving.

I took it to the dealership, and they said they felt it as well, but had no idea how to address the situation (frustrating obviously).

Am I lucky enough that ANYONE else has this issue, and maybe it's been fixed for them?

Just a shot in the dark.

scottwmckenna is offline   Quote
Old 07-21-2010, 01:50 PM   #2
Jeeper
 
KBR97's Avatar
 
Join Date: May 2008
Posts: 5,140
I have the issue as well. Its a pretty common thing with the JKs. I have heard of people getting the dealer to fix it too. Theres a bunch of different fixes going around on the internet, I'll have to go looking around and get back to you.

Just didnt want you to sweat it, your not the only one, lol.

KBR97 is offline   Quote
Old 07-21-2010, 01:55 PM   #3
Jeeper
 
wrangler0's Avatar
 
Join Date: Jan 2010
Location: NY
Posts: 836
wrangler0 is offline   Quote
Sponsored Links
Advertisement
 
Old 07-21-2010, 01:58 PM   #4
Jeeper
 
fivenote's Avatar
 
Join Date: Mar 2010
Posts: 65
I have this too on my 2010 unlimited. I found posts about a steering clunk. Mine is very subtle as you described, but I think it's the same as what those posts describe.

Here's one... https://www.wranglerforum.com/f33/jk-...ock-51884.html

Some say it's more noticeable in hot weather. It's hot now and I notice it more than earlier this summer. I was going to wait and see if it goes away in the fall or maybe have the dealer check it out when I have a bigger reason to take it in.
fivenote is offline   Quote
Old 07-21-2010, 11:12 PM   #5
Jeeper
 
pdubois64's Avatar
 
Join Date: Jul 2010
Location: Calgary, Canada
Posts: 463
Just noticed this on my 09 that I've been driving for a year and a half. Haven't looked at the other threads but I've had this issue on other vehicles which usually resulted in steering parts being replaced.
__________________
2012 Jeep Wrangler Sport Orange Crush Built: Jan 11/12
2009 Jeep Wrangler Limited Unlimited Sahara Black(Sold)
2008 Jeep GC SRT8 Red Rock
2010 Harley Davidson XL1200C Black
pdubois64 is offline   Quote
Old 07-21-2010, 11:52 PM   #6
Jeeper
 
kevinss2001's Avatar
 
Join Date: Jun 2010
Location: Missouri
Posts: 49
I also have this issue and it is going to the dealer on Monday--I also have a noise with the exhaust as well--like rocks in a tin can when I accelerate at times.
kevinss2001 is offline   Quote
Old 07-22-2010, 12:52 AM   #7
Jeeper
 
Blackbeard1718's Avatar
 
Join Date: Jul 2009
Location: Texas Hill Country
Posts: 722
Had the same problem. My Dealer replaced my Steering Shaft. No knocking after that!

Have 'em check it out!

Best of Luck!

Cheers!

BB
__________________
Blackbeard http://www.piratesonlineforums.com/f...es/bird-vi.gif

'09 Yellow JK X

-Sony CDX-GT540UI Head Unit
-Alpine SPR-17C Coaxial 6.5" Speakers
-Alpine SPR-17S Component 6.5" Speakers With Tweeters & Crossovers
-Rockford Fosgate Punch 400W 4-Ch Amp
-Factory Half-Doors & Full-Doors
-Michelin Latitude Tour Tires
-Black Rock Viper 900 Tungsten 17" Wheels
-Pre-Runner Light Bar
-KC-127 6" Fog Lights

"The Floggings will continue until Morale improves!"
Blackbeard1718 is offline   Quote
Old 07-22-2010, 03:15 PM
Thread Starter
  #8
Jeeper
 
scottwmckenna's Avatar
 
Join Date: Jul 2010
Location: Currently in PA, moving to AZ in October
Posts: 92
WOW. It's good to know I'm not the only one. I apologize for not looking around the threads more. I wasn't sure what to even search for. Thanks for the great research and help. I'm going to take it in this week and have them look at the steering shaft, because it bugs me big time.
scottwmckenna is offline   Quote
Old 07-22-2010, 03:33 PM   #9
Jeeper
 
nnnjeepjeep's Avatar
 
Join Date: May 2010
Location: Lawrence, KS
Posts: 25
Mine has it too. Just noticed it on the way to and from FL. Guess I'll be taking it to the dealer also.
__________________
2010 Wrangler Islander 2 Door
1st Jeep ever - happy at last!!

nnnjeepjeep is offline   Quote
Old 07-22-2010, 03:55 PM   #10
Jeeper
 
harwa004's Avatar
 
Join Date: Jul 2010
Location: North Carolina
Posts: 12,564
Send a message via AIM to harwa004
If it is not any of that, could it be the track bar? My TJ was doing that. It would do it even while sitting still. Turned out the track bar was loose.

Ah, but alas I am only a girl. :> Take it for what it is worth.
__________________
--Michelle (Shell)
"It's not that I'm lazy, it's that I just don't care."
harwa004 is offline   Quote
Old 07-22-2010, 04:25 PM   #11
Jeeper
 
yuri's Avatar
 
Join Date: Sep 2009
Location: Palo Alto, Ca
Posts: 37
Quote:
Originally Posted by Blackbeard1718 View Post
Had the same problem. My Dealer replaced my Steering Shaft. No knocking after that!

Have 'em check it out!

Best of Luck!

Cheers!

BB
I have the same issue and I've visited dealer at Monday. They've ordered parts for fixing. I have to wait almost a month because this is common issue
yuri is offline   Quote
Old 07-22-2010, 07:40 PM   #12
Jeeper
 
Blackbeard1718's Avatar
 
Join Date: Jul 2009
Location: Texas Hill Country
Posts: 722
I left a word out on my above post. It should be INTERMEDIATE Steering Shaft.

Best of Luck!

Cheers!

BB
__________________
Blackbeard http://www.piratesonlineforums.com/f...es/bird-vi.gif

'09 Yellow JK X

-Sony CDX-GT540UI Head Unit
-Alpine SPR-17C Coaxial 6.5" Speakers
-Alpine SPR-17S Component 6.5" Speakers With Tweeters & Crossovers
-Rockford Fosgate Punch 400W 4-Ch Amp
-Factory Half-Doors & Full-Doors
-Michelin Latitude Tour Tires
-Black Rock Viper 900 Tungsten 17" Wheels
-Pre-Runner Light Bar
-KC-127 6" Fog Lights

"The Floggings will continue until Morale improves!"
Blackbeard1718 is offline   Quote
Old 07-23-2010, 02:38 PM
Thread Starter
  #13
Jeeper
 
scottwmckenna's Avatar
 
Join Date: Jul 2010
Location: Currently in PA, moving to AZ in October
Posts: 92
I called the dealer, and he is going to research it to see if that's the issue, and then hopefully I'll be able to bring it in next week and have it repaired. I'll let you know what happens.
scottwmckenna is offline   Quote
Old 07-26-2010, 10:08 PM   #14
Jeeper
 
kevinss2001's Avatar
 
Join Date: Jun 2010
Location: Missouri
Posts: 49
Quote:
Originally Posted by kevinss2001 View Post
I also have this issue and it is going to the dealer on Monday--I also have a noise with the exhaust as well--like rocks in a tin can when I accelerate at times.
Dealer called today and said i need an intermediate shaft for the steering issue and a new left manifold for the exhaust problem--just thought I would let you know.
kevinss2001 is offline   Quote
Old 07-27-2010, 12:15 AM   #15
Jeeper
 
Join Date: Oct 2009
Location: Central NJ
Posts: 293
I've noticed the same thing on my 2010 2 door Rubi. It only has 7k miles on it. I figured it was just how the steering is, but after reading this thread I guess I should have the dealer check it out.
daedalus is offline   Quote
Old 07-27-2010, 12:26 PM   #16
Jeeper
 
kevinss2001's Avatar
 
Join Date: Jun 2010
Location: Missouri
Posts: 49
mine has about 22k on it.
kevinss2001 is offline   Quote
Old 08-02-2010, 02:02 PM
Thread Starter
  #17
Jeeper
 
scottwmckenna's Avatar
 
Join Date: Jul 2010
Location: Currently in PA, moving to AZ in October
Posts: 92
hopefully someone can shed some light on this issue. A lot of people clearly have the issue, and a lot of people clearly have had this fixed. However, the stupid jeep dealership by me, says they have NO WAY to address the issue, and can't just fix something without knowing it (even though everyone has the same issue, and they know the fix). Is my dealership just full of morons or is there something I need to say to them? I'm so annoyed
scottwmckenna is offline   Quote
Old 08-02-2010, 02:10 PM   #18
Jeeper
 
GroundHawg's Avatar
 
Join Date: Apr 2010
Location: northeast ohio
Posts: 2,274
all you need to do 90% of the time is grease the boot on the steering shaft. the first link posted in this thread includes a picture of the boot in question, and I went into detail on how to fix the issue.

GroundHawg is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2400 miles on new jk having trans problem NTJeep JK Tech Forum 4 01-14-2009 01:03 AM
electrical problem...help!!! evas98tj TJ Tech Forum 3 10-10-2008 10:18 PM
42RLE Tranny Problem nicolas-eric TJ Tech Forum 8 09-21-2008 06:29 PM
Heater / Blower Problem 2000 Wrangler dougman1971 TJ Tech Forum 0 09-17-2008 07:56 AM
Window Crank woes, did any one else have this problem? virtual_verve11 JK Tech Forum 2 04-07-2007 09:57 AM





All times are GMT -5. The time now is 05:10 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.

Jeep, Wrangler, Liberty, Wagoneer, Cherokee, Gladiator, Mopar and Grand Cherokee are copyrighted and trademarked to FCA US LLC.
Wranglerforum.com is not in any way associated with FCA US LLC.