Dome light jku '15 - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum

Join Wrangler Forum Today


Like Tree1Likes
  • 1 Post By the Kolector
Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 10-13-2014, 05:14 PM
Thread Starter
  #1
Jeeper
 
Cgiraldo21's Avatar
 
Join Date: Oct 2014
Posts: 52
Dome light jku '15

I guess this a newbie question just got my jku 2015 last week. When I got the jeep the dome light has never gone on when opening the doors but I can't seem to figure out how to do this?? Help please

and a separate question I have is with the uconnect. My phone (iphone5s) is already paired, I have played music from it and stuff but it seems every time I get a call my phone automatically shows the voice output is uconnect but I never hear any sound coming out of the speakers of the car or my phone, help please

Cgiraldo21 is offline   Quote
Old 10-13-2014, 05:15 PM   #2
Jeeper
 
Join Date: Jul 2014
Posts: 1,164
I asked this question about the dome light in another thread. It's on the left steering wheel stalk.

Resist is offline   Quote
Old 10-13-2014, 05:22 PM   #3
Jeeper
 
Join Date: Dec 2013
Posts: 107
I'll bite on the dome light, on the left steering column stick that controls your lights there is a switch that controls your interior lights. Adjust that an you will have light. Took me about 6 months to figure that out on mine.
dnva is offline   Quote
Sponsored Links
Advertisement
 
Old 10-13-2014, 05:52 PM   #4
Jeeper
 
ratmotortom's Avatar
 
Join Date: Apr 2013
Posts: 359
SAME PROBLEM HERE.

I know EXACTLY how to work the dome light switch on the stalk and my 15 2DR Rubicon dome light does not work either. Hasn't since I got it in late July. It will work when I manually turn it on with the buttons on the light but it will not work with the stalk switch or by opening the door. The rear view mirror lights and kick panel lights work fine. Let me know what you find out. I am just going to live with it since I don't really want anybody tearing into it just yet with only 400 miles on it.
ratmotortom is offline   Quote
Old 10-13-2014, 06:31 PM   #5
Jeeper
 
WaltA's Avatar
 
Join Date: Sep 2013
Location: 3rd Planet, Sol system
Posts: 10,095
Defective bulb in the dome light that reached its end-of-life a bit soon?

I think the reading lights in the dome light are separate bulbs, no?
__________________
Current Jeep:
2014 Wrangler Unlimited Rubicon X
Previous Jeeps:
1999 Cherokee Limited (w/ Up Country)
1987 Wrangler Laredo
[All custom ordered]
WaltA is offline   Quote
Old 10-13-2014, 06:44 PM   #6
Jeeper
 
ratmotortom's Avatar
 
Join Date: Apr 2013
Posts: 359
Walt. I don't know. Possibly. I really don't think there are different lights in there. Think the reading and dome are different ?? There are two lights in the assembly. A right and a left. They both work when the buttons are pushed. I will pull the lenses off and have a look.
ratmotortom is offline   Quote
Old 10-14-2014, 08:50 AM
Thread Starter
  #7
Jeeper
 
Cgiraldo21's Avatar
 
Join Date: Oct 2014
Posts: 52
Thanks guys it was on the left of the steering wheel
Cgiraldo21 is offline   Quote
Old 10-14-2014, 08:56 AM   #8
Jeeper
 
ratmotortom's Avatar
 
Join Date: Apr 2013
Posts: 359
Quote:
Originally Posted by Cgiraldo21 View Post
Thanks guys it was on the left of the steering wheel
That always seems to be the issue. Not with mine. LOL. Glad you figured it out !!
ratmotortom is offline   Quote
Old 10-16-2014, 08:13 PM   #9
Jeeper
 
Join Date: Jul 2014
Posts: 1,164
Quote:
Originally Posted by ratmotortom View Post
It will work when I manually turn it on with the buttons on the light but it will not work with the stalk switch or by opening the door.
If the domes work when you press them, then it sounds like the stalk switch is bad.
Resist is offline   Quote
Old 10-16-2014, 09:47 PM   #10
Jeeper
 
bluBlud's Avatar
 
Join Date: Aug 2014
Posts: 85
My '15 JKUR had no interior lights working when I got it; the domes, mirrors lights, window button lights, locks button lights, and auto transmission position did not light up. It turns out there was a loose pin somewhere in the wiring.
bluBlud is offline   Quote
Old 10-16-2014, 09:59 PM   #11
Jeeper
 
Join Date: Jul 2014
Posts: 1,164
Quote:
Originally Posted by bluBlud View Post
My '15 JKUR had no interior lights working when I got it; the domes, mirrors lights, window button lights, locks button lights, and auto transmission position did not light up. It turns out there was a loose pin somewhere in the wiring.
Not so good for JEEP quality control, but you'd think the dealership would have at least checked everything before releasing it to you.
Resist is offline   Quote
Old 10-17-2014, 09:34 AM   #12
Jeeper
 
bluBlud's Avatar
 
Join Date: Aug 2014
Posts: 85
Quote:
Originally Posted by Resist View Post
Not so good for JEEP quality control, but you'd think the dealership would have at least checked everything before releasing it to you.
I agree. All 3 bolts were missing from one side of the soundbar too, it was literally hanging. Both the factory and dealer missed it. I love the Jeep, quality control... not so much.

To make it even better - when I pointed it out to the dealer, they only installed 2 of the 3 bolts so they had to fix it again. Point is - you really need to take your time going through the vehicle before taking delivery.
Attached Thumbnails
Click image for larger version

Name:	image-2755879208.jpg
Views:	124
Size:	117.0 KB
ID:	1569841  
bluBlud is offline   Quote
Old 10-17-2014, 07:45 PM   #13
Jeeper
 
jeepupkeep's Avatar
 
Join Date: Jan 2014
Location: wantagh,long island
Posts: 64
i have a '14 jku and the dome lights seem to have a mind of thier own.
the biggest problem is i havent figured out how to get them to stay on indefinitely,i havent timed it but it seems they turn off automaticly after 4-5 minutes.
it could be a saftey feature so they wont drain the battery,but there have been times i want them on for a longer period of time
jeepupkeep is offline   Quote
Old 12-08-2014, 07:44 PM   #14
Newb
 
Join Date: Dec 2014
Posts: 6
Quote:
Originally Posted by bluBlud View Post
My '15 JKUR had no interior lights working when I got it; the domes, mirrors lights, window button lights, locks button lights, and auto transmission position did not light up. It turns out there was a loose pin somewhere in the wiring.
I have the same problem. No dome lights with door. t
They will manually turn on. No P_R_N_D_1_2 floor lights. No window control , door lock, or mirror control lights. Where is the location of this plug or bad pin/connection?

Thanks
kendal-18 is offline   Quote
Old 02-22-2016, 12:16 AM   #15
Newb
 
Join Date: Feb 2016
Posts: 1
Quote:
Originally Posted by kendal-18 View Post
I have the same problem. No dome lights with door. t
They will manually turn on. No P_R_N_D_1_2 floor lights. No window control , door lock, or mirror control lights. Where is the location of this plug or bad pin/connection?

Thanks
Really would like to find the answer to this. It sounds like my problem.
Lovemyrubi is offline   Quote
Old 02-22-2016, 08:17 AM   #16
Supporting Member

WF Supporting Member
 
the Kolector's Avatar
 
Join Date: Apr 2011
Location: Louisville, Ky
Posts: 3,486
Mine started this lastnight. No transmission lights, no domes(with or without dirt opening) no sway bar/lockers, no steering wheel lights or controls. Everything below the ac panel is off.
__________________
You Are The Result of 3.8 Billion Years of Evolutionary Success. Act Like It.
the Kolector is offline   Quote
Old 10-30-2017, 03:51 PM   #17
Newb
 
Join Date: Jun 2014
Posts: 8
Quote:
Originally Posted by the Kolector View Post
Mine started this lastnight. No transmission lights, no domes(with or without dirt opening) no sway bar/lockers, no steering wheel lights or controls. Everything below the ac panel is off.
Anyone have an answer for this yet? My 2011 Sahara is having the same issue.
Muddy90XJ is offline   Quote
Old 10-30-2017, 04:20 PM   #18
Jeeper
 
WaltA's Avatar
 
Join Date: Sep 2013
Location: 3rd Planet, Sol system
Posts: 10,095
Quote:
Originally Posted by Muddy90XJ View Post
Anyone have an answer for this yet? My 2011 Sahara is having the same issue.
Just to rule this out... from the 2011 Owners Manual...you don't have all the instrument and interior lights turned permanently (completely, totally) off, do you?


Quote:
Instrument Panel Dimmer
Rotate the center portion of the lever to the extreme
bottom position to fully dim the instrument panel lights
and prevent the interior lights from illuminating when a
door is opened.
__________________
Current Jeep:
2014 Wrangler Unlimited Rubicon X
Previous Jeeps:
1999 Cherokee Limited (w/ Up Country)
1987 Wrangler Laredo
[All custom ordered]
WaltA is offline   Quote
Old 10-30-2017, 06:17 PM   #19
Newb
 
Join Date: Jun 2014
Posts: 8
Quote:
Originally Posted by WaltA View Post
Just to rule this out... from the 2011 Owners Manual...you don't have all the instrument and interior lights turned permanently (completely, totally) off, do you?
Nope. Turning that won’t turn the dome light on either. Only manually clicking the button next to the light.
Muddy90XJ is offline   Quote
Old 10-04-2018, 12:21 PM   #20
Jeeper
 
Juggaman's Avatar
 
Join Date: Jul 2016
Location: Smyrna, TN
Posts: 92
Quote:
Originally Posted by kendal-18 View Post
I have the same problem. No dome lights with door. t
They will manually turn on. No P_R_N_D_1_2 floor lights. No window control , door lock, or mirror control lights. Where is the location of this plug or bad pin/connection?

Thanks
Quote:
Originally Posted by Lovemyrubi View Post
Really would like to find the answer to this. It sounds like my problem.
Quote:
Originally Posted by the Kolector View Post
Mine started this lastnight. No transmission lights, no domes(with or without dirt opening) no sway bar/lockers, no steering wheel lights or controls. Everything below the ac panel is off.
Quote:
Originally Posted by Muddy90XJ View Post
Anyone have an answer for this yet? My 2011 Sahara is having the same issue.
Quote:
Originally Posted by Muddy90XJ View Post
Nope. Turning that won’t turn the dome light on either. Only manually clicking the button next to the light.
Don't mean to bring up an old thread, but did any of ya'll ever get an answer to this? mine is doing this now, as of this past weekend, and its beyond annoying. Did it have something to do with the door plugs?
__________________
2016 Hypergreen JKU Sport - Teraflex 2.5" Coil lift - Rancho 5000x shocks - Teraflex Monster Adjustable Front Trackbar - Rancho RS62103 Geo Bracket - Rock Krawler Quick Discos - 35x12.50x17 BFGoodrich KO2 - Black 17x9 MB TKO - Smittybilt Fenders - Crawler Conceptz Inner Fenders - Motobilt Hammer Front Bumper - Motobilt Stubby Rear Bumper - Teraflex HD Hinge and Carrier - Highbeam Offroad Nomad Series headlights - Xprite LED Foglights - and a few other minor add-ons
Juggaman is offline   Quote
Old 10-04-2018, 02:16 PM   #21
Supporting Member

WF Supporting Member
 
the Kolector's Avatar
 
Join Date: Apr 2011
Location: Louisville, Ky
Posts: 3,486
Quote:
Originally Posted by Juggaman View Post
Don't mean to bring up an old thread, but did any of ya'll ever get an answer to this? mine is doing this now, as of this past weekend, and its beyond annoying. Did it have something to do with the door plugs?


Not for me, my issue was that I had just installed a Hi Lift jack Mount that mounted to the rear roll bars from side to side, I pinched the wiring and it shorted things out, got that fixed and no issues since


Sent from my iPhone using Tapatalk
__________________
You Are The Result of 3.8 Billion Years of Evolutionary Success. Act Like It.
the Kolector is offline   Quote
Old 10-04-2018, 03:12 PM   #22
Jeeper
 
Juggaman's Avatar
 
Join Date: Jul 2016
Location: Smyrna, TN
Posts: 92
Quote:
Originally Posted by the Kolector View Post
Not for me, my issue was that I had just installed a Hi Lift jack Mount that mounted to the rear roll bars from side to side, I pinched the wiring and it shorted things out, got that fixed and no issues since

Also, do you happen to recall what color the wire was?

Sent from my iPhone using Tapatalk
Thanks for the response. So how did you discover the pinched wiring? Did you just eyeball it? I installed an amp and ran some wire and that is definitely a possibility that I pinched a wire under a panel somewhere.
__________________
2016 Hypergreen JKU Sport - Teraflex 2.5" Coil lift - Rancho 5000x shocks - Teraflex Monster Adjustable Front Trackbar - Rancho RS62103 Geo Bracket - Rock Krawler Quick Discos - 35x12.50x17 BFGoodrich KO2 - Black 17x9 MB TKO - Smittybilt Fenders - Crawler Conceptz Inner Fenders - Motobilt Hammer Front Bumper - Motobilt Stubby Rear Bumper - Teraflex HD Hinge and Carrier - Highbeam Offroad Nomad Series headlights - Xprite LED Foglights - and a few other minor add-ons
Juggaman is offline   Quote
Old 10-04-2018, 03:32 PM   #23
Supporting Member

WF Supporting Member
 
the Kolector's Avatar
 
Join Date: Apr 2011
Location: Louisville, Ky
Posts: 3,486
Quote:
Originally Posted by Juggaman View Post
Thanks for the response. So how did you discover the pinched wiring? Did you just eyeball it? I installed an amp and ran some wire and that is definitely a possibility that I pinched a wire under a panel somewhere.


The dealer was nice enough to diagnose that for me 🤦🏻*♂️


Sent from my iPhone using Tapatalk
Juggaman likes this.

__________________
You Are The Result of 3.8 Billion Years of Evolutionary Success. Act Like It.
the Kolector is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 05:12 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, Gladiator, Mopar and Grand Cherokee are copyrighted and trademarked to FCA US LLC.
Wranglerforum.com is not in any way associated with FCA US LLC.