HELP!! QUESTION!!! Plus new pic. - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 07-22-2010, 03:24 PM
Thread Starter
  #1
Jeeper
 
QtMcShorty's Avatar
 
Join Date: Jun 2010
Location: Fresno, CA
Posts: 602
Send a message via Skype™ to QtMcShorty
HELP!! QUESTION!!! Plus new pic.

Hello to my WF JEEP Family.......

Last week I was up in Sequoia National Park, around 7000ft coming down and my ESC (Electronic Stablility Control) & ETC (Electronic Throttle Control) lights both came on at the same time. I grabbed my user guide and turned the engine off, restarted it and it was fine. The road is paved, max speed is about 15mph going down. Is this normal???

Got my first ouchie yesterday and patched my first tire this morning ( well I observed and learned )......drywall nail.....

Got the 1' spacers put on Monday and it looks pretty good....see below



__________________
Jeep Girls Rock!!!
QtMcShorty is offline   Quote
Old 07-22-2010, 04:19 PM   #2
Jeeper
 
yuri's Avatar
 
Join Date: Sep 2009
Location: Palo Alto, Ca
Posts: 37
I've had this issue once on unpaved road at Death Valley. I've drove several minutes with 15 mph and these lights gone.
Looks like this is way how you can fix that - drive several miles with low speed and allow electronic to re-check everything. Re-start engine have not helped me.

yuri is offline   Quote
Old 07-22-2010, 08:30 PM
Thread Starter
  #3
Jeeper
 
QtMcShorty's Avatar
 
Join Date: Jun 2010
Location: Fresno, CA
Posts: 602
Send a message via Skype™ to QtMcShorty
Quote:
Originally Posted by yuri View Post
I've had this issue once on unpaved road at Death Valley. I've drove several minutes with 15 mph and these lights gone.
Looks like this is way how you can fix that - drive several miles with low speed and allow electronic to re-check everything. Re-start engine have not helped me.
Thanks Yuri!
I appreciate your help........
__________________
Jeep Girls Rock!!!
QtMcShorty is offline   Quote
Sponsored Links
Advertisement
 
Old 07-22-2010, 11:07 PM   #4
Jeeper
 
CruserBruiser's Avatar
 
Join Date: Apr 2009
Location: Oxford, AL
Posts: 258
There is a known issue of the ESP light coming on after suspension mods, heck I have even had it happen to me but I was going way to fast in a sharp curve and thats probably why it came on, pluse I have about 4" of lift too. Never heard of the throttle control light.
__________________
Next to creating a life the finest thing a man can do is save one.
CruserBruiser is offline   Quote
Old 07-22-2010, 11:55 PM
Thread Starter
  #5
Jeeper
 
QtMcShorty's Avatar
 
Join Date: Jun 2010
Location: Fresno, CA
Posts: 602
Send a message via Skype™ to QtMcShorty
Quote:
Originally Posted by CruserBruiser View Post
There is a known issue of the ESP light coming on after suspension mods, heck I have even had it happen to me but I was going way to fast in a sharp curve and thats probably why it came on, pluse I have about 4" of lift too. Never heard of the throttle control light.
Ugh now I am freaked out!! lol
__________________
Jeep Girls Rock!!!
QtMcShorty is offline   Quote
Old 07-23-2010, 05:59 AM   #6
The Bad Guy

WF Supporting Member
 
daggo66's Avatar
 
Join Date: May 2009
Location: NJ exile living in Baltimore
Posts: 23,119
Re-center your sterring wheel and your ESP issues will go away.

__________________
Tom

"I've got two things in this world, my balls and my word and I don't break them for no one."
daggo66 is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
6sp shift question rico334 TJ Tech Forum 15 12-13-2009 09:08 PM
1) Fab Question 2) Lighting Question mudslinger150 TJ Tech Forum 4 08-14-2009 05:40 PM
quick axle question Sb5551 TJ Tech Forum 3 10-03-2008 08:38 PM
Trans Mount Question MOz TJ Tech Forum 8 06-10-2008 03:14 PM
Carb question and EGR question trulefty YJ Tech Forum 0 12-12-2006 04:55 PM





All times are GMT -5. The time now is 01:36 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, Gladiator, Mopar and Grand Cherokee are copyrighted and trademarked to FCA US LLC.
Wranglerforum.com is not in any way associated with FCA US LLC.