No dome light when opening driver door - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum

Join Wrangler Forum Today


Like Tree2Likes
  • 2 Post By Prages
Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 04-14-2018, 05:11 PM
Thread Starter
  #1
Newb
 
ThePope's Avatar
 
Join Date: Apr 2018
Location: Bay St. Louis MS
Posts: 9
No dome light when opening driver door

Hello,
I just recently bought a 2016 Wrangler Sport. The only issue I have found so far is it that when I open the drivers door the dome light doesn't come on like it does when opening the passenger door. All wires and plugs seem to be in great shape. I work in the Gulf and had to return to work so I didn't get to play with it too much. I was just wondering if maybe some of y'all have run across this issue before. I know it's not that big of a deal but that being the only thing wrong with this vehicle it's bothering me... lol
Thanks for any help!

ThePope is offline   Quote
Old 04-14-2018, 07:25 PM   #2
Jeeper
 
WaltA's Avatar
 
Join Date: Sep 2013
Location: 3rd Planet, Sol system
Posts: 10,094
Are the interior lights not coming on when the driver's door is open, the only driver's door specific function not working? I mean, does the key-in-ignition warning still go off, when you open the driver's door and your keys are in the ignition?

__________________
Current Jeep:
2014 Wrangler Unlimited Rubicon X
Previous Jeeps:
1999 Cherokee Limited (w/ Up Country)
1987 Wrangler Laredo
[All custom ordered]
WaltA is offline   Quote
Old 04-14-2018, 07:38 PM   #3
Jeeper
 
arjeeper's Avatar
 
Join Date: Apr 2012
Location: Bella Vista, AR
Posts: 529
The interior lights are on a dimmer on the stalk to the left of the steering wheel.

If you turn it all the way down, it disables the interior lights altogether... I bet yours are turned off there.
__________________
'16 JKUHR Granite Crystal Metallic. Auto. 4.10s. Alpine.
Gone: '06 XK, '12 JKR, '06 LJ Rubi, '06 WK, '04 TJ, '97 ZJ, '95 YJ
arjeeper is offline   Quote
Sponsored Links
Advertisement
 
Old 04-15-2018, 07:34 AM
Thread Starter
  #4
Newb
 
ThePope's Avatar
 
Join Date: Apr 2018
Location: Bay St. Louis MS
Posts: 9
I've already messed with the dimmer and it's fine. If that was the case I don't think the passenger door would work correctly either. So the issues I forgot to mention is when I open my driver door the radio still plays (it eventually goes off) and I do not get the chime. I may just need to replace that harness.. What y all think? Previous owner may have slammed harness in door when reinstalling door. I'm sure people do that often, when I was putting my doors on my brother was helping and almost did that exact thing.. 😂
ThePope is offline   Quote
Old 04-15-2018, 09:41 AM   #5
Jeeper
 
arjeeper's Avatar
 
Join Date: Apr 2012
Location: Bella Vista, AR
Posts: 529
Ah... missed that. Does sound like a harness or connector issue.

Try to disconnect the door harness section and connect it back it. Maybe it didn’t seat correctly.
__________________
'16 JKUHR Granite Crystal Metallic. Auto. 4.10s. Alpine.
Gone: '06 XK, '12 JKR, '06 LJ Rubi, '06 WK, '04 TJ, '97 ZJ, '95 YJ
arjeeper is offline   Quote
Old 04-15-2018, 12:17 PM   #6
Jeeper
 
WaltA's Avatar
 
Join Date: Sep 2013
Location: 3rd Planet, Sol system
Posts: 10,094
Quote:
Originally Posted by WaltA View Post
Are the interior lights not coming on when the driver's door is open, the only driver's door specific function not working? I mean, does the key-in-ignition warning still go off, when you open the driver's door and your keys are in the ignition?
Quote:
Originally Posted by ThePope View Post
So the issues I forgot to mention is when I open my driver door the radio still plays (it eventually goes off) and I do not get the chime. I may just need to replace that harness.. What y all think? Previous owner may have slammed harness in door when reinstalling door. I'm sure people do that often, when I was putting my doors on my brother was helping and almost did that exact thing.. 😂
Yes, I would check out the driver's door harness, and its connector, located over near the kick panel.
__________________
Current Jeep:
2014 Wrangler Unlimited Rubicon X
Previous Jeeps:
1999 Cherokee Limited (w/ Up Country)
1987 Wrangler Laredo
[All custom ordered]
WaltA is offline   Quote
Old 04-15-2018, 02:16 PM
Thread Starter
  #7
Newb
 
ThePope's Avatar
 
Join Date: Apr 2018
Location: Bay St. Louis MS
Posts: 9
Thanks for y'alls help. Will be looking into it as soon as I get back on dry land!
ThePope is offline   Quote
Old 11-28-2018, 07:41 PM   #8
Newb
 
Join Date: Nov 2018
Posts: 2
Driver Door - Dome Light not working when opening door

Hi you all. I am having the same problem as "The Pope." I just purchased two weeks ago a soft top 2011 Jeep Wrangler Unlimited - Rubicon and noticed the same problem after purchasing it and driving away from the dealer in NC to go home and after getting dark and stopping at a rest area, opened the driver side door and no light. All my other doors (including the backdoor) turn on the dome light when opening the door but it does not happen when I open the driver's door. Some of you seems to believe it is the harness behind the door panel, is that what I inferred from some of the responses? If so, how does one remove the panel on the door (yes, I know; very carefully); but seriously, what is the proper way to do so? Or are you saying to look near the pedals, on the left side? Please advise. Thanks so much from Cabin_man in Georgia
cabin_man is offline   Quote
Old 11-28-2018, 08:35 PM   #9
BE AWARE OF THE DRAGON..

5-Year WF Supporting Member
WF Lifetime Member
 
Old Dogger's Avatar
 
Join Date: May 2012
Location: Hot as Hell Arizona, the home of the mighty Dragon. Beware of your surrounding, because of DANGER!
Posts: 29,080
Quote:
Originally Posted by cabin_man View Post
Hi you all. I am having the same problem as "The Pope." I just purchased two weeks ago a soft top 2011 Jeep Wrangler Unlimited - Rubicon and noticed the same problem after purchasing it and driving away from the dealer in NC to go home and after getting dark and stopping at a rest area, opened the driver side door and no light. All my other doors (including the backdoor) turn on the dome light when opening the door but it does not happen when I open the driver's door. Some of you seems to believe it is the harness behind the door panel, is that what I inferred from some of the responses? If so, how does one remove the panel on the door (yes, I know; very carefully); but seriously, what is the proper way to do so? Or are you saying to look near the pedals, on the left side? Please advise. Thanks so much from Cabin_man in Georgia
Welcome to the Forum.
__________________
1974 CJ5, 2003 TJ, 2013 2 door Black Rubicon, auto, with 4.10 ratio.
Shaking at 40-70 MPH, Read this!!!

The Mighty Grizzly is not concerned,
with
the needs of the Hunter....


Click here and become a WF supporting Member
Old Dogger is online now   Quote
Old 11-28-2018, 08:54 PM   #10
Jeeper
 
Join Date: Sep 2016
Location: WV
Posts: 2,240
Quote:
Originally Posted by cabin_man View Post
Hi you all. I am having the same problem as "The Pope." I just purchased two weeks ago a soft top 2011 Jeep Wrangler Unlimited - Rubicon and noticed the same problem after purchasing it and driving away from the dealer in NC to go home and after getting dark and stopping at a rest area, opened the driver side door and no light. All my other doors (including the backdoor) turn on the dome light when opening the door but it does not happen when I open the driver's door. Some of you seems to believe it is the harness behind the door panel, is that what I inferred from some of the responses? If so, how does one remove the panel on the door (yes, I know; very carefully); but seriously, what is the proper way to do so? Or are you saying to look near the pedals, on the left side? Please advise. Thanks so much from Cabin_man in Georgia
There's no panel. The harness is over to the left of the pedals and there's a quick disconnect.

When I got my 2011, it did the same thing and I traced it down to a broken wire right at the harness connector. I can't remember which color wire it was. I'd start by disconnecting and reconnecting the harness. If that doesn't fix it, get a multimeter and check the continuity of each wire.

Sent from my SM-G960U1 using Tapatalk
guptonr and RJames55 like this.
Prages is offline   Quote
Old 11-28-2018, 09:06 PM   #11
Jeeper
 
RJames55's Avatar
 
Join Date: Sep 2017
Location: Mid Missori
Posts: 241
X2^^^^^^^^^^What Prages said.
__________________
Sport JKU 3.73 anvil /black .
RJames55 is offline   Quote
Old 03-07-2019, 12:11 PM   #12
Newb
 
Join Date: Mar 2019
Posts: 1
Hey "The pope" how did you make out with this issue
I am having the same problem
Thanks
steelman26 is offline   Quote
Old 03-07-2019, 12:51 PM   #13
Jeeper
 
coolbreeze's Avatar
 
Join Date: Jul 2009
Location: Redding, Ca
Posts: 1,213
Check the fuse.
__________________
2017 JK Rubicon Granite, Auto, 3.73's, Hard Top, Tow Group, 430N, Deep Tint Windows, 24R Cold Weather Group.
coolbreeze is offline   Quote
Old 03-07-2019, 01:42 PM   #14
BE AWARE OF THE DRAGON..

5-Year WF Supporting Member
WF Lifetime Member
 
Old Dogger's Avatar
 
Join Date: May 2012
Location: Hot as Hell Arizona, the home of the mighty Dragon. Beware of your surrounding, because of DANGER!
Posts: 29,080
Quote:
Originally Posted by steelman26 View Post
Hey "The pope" how did you make out with this issue
I am having the same problem
Thanks
Welcome to the Forum.
__________________
1974 CJ5, 2003 TJ, 2013 2 door Black Rubicon, auto, with 4.10 ratio.
Shaking at 40-70 MPH, Read this!!!

The Mighty Grizzly is not concerned,
with
the needs of the Hunter....


Click here and become a WF supporting Member
Old Dogger is online now   Quote
Old 03-07-2019, 04:57 PM   #15
Grooving With A Pict

5-Year WF Supporting Member
 
RhinoSportJKU's Avatar
 
Join Date: Jul 2017
Location: St. Louis
Posts: 2,360
Quote:
Originally Posted by coolbreeze View Post
Check the fuse.
I don't believe there is a separate dedicated fuse just for the drivers door light.
RhinoSportJKU is offline   Quote
Old 03-07-2019, 08:06 PM   #16
Jeeper
 
Join Date: Oct 2012
Location: Quebec, Canada
Posts: 216
There is a switch, probably located near the door latch assembly inside the door, that is part of the dome light circuit.

SkyMaster is online now   Quote
Old 03-07-2019, 08:12 PM   #17
Jeeper
 
coolbreeze's Avatar
 
Join Date: Jul 2009
Location: Redding, Ca
Posts: 1,213
Quote:
Originally Posted by RhinoSportJKU View Post
I don't believe there is a separate dedicated fuse just for the drivers door light.
I believe you're correct.

__________________
2017 JK Rubicon Granite, Auto, 3.73's, Hard Top, Tow Group, 430N, Deep Tint Windows, 24R Cold Weather Group.
coolbreeze is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 07:54 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, Gladiator, Mopar and Grand Cherokee are copyrighted and trademarked to FCA US LLC.
Wranglerforum.com is not in any way associated with FCA US LLC.