1st question - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 03-21-2011, 01:41 PM
Thread Starter
  #1
Newb
 
Join Date: Mar 2011
Posts: 2
1st question

hello all,

I've been wheeling for years (mostly blazers and suburbans). I recently got my 1st Jeep. It's a '90 2.5L stock when I bought it, now with 4" suspension lift w/ 33's. No other mods at this time.

The 4wd will not disengage. 4h and 4l work fine, and the xfer case shifts into 2h without a problem. 2h rides ok at city speeds, however, the 4wd light does not go out, and it begins to vibrate at higher speeds. when the xfer case is shifted to 4h, the vibration goes away...

I have no idea how the damn vaccum system works. I bought a manual, but it's r/r not troubleshooting.

any advice is appreciated!

Lynn

james386 is offline   Quote
Old 03-21-2011, 01:44 PM
Thread Starter
  #2
Newb
 
Join Date: Mar 2011
Posts: 2
ANNND.... apparently, I'm stupid, because while I've done quite a bit of reading on here, I'd totally missed the big STICKY about this very problem...

sorry...

james386 is offline   Quote
Old 03-21-2011, 01:53 PM   #3
Jeeper
 
Join Date: Mar 2011
Location: Derry PA
Posts: 455
sounds like a vacc leak, or a bad shift motor worst case is something stuck inside the axle.
__________________
1995 wrangler 4 cyl 5 1" poly body lift,2.5 ome 3/4" shackle, 32" swampers lock right in the d-30
1.25 motor mount lift full cage hi line fendered
98 TJ 2.5 5 speed 2.5 rc lift 1" poly body lift rancho 5000s
SCOOPYS-YJ is offline   Quote
Sponsored Links
Advertisement
 
Old 03-21-2011, 01:54 PM   #4
Jeeper
 
Crso8541's Avatar
 
Join Date: Sep 2010
Location: Clarksville, Tn
Posts: 454
Doh
__________________
2016 Jeep JKU Rubicon Rock Krawler 3.5" Fox shocks, RK Drag Link Flip, JKS quick disconnects, Atlas tire carrier, No light bars but Yukon 5.13 and E-Lockers!
Crso8541 is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
front axle question baal18769 TJ Tech Forum 12 01-31-2011 08:43 PM
6sp shift question rico334 TJ Tech Forum 15 12-13-2009 09:08 PM
quick axle question Sb5551 TJ Tech Forum 3 10-03-2008 08:38 PM
Trans Mount Question MOz TJ Tech Forum 8 06-10-2008 03:14 PM
Carb question and EGR question trulefty YJ Tech Forum 0 12-12-2006 04:55 PM





All times are GMT -5. The time now is 03:20 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

Jeepģ, Wrangler, Liberty, Wagoneer, Cherokee, Gladiator, Mopar and Grand Cherokee are copyrighted and trademarked to FCA US LLC.
Wranglerforum.com is not in any way associated with FCA US LLC.