Axle Disconnect perhaps? - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 02-20-2006, 12:41 PM
Thread Starter
  #1
Jeeper
 
yjswampthing's Avatar
 
Join Date: Feb 2006
Location: Texas
Posts: 247
Axle Disconnect perhaps?

As I mentioned earlier, my front axle is often lower than should be on gear oil. I try to monitor it, but you know. Anyways we were out four wheeling, and two different times when I put it into four high and four low the other time, it wouldn't engage till I backed up then a loud thud would sound from what sounded like my front axle. After what sounded like breaking something, it would engage perfectly and perform just like a jeep should. Is that the disconnect collar seating on that outer axle? Or was it a result of it possibly being low on gear oil?

yjswampthing is offline   Quote
Old 02-20-2006, 08:22 PM   #2
Jeeper
 
daddyjeep's Avatar
 
Join Date: Apr 2005
Location: Smethport, PA
Posts: 3,998
That sounds like the central axle disconnect to me. Mine doesn't make any noise engaging, but occasionally will hang up and make a loud noise (like yours) when disconnecting. This could be a result of low fluid levels, ubt I am not completely sure.

__________________
87 YJ, 5.7/TH350/NP241, Custom 4 link/ Radius Arms, ADS Nitrogen Shocks, 35" Cooper STT
DaddyJeep build Thread:https://www.wranglerforum.com/f8/dad...ld-122601.html
daddyjeep is offline   Quote
Old 02-21-2006, 11:05 AM   #3
 
Join Date: Feb 2006
Posts: 164
Check your hubs and axle joints.

I've never heard my axle disco pop.
My axle joints used too though.
blueJeeps is offline   Quote
Sponsored Links
Advertisement
 
Old 02-21-2006, 05:59 PM
Thread Starter
  #4
Jeeper
 
yjswampthing's Avatar
 
Join Date: Feb 2006
Location: Texas
Posts: 247
Yeah, but see its only happened twice and thats been in 4hi or lo. I could see those other things being the culprit if it did it more often.
yjswampthing is offline   Quote
Old 02-22-2006, 08:08 AM   #5
 
Join Date: Feb 2006
Posts: 164
If its in a bind it'll pop.
blueJeeps is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ford 8.8 elhuberto YJ General Discussion Forum 10 05-01-2014 06:08 AM
Axel vs. Axle ccain Off-Topic 14 08-25-2008 12:30 PM
8.8 Facts, Opinions & How-to's (f.a.q.) Iquois General Jeep Discussion 2 06-15-2007 10:41 PM
leak on rear axle by vent hose BlackJeepoftheFamily TJ Tech Forum 6 08-27-2006 10:17 AM
axle for 35's mrbigjeep TJ General Discussion Forum 6 04-24-2006 01:12 PM





All times are GMT -5. The time now is 01:22 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, Gladiator, Mopar and Grand Cherokee are copyrighted and trademarked to FCA US LLC.
Wranglerforum.com is not in any way associated with FCA US LLC.