Front drive shaft locked in Q's - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 08-05-2010, 02:55 AM
Thread Starter
  #1
Jeeper
 
scramblin'wrangler's Avatar
 
Join Date: Aug 2010
Location: Venus, Pa
Posts: 29
Front drive shaft locked in Q's

Well I just bought this 90 wrangler over the weekend and I love it! Its got the 6 cylinder and its been getting around 12 mpg since I got it which sounds low. Thats when I noticed the 4wd wouldn't work but my front drive shaft wont turn when its in 2hi. Is this the notorous vac controls screwing up? I didnt think it would have this odd combo of the shaft being locked but it not going into 4wd when put into 4wd. And does that milage sound correct if it were partly stuck in 4wd? Thanks for the help to a NEWB!

scramblin'wrangler is offline   Quote
Old 08-05-2010, 03:25 AM   #2
Jeeper

WF Supporting Member
 
Fweaky's Avatar
 
Join Date: Aug 2009
Location: Central Virginia
Posts: 2,230
My 89 got about 13 mpg around town with the 4.2L and 31's when I first bought it so your not far off. Give it a tune up and it may do a little better. Your front shaft is not suppose to turn in 2hi if the axles are not locked. It should turn in 4hi. Start at the axle and trace your vacuum lines looking for leaks. If you find the axle is not locking correctly you can bypass the vacuum system and lock it manually if you want.
YJ Vacuum Bypass 4X4

__________________
Nothing is foolproof to a sufficiently talented fool.
Fweaky is offline   Quote
Old 08-05-2010, 01:10 PM
Thread Starter
  #3
Jeeper
 
scramblin'wrangler's Avatar
 
Join Date: Aug 2010
Location: Venus, Pa
Posts: 29
My drive shaft coming from the transfer case is the one that wont turn freely in 2hi...... like its ingaged into 4wd. That still make sense?
scramblin'wrangler is offline   Quote
Sponsored Links
Advertisement
 
Old 08-06-2010, 06:51 PM   #4
Newb
 
Join Date: Aug 2010
Posts: 1
Quote:
Originally Posted by scramblin'wrangler
My drive shaft coming from the transfer case is the one that wont turn freely in 2hi...... like its ingaged into 4wd. That still make sense?
If your drive shaft won't spin freely in 2hi then it's the actuator on the front axle, it's by the passenger side tire and it's round. Mine failed and I changed it and it took care of the problem. If it's not going into 4wd then it's the vacuum switch on top of the t-case. It's round and about 3 inches long with 4 different vacuum lines coming out of that. If you change both things and you still have problems let me know, there isn't a lot I haven't done on my jeep.
87 jeep yj 4.2 inline 6
JL258 is offline   Quote
Old 08-08-2010, 12:19 PM
Thread Starter
  #5
Jeeper
 
scramblin'wrangler's Avatar
 
Join Date: Aug 2010
Location: Venus, Pa
Posts: 29
K well I replaced the vac lock actuator with a posi-lok manual cable and it goes in and out perfect....... but it still wont drive the front wheels at all!
scramblin'wrangler is offline   Quote
Old 08-08-2010, 04:56 PM   #6
Newb
 
Join Date: Aug 2010
Posts: 11
Quote:
Originally Posted by scramblin'wrangler
K well I replaced the vac lock actuator with a posi-lok manual cable and it goes in and out perfect....... but it still wont drive the front wheels at all!
Bad transfer case or shift linkage not adjusted properly.
Mooseff51 is offline   Quote
Old 08-09-2010, 11:03 AM
Thread Starter
  #7
Jeeper
 
scramblin'wrangler's Avatar
 
Join Date: Aug 2010
Location: Venus, Pa
Posts: 29
haha, i got it now..... yesterday I went back out and messed with it. I wasn't sure how far out the posilok cable had to come out to engage.The 4wd light came on but it wasnt in all the way. Shes working real good now.
scramblin'wrangler is offline   Quote
Old 08-09-2010, 06:07 PM   #8
Newb
 
Join Date: Aug 2010
Posts: 6
Similar issues.

Hey all, I recently bought a 92 wrangler and after the first day i got it stuck. I shifted into 4 wheel low to try to get out, and it shifted very hard. After I got unstuck I tried to shift back into 2wd, and it wouldn't shift. I can shift from 4hi to Neutral to 4lo, but not into 2wd. Any ideas?
Snowgrindkidd is offline   Quote
Old 08-11-2010, 03:39 AM
Thread Starter
  #9
Jeeper
 
scramblin'wrangler's Avatar
 
Join Date: Aug 2010
Location: Venus, Pa
Posts: 29
Did you turn the engine off before going into 4lo? Cause I'm thinking you have to shut her down then put it in and start back up.
scramblin'wrangler is offline   Quote
Old 08-11-2010, 05:40 PM   #10
Newb
 
Join Date: Aug 2010
Posts: 6
Quote:
Originally Posted by scramblin'wrangler View Post
Did you turn the engine off before going into 4lo? Cause I'm thinking you have to shut her down then put it in and start back up.
No I did not actually. (probably what caused the issue) And I was surprised when it engaged when i pulled the lever straight back rather than having to move it to the right. I have tried putting it into 2hi when it was off, but the lever wont budge past 4hi.
Snowgrindkidd is offline   Quote
Old 08-11-2010, 05:56 PM   #11
Jeeper
 
Matcheen's Avatar
 
Join Date: Apr 2010
Location: Aurora, ON, Canada
Posts: 421
Snow, I thought I had the same problem...then I realized that I had to force the 4wd shifter to the left to get it into 2hi It was a bit stiff, so I sprayed it with some lube and she works real good now.
__________________
You're never to old to have toys!
'90 YJ, 4" RC Suspension lift, 1" Shackle lift, SYE and CV, Holley Carb, 33/12.50/15 Dynapro M/T's. RIP my old friend.
Matcheen is offline   Quote
Old 08-11-2010, 10:37 PM   #12
Newb
 
Join Date: Aug 2010
Posts: 6
Quote:
Originally Posted by Matcheen View Post
Snow, I thought I had the same problem...then I realized that I had to force the 4wd shifter to the left to get it into 2hi It was a bit stiff, so I sprayed it with some lube and she works real good now.
Well the odd thing is my shifter technically should have to go left to go from 4 hi to 4lo, but it doesnt. and it probably doesnt help that today my skid plate that houses the tcase and tranny dropped out on one side because of rust.
Snowgrindkidd is offline   Quote
Old 08-12-2010, 01:41 AM   #13
Jeeper
 
FNjeep's Avatar
 
Join Date: Jul 2010
Location: Everett, WA
Posts: 266
Welcome to the Posi-Lok gang scramblin'wrangler!

If you ever have questions, send them my way.
FNjeep is offline   Quote
Old 08-12-2010, 03:13 AM
Thread Starter
  #14
Jeeper
 
scramblin'wrangler's Avatar
 
Join Date: Aug 2010
Location: Venus, Pa
Posts: 29
Haha! Thanks man.
Speaking of questions about posi-loks... when you pull out on the button/lever do you have to drive it a few feet then pull it a bit more to engage it like it needs to line up the splines a bit before snycing?
scramblin'wrangler is offline   Quote
Old 08-17-2010, 04:12 PM   #15
Newb
 
Join Date: Aug 2010
Posts: 7
I have a 90 YJ with a 2.5, 4 cy, 4wd is not working. Transfer case shifter is workin properly. U can tell it is low range but front wheels r not pulling. Where do i need to start checking first? Raised front end off ground, transfer case in 2 hi, turned front drivers side wheel bh hand and front driveshaft turned? Dont think its supposed to do that? Help please !
Jnlawncare is offline   Quote
Old 08-18-2010, 04:31 AM
Thread Starter
  #16
Jeeper
 
scramblin'wrangler's Avatar
 
Join Date: Aug 2010
Location: Venus, Pa
Posts: 29
Your vacume lock system is locking the front axle in and not letting it out like mine was. seriously the easiest way but not cheapest way is to get a posi-lock system for it. But that sounds like thats what your problem is...... dont worry..... fairly simple fix.

scramblin'wrangler is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Front Drive Shaft? doclouie TJ Tech Forum 6 04-09-2010 12:05 AM
knuckle wobbling due to play in front axle shaft SFJeeper TJ Tech Forum 5 01-23-2009 01:09 AM
Dropping front drive shaft Iquois YJ Tech Forum 2 06-19-2007 07:35 PM
Does the front drive shaft rotate in 2H? SinCity01'TJ TJ Tech Forum 9 06-14-2007 10:21 PM
Does the front drive shaft spin in 2HI? bwlinux YJ General Discussion Forum 5 01-23-2006 06:27 PM





All times are GMT -5. The time now is 12:52 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

Jeepģ, Wrangler, Liberty, Wagoneer, Cherokee, Gladiator, Mopar and Grand Cherokee are copyrighted and trademarked to FCA US LLC.
Wranglerforum.com is not in any way associated with FCA US LLC.