Front end hop just showed up. - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ General Discussion Forum

Join Wrangler Forum Today


Like Tree1Likes
  • 1 Post By 283 YJ
Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 06-17-2018, 05:04 PM
Thread Starter
  #1
Jeeper
 
RichnSteph's Avatar
 
Join Date: Apr 2018
Location: San Marcos, Texas
Posts: 284
Front end hop just showed up.

Put new u-bolts in last weekend and on the way home from work on Monday I heard and felt something in the front end clicking. Pulled over and "someone" forgot to completely tighten the lug nuts on the front tire. So I tightened them up on the side of the road and then jacked the front end up when I got home to make sure they were tight. No issues.

This morning I re-torqued the U-bolts to 90lbs (I read that number online) and took it for a spin. At 70mph and up there is a hop in the front end. Consistent and increases with speed. No noise that I can hear. I crawled under it and checked everything I could think of and I see nothing that indicates that something should be shaking under there.

To be honest though it might have always had the hop in it and I just didn't notice because the U-bolts that were in there were pretty much shot and the suspension was really loose and noisy.

91 YJ, 4.0, 5 speed, 4x4, 2" lift springs (unknown origin and in pretty sorry shape), 31/10.50/15's


RnS

RichnSteph is offline   Quote
Old 06-17-2018, 05:07 PM   #2
Jeeper
 
283 YJ's Avatar
 
Join Date: Aug 2017
Location: Central Oregon
Posts: 416
From what you describe it sounds like a bad tire. You might rotate them, front to back, and see if the hop moves with the rotation. Tires and wheels can be some strange little fellas.
agalloch07 likes this.
__________________
If I ever ask you if you want me to be honest with you, say no.
283 YJ is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 08:44 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, Gladiator, Mopar and Grand Cherokee are copyrighted and trademarked to FCA US LLC.
Wranglerforum.com is not in any way associated with FCA US LLC.