Fuel tank issues and gearing on an Ď89. - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 12-04-2017, 06:23 PM
Thread Starter
  #1
Jeeper
 
Instructor9's Avatar
 
Join Date: Feb 2016
Location: Western Kentucky
Posts: 392
Fuel tank issues and gearing on an Ď89.

A couple of weeks ago I was filling it up and squeezed in as much as possible. I noticed the gauge went farther past full than normal.
Some days later the wife ran it out of gas, the gauge was showing 1/2 tank.
Ideas?
Also, Iím now resetting my trip every fill-up and start hunting for a gas station when it gets to 200 miles. I wasnít sure of the issue and ran it out of gas again the next week, again the gauge showed 1/2 tank. I now carry a small can of gas but havenít pushed it since.
Iím running 3.07ís with 265x65 18ís (with adapters/spacers that came on the Jeep, Iím working on that).
Driving beside the wife on the way home from picking it up I saw that I am about 10 MPH off on the speedometer (shows 50 doing 60).
Can anyone convert that to about how many miles per tank Iím really getting?


Sent from my iPhone using Tapatalk


Sent from my iPhone using Tapatalk

__________________
1989 YJ Laredo, 4.2 carbureted, AX-15.
Small spring and body lift with 265/65-18 Duratracs w/ adapters.
Instructor9 is offline   Quote
Old 12-04-2017, 10:52 PM   #2
Jeeper
 
Tophog's Avatar
 
Join Date: Dec 2012
Location: Between Death Valley and Sin City!
Posts: 413
Quote:
Originally Posted by Instructor9 View Post
A couple of weeks ago I was filling it up and squeezed in as much as possible. I noticed the gauge went farther past full than normal.
Some days later the wife ran it out of gas, the gauge was showing 1/2 tank.
Ideas?
Also, Iím now resetting my trip every fill-up and start hunting for a gas station when it gets to 200 miles. I wasnít sure of the issue and ran it out of gas again the next week, again the gauge showed 1/2 tank. I now carry a small can of gas but havenít pushed it since.
Iím running 3.07ís with 265x65 18ís (with adapters/spacers that came on the Jeep, Iím working on that).
Driving beside the wife on the way home from picking it up I saw that I am about 10 MPH off on the speedometer (shows 50 doing 60).
Can anyone convert that to about how many miles per tank Iím really getting?


Sent from my iPhone using Tapatalk


Sent from my iPhone using Tapatalk
Assuming everything else is stock, and the speedo gear ratio hasn't been changed, it looks like you should be getting 240 miles at the 200 mark on the clock. (20% difference.)

-

You can't go by the gauge until you find the problem. Sender, gauge, etc., which has nothing to do with your actual mpg.

__________________
'90 YJ, 4.2, auto
'93 YJ, 4.0, auto

Moderator - nevadashooters

Custom painters don't screw up . . . they just add more graphics!
Tophog is offline   Quote
Old 12-05-2017, 02:09 AM   #3
Jeeper
 
Jak_Rak's Avatar
 
Join Date: Jun 2017
Location: Lewis Co.
Posts: 158
If your speedometer is off because of the tires, then your odometer and trip meter will be off, too. If you're doing 60 while your speedo is showing 50, there's a 20% difference across the board, like Tophog said. If you're going almost 240 miles between fill ups and you've got a 15 gallon tank...well, that's pushing it at 15 or 16 mpg.

As for the fuel gauge, it might be a stuck float or a bad sender. That's the good news. The bad news is you'll have to drop the tank to fix it.
__________________

Gimme rectangle headlights and leaf springs!
'94 YJ, 4.0, AX-15, hardtop, full doors, original radio.
Jak_Rak is offline   Quote
Sponsored Links
Advertisement
 
Old 12-05-2017, 11:06 AM   #4
Jeeper
 
Batjac's Avatar
 
Join Date: Jan 2017
Location: Jacksboro TN
Posts: 593
if you have the plastic tank then my guess is the small tray on the inside of the tank is warped and not letting the float go all the way down. Someone showed a fix on here to straighten that out but I just popped mine out and it corrected the issue without creating another one but either way you will need to drop the tank and open the top up.
__________________
1989 YJ Wrangler Laredo 4.2L Automatic
Roll Tide
Batjac is offline   Quote
Old 12-05-2017, 06:52 PM   #5
Jeeper
 
dsaylor's Avatar
 
Join Date: May 2015
Location: Nashville, TN
Posts: 796
That tray has caused me problems, but not the kind usually posted about. I had to replace the plastic tank on my 88. The tray was long gone on my 88. The replacement has the tray and for some reason it restricts access to about the last 3 gallons in the tanks. The level of the liquid doesnít get over the top of the plastic tray or something. If I feel like dropping the tank again Iíll probably take it out completely. I never had problems on my old tank without it.


Sent from my iPhone using Tapatalk Pro
__________________
_____________________________________________
88 YJ Laredo, 4.2, I6, CRT HEI, Weber, Holley FPR, Automatic
Some stainless
Making new, one piece at a time
Other car is a Prius. 😂
dsaylor is offline   Quote
Old 12-05-2017, 08:00 PM   #6
Jeeper
 
dsaylor's Avatar
 
Join Date: May 2015
Location: Nashville, TN
Posts: 796
That tray has caused me problems, but not the kind usually posted about. I had to replace the plastic tank on my 88. The tray was long gone on my 88. The replacement has the tray and for some reason it restricts access to about the last 3 gallons in the tanks. The level of the liquid doesnít get over the top of the plastic tray or something. If I feel like dropping the tank again Iíll probably take it out completely. I never had problems on my old tank without it.


Sent from my iPhone using Tapatalk Pro
__________________
_____________________________________________
88 YJ Laredo, 4.2, I6, CRT HEI, Weber, Holley FPR, Automatic
Some stainless
Making new, one piece at a time
Other car is a Prius. 😂
dsaylor is offline   Quote
Old 12-06-2017, 05:02 AM   #7
Jeeper
 
sccritterkiller's Avatar
 
Join Date: Jul 2015
Location: South Carolina
Posts: 1,018
The exact same thing just happened with my fuel gauge...when u fill up it goes way past full and at a 1/2 tank I only have 4 gallons....i don't have the plastic bowl in my tank, removed it. IIRC there is a small adjustment screw on the sending unit for the guage...i think it has either come loose or is stripped...i am going to wait till spring to drip my tank and fix it and while it's out I am going to swap rear wiring harness to a harness for a HT
__________________
90' YJ 4.2L 5spd, OME 2.5" Lift w/OME shackles, 1" BL, Clifford 6=8 upgrade, Weber 38, HEI, 33 x 12.50 KO2s, slave swap, SWAG tailgate, SYE, sporting a "Woody" DS, 8.8 running 4.10s, Warn Pt 10s, ARB locker up front.
Emissions/Inspection: NO
https://www.wranglerforum.com/f330/a...o-1779242.html
sccritterkiller is offline   Quote
Old 12-12-2017, 05:07 PM   #8
Jeeper
 
sccritterkiller's Avatar
 
Join Date: Jul 2015
Location: South Carolina
Posts: 1,018
Gas guage seems to be fixed....had a concrete gutter splash pad in the back forgot about and went across speed bump a little faster than probably should...a thud in the back and the guage works just like it did before for now....we shall see how long it lasts.
__________________
90' YJ 4.2L 5spd, OME 2.5" Lift w/OME shackles, 1" BL, Clifford 6=8 upgrade, Weber 38, HEI, 33 x 12.50 KO2s, slave swap, SWAG tailgate, SYE, sporting a "Woody" DS, 8.8 running 4.10s, Warn Pt 10s, ARB locker up front.
Emissions/Inspection: NO
https://www.wranglerforum.com/f330/a...o-1779242.html
sccritterkiller is offline   Quote
Old 12-12-2017, 09:20 PM
Thread Starter
  #9
Jeeper
 
Instructor9's Avatar
 
Join Date: Feb 2016
Location: Western Kentucky
Posts: 392
Whatís weird is, 2 tanks ago it seemed to be reading right with my estimate of my trip odometer.
This tank, itís halfway through the mileage guesstimate and still showing full.
I dunno...


Sent from my iPhone using Tapatalk

__________________
1989 YJ Laredo, 4.2 carbureted, AX-15.
Small spring and body lift with 265/65-18 Duratracs w/ adapters.
Instructor9 is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 07:27 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

Jeepģ, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC