proper startup method in cold - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 01-18-2009, 09:31 AM
Thread Starter
  #1
 
Join Date: Jan 2009
Posts: 11
Question proper startup method in cold

can anyone tell me the proper startup method for an 88 sahara 4.2 inline 6? it seems when i pump the gas petal that it is not setting the choke causing a slow startup. lately i have been popping the hood to set the choke manually, when i do this it works great! but in the snow it sucks doing it this way.....i need to know how to do it with the petal..thanks!

zinski is offline   Quote
Old 01-18-2009, 10:00 AM   #2
IITYWTMWYBMAB

::WF Administrator::
 
4Jeepn's Avatar
 
Join Date: Apr 2005
Location: Florence, KY
Posts: 12,279
Few questions. Is it just hard starting as in not getting enough fuel.. or its turning over slower than it needs too.. weak battery, bad starter etc... How is the linkage for the choke.. Perhaps adjusting that might help?

__________________
79.96.85.00.01.97.00.97.93.97.95.94.15
CJ.XJ.CJ. TJ. TJ.ZJ. TJ.TJ. ZJ.ZJ.YJ. XJ. JK


JKU Build Inside: Party Girl
WranglerForum: Youtube Channel https://www.youtube.com/channel/UCHO...TLdAuMbTLs_bxw

JKUR 2" Rancho Sport - BlackForest Throwback Top - Milestar 315 Patagona Mt's - Outlaw Sheriff Rims - Bushwacker Flat Fenders -
Spicer Parts F/R Diff Covers, Front Drive Shaft - 4340 Alloy Shafts- Metal Cloak Overland Rock w/Flip Step -JCR Transmission Skid- Quadratec LED Headlights- Q9500i winch
4Jeepn is offline   Quote
Old 01-18-2009, 10:11 AM
Thread Starter
  #3
 
Join Date: Jan 2009
Posts: 11
no it eventually starts(but the choke is not on) so i have to hold the gas pedal down like half way...otherwise it will stall. everything else is good, battery fuel pump,etc.
zinski is offline   Quote
Sponsored Links
Advertisement
 
Old 01-18-2009, 10:14 AM   #4
Jeeper
 
jpdocdave's Avatar
 
Join Date: Mar 2008
Location: beach park, il
Posts: 8,162
assuming the starting system is fine, if the choke isn't working thats your problem. all you should have to do in the cold is get in, pump the gas probably around 3 or 4 pumps, and start it. it should start and rpm's go up with the choke on. if they go over 2 grand give it one quick pump and it should bring the choke down one notch. then as it warms up the rpms go up and another pump 5 or so mins. later will bring the choke off.

i'm not sure why you have to set the choke manually. probably a linkage or something.
__________________
"The danger to America is not Barack Obama but a citizenry capable of entrusting a man like him with the Presidency. It will be far easier to limit and undo the follies of an Obama presidency than to restore the necessary common sense and good judgment to a depraved electorate willing to have such a man for their president."
http://mybroadband.co.za/photos/data...re_cowbell.gif
jpdocdave is offline   Quote
Old 01-18-2009, 10:18 AM
Thread Starter
  #5
 
Join Date: Jan 2009
Posts: 11
Quote:
Originally Posted by jpdocdave View Post
assuming the starting system is fine, if the choke isn't working thats your problem. all you should have to do in the cold is get in, pump the gas probably around 3 or 4 pumps, and start it. it should start and rpm's go up with the choke on. if they go over 2 grand give it one quick pump and it should bring the choke down one notch. then as it warms up the rpms go up and another pump 5 or so mins. later will bring the choke off.

i'm not sure why you have to set the choke manually. probably a linkage or something.
yea thats what i thought but for some reason when i pump the gas 3 4 times its nott setting the choke......thats why i manually set it. ill have to check it out while my wife pumps it so i can look at it.
zinski is offline   Quote
Old 01-18-2009, 11:48 AM   #6
 
Join Date: Nov 2008
Posts: 59
Maybe as easy as spraying some carb cleaner all around that choke linkage while working the choke linkage and butterfly. I have to do this on my 4.2 every once in a while.
Just my two cents

John is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Really HIGH oil pressure in cold BlackJeepoftheFamily TJ General Discussion Forum 8 11-19-2008 09:26 PM
Execution Method Dangerous Dare2BSquare Off-Topic 3 07-21-2008 12:08 PM
Severe cold weather driving scotiez General Jeep Discussion 4 02-03-2008 06:36 AM
Cold Air Fab and Intake Mod SavageSun4x4 General Jeep Discussion 0 10-22-2007 07:10 PM
Cold Start Noise dcrolin TJ Tech Forum 2 01-25-2007 06:15 PM





All times are GMT -5. The time now is 11:25 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC