Tail Lights Broken? - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ General Discussion Forum

Join Wrangler Forum Today


Like Tree2Likes
  • 1 Post By Got it at last
  • 1 Post By ADunk670
Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 03-30-2019, 08:08 PM
Thread Starter
  #1
Jeeper
 
ADunk670's Avatar
 
Join Date: Mar 2019
Location: South Jersey
Posts: 37
Tail Lights Broken?

I know there are loads threads about tail lights being out but I wire brushed the back of the housing, replaced the bulbs, and put new self tappers in to make a good clean ground. The tail lights work but when I flip my lights on, the drivers side light doesn't brighten when I apply the brakes.

Any ideas?

There is no trailer wiring harness so the the factory harness appeared intact.

ADunk670 is offline   Quote
Old 03-30-2019, 09:44 PM   #2
Moderator

WF Lifetime Member
WF Supporting Member
::WF Moderator::
 
Luckymac's Avatar
 
Join Date: Jan 2014
Location: SouthEast of Denver
Posts: 8,553
What year is your YJ?
On my '87, the taillights have a black ground wire that goes to a body ground up behind a plastic shield behind the drivers side rear wheel. My taillight housing doesn't ground the light.
Have you checked the terminals inside the bulb socket for power with the brakes applied?
Is the bulb socket clean of any corrosion and does it have a dab of dielectric grease?

Good Luck, L.M.

__________________
"Wrangler....It's not just a vehicle, It's a lifestyle".
.................................................. ........................
1987 YJ-4.2L-Standard Shift- Re-manufactured Carter Carb-2" body Lift-31X10.5X15 BFG KOs-190K Miles No back seat.
HEI distributor with computer and all related relays and wiring removed.
12K Badlands winch with dual batteries.
Warn front bumper. Matching imitation Warn bumper on the rear.
Luckymac is offline   Quote
Old 03-30-2019, 09:57 PM   #3
Supporting Member

5-Year WF Supporting Member
 
Got it at last's Avatar
 
Join Date: Nov 2016
Location: Phoenix, Az
Posts: 1,692
Do both brake lights flash with your hazards on. If they do, trace back the drivers side brake wire for a short or break, if the drivers side doesn't flash I'd look at bulb and socket.
__________________
'89 YJ 4.2 with MC-2150 Carb & HEI, 2-1/2" Magnaflow Exhaust. BA-10, NP231, Adams front Diveshaft, SYE kit, 31x 10.5 x15 BFG KO's, 2 1/2" RE Springs, 1" Body Lift. RS5000x shocks, Hella H-4's, No emissions.

FSM Manuals https://www.dropbox.com/sh/0vfmk6jc5...v7lceZk7a?dl=0
Got it at last is offline   Quote
Sponsored Links
Advertisement
 
Old 03-30-2019, 10:18 PM
Thread Starter
  #4
Jeeper
 
ADunk670's Avatar
 
Join Date: Mar 2019
Location: South Jersey
Posts: 37
Mine is a '94. I will check tomorrow if it flashes with the hazards and I will double check the terminals.
ADunk670 is offline   Quote
Old 03-30-2019, 10:23 PM   #5
Supporting Member

5-Year WF Supporting Member
 
Got it at last's Avatar
 
Join Date: Nov 2016
Location: Phoenix, Az
Posts: 1,692
Damn Electrical Gremlins
rushwal likes this.
__________________
'89 YJ 4.2 with MC-2150 Carb & HEI, 2-1/2" Magnaflow Exhaust. BA-10, NP231, Adams front Diveshaft, SYE kit, 31x 10.5 x15 BFG KO's, 2 1/2" RE Springs, 1" Body Lift. RS5000x shocks, Hella H-4's, No emissions.

FSM Manuals https://www.dropbox.com/sh/0vfmk6jc5...v7lceZk7a?dl=0
Got it at last is offline   Quote
Old 04-04-2019, 07:42 PM
Thread Starter
  #6
Jeeper
 
ADunk670's Avatar
 
Join Date: Mar 2019
Location: South Jersey
Posts: 37
Finally had some time to look into the lights more. Here is the inside of the socket. Didn’t look rough but still wire brushed them.

Made sure the bolts were tight and took the bulbs out and put them back in. Now, the brake light comes on when the brake is pressed and the head lights are on but now there is no light when the headlights come on.

I pulled the fuse from the fuse panel by the pedals and checked it on a multimeter and it checked out fine.
Attached Thumbnails
Click image for larger version

Name:	253577F9-2FCD-420A-8EB8-3030B4CC5ABF_1554423680365.jpg
Views:	14
Size:	141.0 KB
ID:	4140549   Click image for larger version

Name:	0C954DCA-BEB3-4827-9B68-24058702BFD8_1554424742925.jpg
Views:	17
Size:	137.1 KB
ID:	4140551  

ADunk670 is offline   Quote
Old 04-04-2019, 08:04 PM   #7
Supporting Member

5-Year WF Supporting Member
 
Got it at last's Avatar
 
Join Date: Nov 2016
Location: Phoenix, Az
Posts: 1,692
A couple things you might try.

Take the other (good) taillight fixture off and swap it in to rule out bad sockets/shorts.

If you are handy with an ohm meter you can do the same thing at the sockets and pigtail plug just inside the tub if you remove the light. still have to pull that fixture.

While you have it off you can check voltage at the plug, you'll need a helper at the brake pedal.


Remember that whatever you are checking will need a good ground to the frame or tub.

Good luck...
__________________
'89 YJ 4.2 with MC-2150 Carb & HEI, 2-1/2" Magnaflow Exhaust. BA-10, NP231, Adams front Diveshaft, SYE kit, 31x 10.5 x15 BFG KO's, 2 1/2" RE Springs, 1" Body Lift. RS5000x shocks, Hella H-4's, No emissions.

FSM Manuals https://www.dropbox.com/sh/0vfmk6jc5...v7lceZk7a?dl=0
Got it at last is offline   Quote
Old 04-04-2019, 08:26 PM
Thread Starter
  #8
Jeeper
 
ADunk670's Avatar
 
Join Date: Mar 2019
Location: South Jersey
Posts: 37
Quote:
Originally Posted by Got it at last View Post
A couple things you might try.

Take the other (good) taillight fixture off and swap it in to rule out bad sockets/shorts.

If you are handy with an ohm meter you can do the same thing at the sockets and pigtail plug just inside the tub if you remove the light. still have to pull that fixture.

While you have it off you can check voltage at the plug, you'll need a helper at the brake pedal.


Remember that whatever you are checking will need a good ground to the frame or tub.

Good luck...

Thanks for the recommendation! I will give it a shot this weekend!
ADunk670 is offline   Quote
Old 04-04-2019, 08:32 PM   #9
Supporting Member

5-Year WF Supporting Member
 
Got it at last's Avatar
 
Join Date: Nov 2016
Location: Phoenix, Az
Posts: 1,692
Damn Electrical Gremlins...….I had my lights and wires in and out a half dozen times till I finally got it all corrected. No issues since. Get Good Grounds and use Plenty of Di-Electric grease, you'll get it buttoned down and learn everything you'll ever need to know in the process...


Good Luck...
__________________
'89 YJ 4.2 with MC-2150 Carb & HEI, 2-1/2" Magnaflow Exhaust. BA-10, NP231, Adams front Diveshaft, SYE kit, 31x 10.5 x15 BFG KO's, 2 1/2" RE Springs, 1" Body Lift. RS5000x shocks, Hella H-4's, No emissions.

FSM Manuals https://www.dropbox.com/sh/0vfmk6jc5...v7lceZk7a?dl=0
Got it at last is offline   Quote
Old 04-10-2019, 04:36 PM
Thread Starter
  #10
Jeeper
 
ADunk670's Avatar
 
Join Date: Mar 2019
Location: South Jersey
Posts: 37
Seems like the electrical grease did the trick! Hopefully I won’t need to be pulling off these tail lights any time soon
Got it at last likes this.

ADunk670 is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Quadratec LED tail lights - issues after install bigjohnjeep TJ Tech Forum 27 09-04-2019 10:21 AM
LED Tail lights. Vroooom TJ General Discussion Forum 5 01-31-2016 09:14 PM
no lights on dash or tail lights. chainbreaker2012 YJ Tech Forum 3 01-24-2016 12:21 PM
No tag light, tail lights, or brake lights.. bnizzle YJ Tech Forum 7 10-24-2013 03:56 PM
'94 Yj Headlights work, No tail lights, No parking lights Mburkey YJ Tech Forum 1 09-12-2013 10:58 PM





All times are GMT -5. The time now is 12:58 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC