update from previous issue. - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 07-01-2012, 02:59 PM
Thread Starter
  #1
Jeeper
 
Join Date: Jun 2012
Location: Walker, Louisiana
Posts: 274
Arrow update from previous issue.

so i noticed today after climbing BACK under my rig that where my fuel filter is, one of the clamps was a little loose, i tighten it back up hoping that would solve the issue of spitting and sputtering, it didnt, however i noticed a VERY SMALL gash in the rubber hose line that connects to the fuel filter, could this cause the problem as well? i have even refitted the vacuum line that leads from the valve cover down to the throttle body. is there anything else that i could possibly be missing? it idles flawlessly, after driving down the road a little ways and making a couple turns it attempts to die but im able to keep it going. thanks in advance guys

ddtt225 is offline   Quote
Old 07-01-2012, 03:09 PM   #2
IITYWTMWYBMAB

::WF Administrator::
 
4Jeepn's Avatar
 
Join Date: Apr 2005
Location: Florence, KY
Posts: 12,283
have you replaced the fuel filter? unless the line is leaking I don't see how it would be an issue. Though might be a good idea to replace it.

__________________
79.96.85.00.01.97.00.97.93.97.95.94.15
CJ.XJ.CJ. TJ. TJ.ZJ. TJ.TJ. ZJ.ZJ.YJ. XJ. JK


JKU Build Inside: Party Girl
WranglerForum: Youtube Channel https://www.youtube.com/channel/UCHO...TLdAuMbTLs_bxw

JKUR 2" Rancho Sport - BlackForest Throwback Top - Milestar 315 Patagona Mt's - Outlaw Sheriff Rims - Bushwacker Flat Fenders -
Spicer Parts F/R Diff Covers, Front Drive Shaft - 4340 Alloy Shafts- Metal Cloak Overland Rock w/Flip Step -JCR Transmission Skid- Quadratec LED Headlights- Q9500i winch
4Jeepn is offline   Quote
Old 07-01-2012, 03:15 PM
Thread Starter
  #3
Jeeper
 
Join Date: Jun 2012
Location: Walker, Louisiana
Posts: 274
yes, and before i replaced the fuel filter it was running with no problems. and i know after reading this you are going to want to know if i put the fuel filter on correctly, well to answer your question yes i did. it just doesnt really make any since as to why before the filter was replaced it was running fine and then after the filter is replaced i all of the sudden get shut downs on it.
ddtt225 is offline   Quote
Sponsored Links
Advertisement
 
Old 07-01-2012, 03:53 PM
Thread Starter
  #4
Jeeper
 
Join Date: Jun 2012
Location: Walker, Louisiana
Posts: 274
i have retraced every step of my fuel filter progress and i am not seeing anything out of the ordinary, i live on a 1.5 mile road with a nice sharp turn beside my house. I am going to run her up and down the street a few times to see if anything i have done changes the pressure. my last resort would be to changed the fuel pump and that is not something i want to do. pray this fixes it
ddtt225 is offline   Quote
Old 07-01-2012, 05:32 PM   #5
Jeeper
 
Jeep_Monkey's Avatar
 
Join Date: Jun 2012
Location: Arlington, TX
Posts: 163
Ok, dumb question here... because I am prone to making this mistake myself... is the filter installed in the proper direction with "IN" towards the fuel tank and "OUT" towards the engine?
Jeep_Monkey is offline   Quote
Old 07-01-2012, 05:45 PM
Thread Starter
  #6
Jeeper
 
Join Date: Jun 2012
Location: Walker, Louisiana
Posts: 274
im almost 100% certain i put the filter on in the correct direction. i would feel so stupid if its on wrong.

__________________
if it aint broke dont fix it...but i own a jeep so that arguement is invalid
ddtt225 is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 11:01 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, Gladiator, Mopar and Grand Cherokee are copyrighted and trademarked to FCA US LLC.
Wranglerforum.com is not in any way associated with FCA US LLC.