Why does my 4.0 not start sometimes? - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 09-09-2009, 12:44 PM
Thread Starter
  #1
Jeeper
 
Join Date: Mar 2009
Location: Seattle
Posts: 265
Why does my 4.0 not start sometimes?

Sometimes my 4.0 just will NOT start, when it does it runs great but when it doesn`t, it always at the most inopportune times. (of course)
It seems like it just doesn`t get spark, could it be the CPS getting out of whack then coming back in or something?
It`ll just start for a while then it won`t, then it will,
I`m just stumped here. Thanks

Rainycity is offline   Quote
Old 09-09-2009, 01:39 PM   #2
Jeeper
 
birdhunter's Avatar
 
Join Date: Jan 2009
Location: Wisconsin
Posts: 1,495
I had the same problem in my TA
it was the barttery conection
it was a inside post that had a big bur
that kept the bolt out just enough
clean pos and neg

__________________

"locked and loaded"
birdhunter is offline   Quote
Old 09-09-2009, 01:56 PM   #3
Jeeper
 
NAVYCHIEF's Avatar
 
Join Date: Sep 2008
Posts: 2,207
also check,disconnect and clean the ground wire on the passengers side of the engine block just below the alternator. also, you might want to keep out of the rain.
__________________
1994 RENEGADE

TREAT EVERY STRESSFUL SITUATION AS A DOG WOULD.
IF YOU CAN'T EAT IT OR PLAY WITH IT,
JUST PEE ON IT AND WALK AWAY.
NAVYCHIEF is offline   Quote
Sponsored Links
Advertisement
 
Old 09-09-2009, 04:36 PM
Thread Starter
  #4
Jeeper
 
Join Date: Mar 2009
Location: Seattle
Posts: 265
It cranks over just fine,,just doesnt always start.
I should have mentioned that earlier, my mistake, sorry
Rainycity is offline   Quote
Old 09-09-2009, 04:44 PM   #5
Jeeper
 
NAVYCHIEF's Avatar
 
Join Date: Sep 2008
Posts: 2,207
try swapping relays. start relay is under the hood in front of the battery.
__________________
1994 RENEGADE

TREAT EVERY STRESSFUL SITUATION AS A DOG WOULD.
IF YOU CAN'T EAT IT OR PLAY WITH IT,
JUST PEE ON IT AND WALK AWAY.
NAVYCHIEF is offline   Quote
Old 09-10-2009, 01:29 AM
Thread Starter
  #6
Jeeper
 
Join Date: Mar 2009
Location: Seattle
Posts: 265
Good idea chief, will do. Thanks

Rainycity is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Good Crank w/o start, dead gages joepowles TJ Tech Forum 21 03-16-2013 05:12 PM
Takes forever to start.. Mike2000 General Jeep Discussion 7 04-10-2011 11:42 AM
Turns But Won't Start... Not an easy answer Cryptos TJ Tech Forum 18 06-25-2009 08:12 AM
wont start cold?! Mikeyz89YJ YJ Tech Forum 2 02-14-2009 10:14 AM
wont start? snowmanzz13 YJ Tech Forum 10 04-14-2008 01:14 PM





All times are GMT -5. The time now is 11:55 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, Gladiator, Mopar and Grand Cherokee are copyrighted and trademarked to FCA US LLC.
Wranglerforum.com is not in any way associated with FCA US LLC.