YJ Clock !! - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ General Discussion Forum

Join Wrangler Forum Today


Like Tree2Likes
  • 1 Post By Luckymac
  • 1 Post By maxtor
Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 11-04-2017, 04:20 PM
Thread Starter
  #1
Jeeper
 
dsaylor's Avatar
 
Join Date: May 2015
Location: Nashville, TN
Posts: 796
YJ Clock !!

Iíve got a new version of an old problem.

While fixing some other electrical gremlins inside the dash this week, my clock began to work. And so far itís keeping good time.

The problem is: the little knob/pin thingie that you set it with is long gone, and the clock is not set on the correct time.

Does anyone have any idea if these are available, or does anyone have any suggestions for something to stick in there to set the clock, or has anyone given up on their clock and want to send their pieces to me?


Sent from my iPhone using Tapatalk Pro

__________________
_____________________________________________
88 YJ Laredo, 4.2, I6, CRT HEI, Weber, Holley FPR, Automatic
Some stainless
Making new, one piece at a time
Other car is a Prius. 😂
dsaylor is offline   Quote
Old 11-04-2017, 08:41 PM   #2
Moderator

WF Supporting Member
::WF Moderator::
 
Luckymac's Avatar
 
Join Date: Jan 2014
Location: SouthEast of Denver
Posts: 8,294
Please let me know if you find where to buy a new one.
I have the same issue. I replaced my oil pressure gauge and while I was at it, I ordered a new gauge lens.
The new lens didn't come with the little knob/pin thingie, so I took the one from the old scuffed lens. Now, the adjuster that you push in to adjust the time doesn't contact the hands of the clock and I can't set the time.
The pin that contacts the hands has a two pronged fork that turns the hands, but even with over an hour of fiddling around with it, I can't get it to work.

I'm upset because now I have to look down to my radio in my console to see the time.
I was considering disconnecting my battery and waiting until the real time matched my clock and then quickly reconnecting my battery. I'd probably do that if I didn't have a clock in my radio.

Good Luck, L.M.
dsaylor likes this.

__________________
"Wrangler....It's not just a vehicle, It's a lifestyle".
.................................................. ........................
1987 YJ-4.2L-Standard Shift- Re-manufactured Carter Carb-2" body Lift-31X10.5X15 BFG KOs-190K Miles No back seat.
HEI distributor with computer and all related relays and wiring removed.
12K Badlands winch with dual batteries.
Warn front bumper. Matching imitation Warn bumper on the rear.
Luckymac is online now   Quote
Old 11-04-2017, 10:36 PM
Thread Starter
  #3
Jeeper
 
dsaylor's Avatar
 
Join Date: May 2015
Location: Nashville, TN
Posts: 796
YJ Clock !!

I considered that idea as well. Iím still watching it to see if itís really working reliably, I have a feeling itís turning on and off. But itís a start. Iíll let you know if I find anything. I have a feeling this may end up being a junkyard find.


Sent from my iPhone using Tapatalk Pro
__________________
_____________________________________________
88 YJ Laredo, 4.2, I6, CRT HEI, Weber, Holley FPR, Automatic
Some stainless
Making new, one piece at a time
Other car is a Prius. 😂
dsaylor is offline   Quote
Sponsored Links
Advertisement
 
Old 11-04-2017, 11:30 PM   #4
Jeeper
 
Gottagofast's Avatar
 
Join Date: May 2017
Posts: 7,166
Unhook the battery or pull the fuse..... hook it back up put the fuse back in at whatever time is on the clock.....

Not ideal but gets it done.
Gottagofast is offline   Quote
Old 11-05-2017, 08:07 AM
Thread Starter
  #5
Jeeper
 
dsaylor's Avatar
 
Join Date: May 2015
Location: Nashville, TN
Posts: 796
Update: it stopped again. Weird.


Sent from my iPhone using Tapatalk Pro
__________________
_____________________________________________
88 YJ Laredo, 4.2, I6, CRT HEI, Weber, Holley FPR, Automatic
Some stainless
Making new, one piece at a time
Other car is a Prius. 😂
dsaylor is offline   Quote
Old 11-05-2017, 08:49 AM
Thread Starter
  #6
Jeeper
 
dsaylor's Avatar
 
Join Date: May 2015
Location: Nashville, TN
Posts: 796
Update: it stopped again. Weird.


Sent from my iPhone using Tapatalk Pro
__________________
_____________________________________________
88 YJ Laredo, 4.2, I6, CRT HEI, Weber, Holley FPR, Automatic
Some stainless
Making new, one piece at a time
Other car is a Prius. 😂
dsaylor is offline   Quote
Old 11-05-2017, 08:51 AM   #7
Jeeper
 
Krangler87's Avatar
 
Join Date: Mar 2017
Location: Alasippie
Posts: 233
Time stands still sometimes~it's weird!
__________________
87 Wrangler
4 banger
5spd
4"lift
33"s
Krangler87 is offline   Quote
Old 11-06-2017, 05:12 PM   #8
Jeeper
 
Join Date: Dec 2016
Posts: 493
Quote:
Originally Posted by dsaylor View Post
Update: it stopped again. Weird.


Sent from my iPhone using Tapatalk Pro
Well, that will give you an excuse for not showing up
why are you upset, I said I'd be there at 5 and I still have 45 minuts....
dsaylor likes this.
maxtor is offline   Quote
Old 11-06-2017, 06:08 PM
Thread Starter
  #9
Jeeper
 
dsaylor's Avatar
 
Join Date: May 2015
Location: Nashville, TN
Posts: 796
Quote:
Originally Posted by maxtor View Post
Well, that will give you an excuse for not showing up
why are you upset, I said I'd be there at 5 and I still have 45 minuts....


Mineís stuck at 10-ish. That sounds like a great plan!


Sent from my iPhone using Tapatalk Pro
__________________
_____________________________________________
88 YJ Laredo, 4.2, I6, CRT HEI, Weber, Holley FPR, Automatic
Some stainless
Making new, one piece at a time
Other car is a Prius. 😂
dsaylor is offline   Quote
Old 11-06-2017, 06:32 PM   #10
Jeeper
 
sccritterkiller's Avatar
 
Join Date: Jul 2015
Location: South Carolina
Posts: 1,018
Quote:
Originally Posted by Luckymac View Post
Please let me know if you find where to buy a new one.
I have the same issue. I replaced my oil pressure gauge and while I was at it, I ordered a new gauge lens.
The new lens didn't come with the little knob/pin thingie, so I took the one from the old scuffed lens. Now, the adjuster that you push in to adjust the time doesn't contact the hands of the clock and I can't set the time.
The pin that contacts the hands has a two pronged fork that turns the hands, but even with over an hour of fiddling around with it, I can't get it to work.

I'm upset because now I have to look down to my radio in my console to see the time.
I was considering disconnecting my battery and waiting until the real time matched my clock and then quickly reconnecting my battery. I'd probably do that if I didn't have a clock in my radio.

Good Luck, L.M.
LM you don't have it back together in the right order...IIRC there is a little black piece in there flip it around..i had the same problem and finally started putting back together the way I thought was wrong....and guess what it works perfectly now...i do remember it being a PIA to get working.
__________________
90' YJ 4.2L 5spd, OME 2.5" Lift w/OME shackles, 1" BL, Clifford 6=8 upgrade, Weber 38, HEI, 33 x 12.50 KO2s, slave swap, SWAG tailgate, SYE, sporting a "Woody" DS, 8.8 running 4.10s, Warn Pt 10s, ARB locker up front.
Emissions/Inspection: NO
https://www.wranglerforum.com/f330/a...o-1779242.html
sccritterkiller is offline   Quote
Old 11-06-2017, 06:54 PM   #11
Jeeper
 
Raoul's Avatar
 
Join Date: Nov 2011
Location: The moral high ground
Posts: 884
YJ clock?

If it's a timed event, you're in the wrong vehicle.
__________________
'90 YJ 4.2L Manual w/ fancy hubcaps
Raoul is offline   Quote
Old 11-10-2017, 08:15 AM   #12
Jeeper
 
bamabrock's Avatar
 
Join Date: Jan 2013
Posts: 124
I can pull the adjuster knob off of mine and take closeup pics if that will help.

__________________
1977 CJ-7; 1989 YJ
bamabrock is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 03:52 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

Jeepģ, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC