YJ Wouldn't Crank This Morning - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 05-29-2015, 08:09 PM
Thread Starter
  #1
Newb
 
Join Date: May 2015
Posts: 3
YJ Wouldn't Crank This Morning

Hi Guys,

I'm posting this hoping it my help someone else. I tried to crank my Wrangler this morning, and it would not turn over. No clicking, nothing. The check engine, shift and brake warning lights came on, so did the radio, but nothing from the starter. After checking some online posts, I cleaned the battery cables, didn't help. Checked the starter relay, showed around 70 ohms across the coil, which is good. Then, I cleaned the starter and solenoid cables and contacts with a wire brush. This did the trick. The Wrangler is starting normally.

DippinLow is offline   Quote
Old 06-01-2015, 11:15 PM   #2
Supporting Member

5-Year WF Supporting Member
 
DREDnot's Avatar
 
Join Date: Jul 2014
Location: Phoenix, AZ
Posts: 3,236
Good deal.

Its nice when someone has a normal problem once in a while. Searched, fixed, reported.
Nicely done.

__________________
'91 YJ Sahara 4.0L/AX-15/NP231, D30/D35 @3.07
'12 KK Cherokee 3.7L/42RLE/MP1522,D30M/[email protected]
Emissions testing? YES
DREDnot is offline   Quote
Old 06-02-2015, 12:26 AM   #3
Jeeper
 
Join Date: Oct 2014
Location: OC in So Cal
Posts: 1,912
My kids YJ did that out of the blue one day. We had only had it for a few months since we didn't have service history and I didn't really have time to trouble shoot it we first threw a new battery in, no change. Then threw a new starter in, no change.

The weekend came around and I had time to trouble shoot. - turned out to be a loose/corroded ground cable at the block.

At least now I know we have a new battery and starter.
14Trailcrawler is offline   Quote
Sponsored Links
Advertisement
 
Old 06-02-2015, 08:23 AM   #4
Supporting Member

WF Supporting Member
 
Tom95YJ's Avatar
 
Join Date: Sep 2013
Location: SLC, Utah
Posts: 2,831
Mine did the same thing the other day but a wire must have popped off the relay when wheeling earlier in the day plugged the wire in and she fired right up
__________________
1989 YJ : Lifted/ Armored Tom95YJ's The Smurf Build Thread
1999 XJ : Lifted/Locked/Armored
Tom95YJ is offline   Quote
Reply

Tags
crank , start , will not turn over

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 11:03 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, Gladiator, Mopar and Grand Cherokee are copyrighted and trademarked to FCA US LLC.
Wranglerforum.com is not in any way associated with FCA US LLC.