09 factory GPS? - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Jeep Discussions > Communications and Electronics

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 10-19-2009, 06:04 PM
Thread Starter
  #1
Jeeper
 
Join Date: Mar 2009
Posts: 18
09 factory GPS?

Anyone with the factory installed GPS, figure a way to disable the safety feature? The one that allows you to type in addresses and such while moving??? This is the only GPS unit in the universe that locks up when in motion. Every other unit installed in my other vehicles makes you acknowledge the safety warning, then permits operation while moving...except the GPS in my JK. Can this be done?

09jk is offline   Quote
Old 10-22-2009, 10:01 PM   #2
Jeeper
 
donnie's Avatar
 
Join Date: Apr 2009
Location: Simi Valley, Ca., Taylorsville, Ut
Posts: 222
Send a message via MSN to donnie
Iv noticed the same thing with mine.
I believe its a built in safety feature.
When I first turn mine on, I get the acknowledge screen your refering to.
Dont know if that helps you.

__________________
09 Sahara Hardtop 4 spd auto
Class of '09 driven by Class of '48

donnie

K7UTA
donnie is offline   Quote
Old 10-23-2009, 05:07 PM
Thread Starter
  #3
Jeeper
 
Join Date: Mar 2009
Posts: 18
Quote:
Originally Posted by donnie View Post
Iv noticed the same thing with mine.
I believe its a built in safety feature.
When I first turn mine on, I get the acknowledge screen your refering to.
Dont know if that helps you.
Donnie, thanks for the reply. A quick search (google) leads me to believe there may be a way to disable the lockout feature. I have to dig a little deeper. If I find a fix I'll let you know.
09jk is offline   Quote
Sponsored Links
Advertisement
 
Old 11-14-2009, 09:50 PM   #4
 
Join Date: Nov 2009
Posts: 1
I have an 08 Liberty and have same problem with my GPS
pipelnr is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Factory Sub works SOMETIMES dylan Communications and Electronics 1 08-21-2009 03:01 PM
Factory Console Amp with a Aftermarket Sub? RDavis16 Communications and Electronics 0 07-29-2009 07:37 PM
Factory softtop or factory hardtop....which one?? Jeep2175 TJ General Discussion Forum 6 04-19-2008 12:37 AM
some TJ factory parts - VA mudaddy Classifieds Archive 3 01-12-2008 10:13 AM
2008 Jeep Sahara - Aftermarket Stereo problem with factory amp Haloshot Communications and Electronics 0 11-27-2007 02:35 PM





All times are GMT -5. The time now is 10:20 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, Gladiator, Mopar and Grand Cherokee are copyrighted and trademarked to FCA US LLC.
Wranglerforum.com is not in any way associated with FCA US LLC.