130 Radio w/ uconnect - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Jeep Discussions > Communications and Electronics

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 04-04-2016, 02:42 PM
Thread Starter
  #1
Jeeper
 
bobchase's Avatar
 
Join Date: Jan 2015
Location: Ahwatukee, AZ
Posts: 971
130 Radio w/ uconnect

I bought a used Willys with the 130 on-board. When I put my music in the USB slot, one of the tags says "no info" when I scroll through the list after pushing the INFO button. I see album, artist, and genre but the last one I cannot figure out. I've tried writing to 2nd artist, composer, and publisher but those don't seem to work. Any ideas what that tag is?

Also the USB does not read all of my sticks - just some of them. Normal for a jeep?

I also get 'Reading..." after a while and the songs stop until I unplug and replug the usb stick. Normal?

Happy Trails,
Bob

bobchase is offline   Quote
Old 04-07-2016, 05:49 PM   #2
Jeeper
 
Join Date: Oct 2015
Posts: 59
i just got mine with 130, mine reads for a while after coming back in the jeep and i got to unplug and plug the ipod again, sometimes it picks up from where i left off, the 130 is jittery with the ipod plugged into the center console usb. I also have a hard time going through the artist, playlist, and album section. I want to upgrade mine to an aftermarket nav but i really hate the thought of using an aftermarket mic, i really like where the factory mic...so idk...well see.

theripplecut is offline   Quote
Old 04-07-2016, 07:53 PM
Thread Starter
  #3
Jeeper
 
bobchase's Avatar
 
Join Date: Jan 2015
Location: Ahwatukee, AZ
Posts: 971
Thanks for the update. I've got a 7" Garmin with topo, so if I get so frustrated that go with an aftermarket head unit, I'll probably go with a DVD player. I've had them before in my Tahoes because, for one thing, I can fit a whole audio book onto one DVD. Most players are not very good with USB book playback - great for random music but not so good with sequential folders containing sequential titles. Again, thanks for the return

Happy Trails,
Bob
bobchase is offline   Quote
Sponsored Links
Advertisement
 
Old 07-01-2016, 11:00 AM   #4
Jeeper
 
Join Date: May 2014
Location: Chicago suburb by O'Hare, IL
Posts: 68
Send a message via Skype™ to AdamG8GXP
Flash media has to be formatted to FAT32 file system for radio to read. On my 14 Willys with "premium sound" and 130 it read a 128GB flash drive.

As far as the "no info" it could be because that song has that field blank. You just gotta figure out which field it is and add the info to the songs on the flash drive.
__________________
AdamG8GXP is offline   Quote
Old 07-01-2016, 04:49 PM
Thread Starter
  #5
Jeeper
 
bobchase's Avatar
 
Join Date: Jan 2015
Location: Ahwatukee, AZ
Posts: 971
AdamG8GXP
Yes, my USB's are a FAT32 - some play while others don't. At first I thought it was the plastic surrounding the jack inside the hatch keeping some of them from fully seating but it happens with an extension too. With the extension, the ones that play still play, the ones that didn't before still don't. All of them work correctly in all three of my computers and a tablet.

As for the missing field, I've populated eight or so test tracks with every field that I could find with Mp3Tag to no avail. Maybe it's some MOPAR specific field. It's not like anything in detail is spelled out in the radio's manual about how the radio works, especially the MP3 side of the house.

Since I first posted this, I've learned never to select 'Genre' on the radio. While I can select any 'Genre' that is on the USB, I cannot unselect it and go back to the 'All Music' setting you get with a new USB. Even unplugging the USB, plugging it back in, and letting the radio reread all the tracks leaves me stuck on whatever 'Genre' was last selected. To get back to 'All Music' I have to write a new track to the USB, then after it scans the USB it resets to 'All Music'. My work around for that was to re-tag all the tracks to a 'Genre' named 'JeepMusic'. If my wife hits the wrong button again, all of the music will still play.

Thanks for you input, I appreciate your help

Bob
bobchase is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 02:29 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

Jeepģ, Wrangler, Liberty, Wagoneer, Cherokee, Gladiator, Mopar and Grand Cherokee are copyrighted and trademarked to FCA US LLC.
Wranglerforum.com is not in any way associated with FCA US LLC.