130 to 430 upgrade - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Jeep Discussions > Communications and Electronics

Join Wrangler Forum Today


Like Tree2Likes
  • 1 Post By Feehliks
  • 1 Post By renogeno
Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 07-12-2019, 07:47 PM
Thread Starter
  #1
Supporting Member

5-Year WF Supporting Member
 
Join Date: Jan 2019
Location: Reno, NV
Posts: 30
130 to 430 upgrade

Picked up a 430N on Ebay to add a backup camera on my 2016 JKUR. Installed the HU today to make sure it works even though I haven't received the camera and harnesses yet from Quadratec. All went well, (didn't even have to enter the anti-theft code, what's it for then?), except I'm unable to connect one of the 2 coax connectors as the groove/indent/latch positions don't match up. I'm thinking it's the Sirius/GPS antenna lead, as Sirius does not even show up on the screen as an option, and the NAV feature can't find any satellites. After further research, I've been led to believe that this year Jeep has a dual purpose Sirius/GPS antenna, even though the 130 has no screen for NAV. What am I missing, and is there an adapter that will allow me to connect these features? HELP!!

renogeno is offline   Quote
Old 07-13-2019, 06:12 PM
Thread Starter
  #2
Supporting Member

5-Year WF Supporting Member
 
Join Date: Jan 2019
Location: Reno, NV
Posts: 30
After more research, I believe I've identified the problem better. The original radio is a 130S, Sirius radio but no GPS, The 430N I replaced it with does not have Sirius, so has the blue connector for the antenna, where as the 130 has the mustard color connector. As I understand it, since the 130 has Sirius, the antenna should be the dual one and therefore should work for GPS except it won't plug into the 430 due to wrong connector. Does anyone know of an adapter to allow this?

renogeno is offline   Quote
Old 07-15-2019, 05:07 PM   #3
Jeeper
 
Join Date: Sep 2011
Posts: 58
Maybe that helps:

Quote:
Originally Posted by rednroll View Post
This is the backside of the RHR 730N Navi radio. It was made for the 2011+ JK's. The Yellow connector is the combined SAT/GPS connector. It's called a Fakra connector.



For the 2007-2010 JK's it used the RER Navi radio which had separate GPS and SAT radio antenna connectors. The Blue Fakra Connector was for the GPS antenna and the Yellow Fakra was for the SAT only antenna. The RER got replaced by the RHR in 2011+ JKs.




The Yellow Fakra connector is the same on both radios. So if you wanted to install an RHR 730N radio into a 2007-2010 JK, you would need to purchase the combined SAT/GPS antenna and install that in place of the SAT only antenna on top of the roll bar and connect the combined antenna to the same existing wire harness, and then connect the existing Fakra connector behind the radio to the back side of the GPS/SAT antenna combined SAT/GPS connector on the RHR 730N radio.

All JK's came with SAT radio that I'm aware of, so that Yellow female Fakra side connector behind the radio should be present regardless of the year of JK you have.
Feehliks is offline   Quote
Sponsored Links
Advertisement
 
Old 07-15-2019, 05:15 PM   #4
Jeeper
 
Join Date: Sep 2011
Posts: 58
And that might be the trick to neutralize the fakra color:

https://www.amazon.com/Antenna-Keple...%2C215&sr=8-36
renogeno likes this.
Feehliks is offline   Quote
Old 07-15-2019, 10:13 PM
Thread Starter
  #5
Supporting Member

5-Year WF Supporting Member
 
Join Date: Jan 2019
Location: Reno, NV
Posts: 30
My radio has the white fakra and a blue fakra...... no yellow. I believe it must be an overseas model without Sirius capability. The link you provided may work, I'll let you know! Thanks!!
renogeno is offline   Quote
Old 07-19-2019, 09:14 AM
Thread Starter
  #6
Supporting Member

5-Year WF Supporting Member
 
Join Date: Jan 2019
Location: Reno, NV
Posts: 30
Yep!! Thanks Feehliks!! That was exactly what I needed and works perfect.
renogeno is offline   Quote
Old 09-01-2019, 06:48 PM   #7
Newb
 
Join Date: Aug 2019
Posts: 4
Quote:
Originally Posted by renogeno View Post
Picked up a 430N on Ebay to add a backup camera on my 2016 JKUR. Installed the HU today to make sure it works even though I haven't received the camera and harnesses yet from Quadratec. All went well, (didn't even have to enter the anti-theft code, what's it for then?), except I'm unable to connect one of the 2 coax connectors as the groove/indent/latch positions don't match up. I'm thinking it's the Sirius/GPS antenna lead, as Sirius does not even show up on the screen as an option, and the NAV feature can't find any satellites. After further research, I've been led to believe that this year Jeep has a dual purpose Sirius/GPS antenna, even though the 130 has no screen for NAV. What am I missing, and is there an adapter that will allow me to connect these features? HELP!!
Hey! When buying the 430N, is there anything I need to consider when picking one on eBay? I'll be moving from the 130 as well.
slightlycasual is online now   Quote
Old 09-02-2019, 06:43 PM
Thread Starter
  #8
Supporting Member

5-Year WF Supporting Member
 
Join Date: Jan 2019
Location: Reno, NV
Posts: 30
There are 2 mounting options (Top/bottom or on the sides), 2 speed options (high or low), and with/without Sirius radio. You'll want a side mounting, high speed and if you get one without Sirius and your 130 had it, you'll need the adapter mentioned above by Feehliks.
slightlycasual likes this.
renogeno is offline   Quote
Old 09-03-2019, 07:05 AM   #9
Newb
 
Join Date: Aug 2019
Posts: 4
Quote:
Originally Posted by renogeno View Post
There are 2 mounting options (Top/bottom or on the sides), 2 speed options (high or low), and with/without Sirius radio. You'll want a side mounting, high speed and if you get one without Sirius and your 130 had it, you'll need the adapter mentioned above by Feehliks.
Awesome! Thanks for all the info!
slightlycasual is online now   Quote
Old 09-03-2019, 11:42 PM
Thread Starter
  #10
Supporting Member

5-Year WF Supporting Member
 
Join Date: Jan 2019
Location: Reno, NV
Posts: 30
Quote:
Originally Posted by slightlycasual View Post
Awesome! Thanks for all the info!
Also make sure you get the anti-theft code!!
renogeno is offline   Quote
Old Yesterday, 08:35 AM   #11
Newb
 
Join Date: Aug 2019
Posts: 4
Quote:
Originally Posted by renogeno View Post
Also make sure you get the anti-theft code!!
Thanks for all the info! I was doing a bit of research and found that there's also a 730N head unit. The only difference I could really see is that it has the "premium navigation" whatever that means. Is there a reason you went with the 430N instead of the 730N?

Thanks!

slightlycasual is online now   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 07:30 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC