2013 sahara - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Jeep Discussions > Communications and Electronics

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 10-01-2012, 09:12 PM
Thread Starter
  #1
Jeeper
 
Join Date: Oct 2012
Posts: 37
2013 sahara

I just got a new 2013 sahara and noticed today that my speed control is not working but everything else seems to be ok,any ideas?

American dream is offline   Quote
Old 10-01-2012, 09:58 PM   #2
Jeeper
 
BlueRidgeYJ's Avatar
 
Join Date: Mar 2012
Posts: 4,917
Yeah, I got one; its under warranty
__________________
“Coming of age in a fascist police state will not be a barrel of fun for anybody, much less for people like me, who are not inclined to suffer Nazis gladly and feel only contempt for the cowardly flag-suckers who would gladly give up their outdated freedom to live for the mess of pottage they have been conned into believing will be freedom from fear.”
BlueRidgeYJ is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 12:16 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC