Antenna grounding problems. - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Jeep Discussions > Communications and Electronics

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 08-23-2012, 12:37 PM
Thread Starter
  #1
Jeeper
 
Join Date: Jun 2010
Location: Spokane Valley, WA
Posts: 2,097
Antenna grounding problems.

OK I have a few antennas. Having the same problem with them both. I have a Bestop tire carrier. Apparently poor ground plane ground with poor dc ground.
The SWR is about as good as a man could hope for. Problem is when you modulate the swr climbs. Receive is poor. I bought a mount from Arizona Rocky Road and mounted it to the tailgate. Still no improvement. For chits and giggles I clamped it the winch plate on the front bumper. Perfect!! Swr is flat and when you modulate the swr doesn't climb.

So what do I need to do to get this to work on the Arizona mount. I have never had problems installing radio equipment until I tried to do it on a Jeep.

The 2 antennas are Firestik 3 ft and a Wilson trucker 2000

Ted_D is offline   Quote
Old 08-23-2012, 05:05 PM   #2
Jeeper
 
BlueRidgeYJ's Avatar
 
Join Date: Mar 2012
Posts: 4,917
Ensure your tailgate is grounded by an additional ground strap to the tub.

When you mounted it on the front, the hood was your groundplane. On the back there isnt one.

__________________
“Coming of age in a fascist police state will not be a barrel of fun for anybody, much less for people like me, who are not inclined to suffer Nazis gladly and feel only contempt for the cowardly flag-suckers who would gladly give up their outdated freedom to live for the mess of pottage they have been conned into believing will be freedom from fear.”
BlueRidgeYJ is offline   Quote
Old 08-23-2012, 11:26 PM
Thread Starter
  #3
Jeeper
 
Join Date: Jun 2010
Location: Spokane Valley, WA
Posts: 2,097
I already tried the grounding straps and no help
Ted_D is offline   Quote
Sponsored Links
Advertisement
 
Old 08-24-2012, 08:23 PM   #4
Jeeper
 
BlueRidgeYJ's Avatar
 
Join Date: Mar 2012
Posts: 4,917
Guess I need to know a bit more.

You say groundplane and dc ground are bad, yet SWR reads good. Define good - 1.5 or less? This shouldnt be.

When you say modulate, you mean...

Have you adjusted the internal modulation of your radio, or do you use a high gain mic?

Have you verified good coax with an ohm meter?

Have you verified that the antenna mount is grounding to the tailgate, and that your ground straps are pulling good ground to the frame? Basically that the common ground is connected to the antenna mount (and coax sheild).

Have you checked your battery connections?

No intention on insulting your radio knowledge, just trying to start from the beginning troubleshooting this one.

Additionally, have you tuned the SWR in an open place (not a garage), with the doors closed (as it would drive) wihtout local interference (power lines & such)?

That wilson is a counterpoise dependent antenna, correct?

I want to lean towards a loose connection, if it tests fine until the modulation goes through the line at an increased wattage that seems to be a draw problem. Or a bad meter.
__________________
“Coming of age in a fascist police state will not be a barrel of fun for anybody, much less for people like me, who are not inclined to suffer Nazis gladly and feel only contempt for the cowardly flag-suckers who would gladly give up their outdated freedom to live for the mess of pottage they have been conned into believing will be freedom from fear.”
BlueRidgeYJ is offline   Quote
Old 08-28-2012, 05:02 PM
Thread Starter
  #5
Jeeper
 
Join Date: Jun 2010
Location: Spokane Valley, WA
Posts: 2,097
Sorry to leave you hanging. It was a coax problem. got it all straight
Ted_D is offline   Quote
Old 08-28-2012, 05:25 PM   #6
Jeeper
 
BlueRidgeYJ's Avatar
 
Join Date: Mar 2012
Posts: 4,917
Glad ya got er whooped. Tuning can be like herding cats sometimes.

__________________
“Coming of age in a fascist police state will not be a barrel of fun for anybody, much less for people like me, who are not inclined to suffer Nazis gladly and feel only contempt for the cowardly flag-suckers who would gladly give up their outdated freedom to live for the mess of pottage they have been conned into believing will be freedom from fear.”
BlueRidgeYJ is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 09:07 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, Gladiator, Mopar and Grand Cherokee are copyrighted and trademarked to FCA US LLC.
Wranglerforum.com is not in any way associated with FCA US LLC.