Backup camera not working right - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Jeep Discussions > Communications and Electronics

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 08-15-2016, 04:43 PM
Thread Starter
  #1
Jeeper
 
scalpel_shredr's Avatar
 
Join Date: May 2015
Posts: 57
Backup camera not working right

I have the Pioneer AVH-X2800BS with an Esky backup camera. I have it plugged into the brown (RC In) in the back of the HU. I have the camera power hooked into the white/gray wire in the rear taillight. Ground back there as well. I have the purple/white coming out of the deck hooked up to the green from the PAC wire harness as instructed.

My issue is when I put the jeep in reverse, the camera comes on and shows the correct picture. When I exit reverse the camera itself turns off but the screen stays on the camera input with a black screen. I have to manually exit the camera screen. If I drive around a little, go in reverse again, same thing happens. Camera will switch on automatically, but the screen stays on the camera input (with camera off) when I exit reverse. What do I have hooked up incorrectly?

scalpel_shredr is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 02:27 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

Jeepģ, Wrangler, Liberty, Wagoneer, Cherokee, Gladiator, Mopar and Grand Cherokee are copyrighted and trademarked to FCA US LLC.
Wranglerforum.com is not in any way associated with FCA US LLC.