CB issues after center cap light install - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Jeep Discussions > Communications and Electronics

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 03-23-2010, 06:30 PM
Thread Starter
  #1
Jeeper
 
Bignuke's Avatar
 
Join Date: Mar 2009
Location: Fort Mill, SC
Posts: 1,057
CB issues after center cap light install

Hello
My CB is a Uniden and it was working great for awhile. I decided to do my own third brake light install (center cap) and after that installation my CB is acting up..

When the Jeep is totally off, no key in the ignition or anything, the CB works fine, I can hear people clearly, but when I turn the Jeep on, and people (truckers) start talking, it's all choppy, they come in and out. And everywhere I go it's been doing this.

Any tips?

Thanks

Bignuke is offline   Quote
Old 03-23-2010, 09:12 PM   #2
Show Me Your 8008135!

WF Supporting Member
 
s3nt3nc3d's Avatar
 
Join Date: Oct 2009
Location: Piqua, OH
Posts: 3,641
Send a message via AIM to s3nt3nc3d
Check the mount on your antenna first and make sure you didn't mess it up...only thing I can think of is you may be getting interference from the wiring in the new brake light in your antenna wiring.

__________________
"We don't build great brakes because we think you don't know how to drive, we build them for the guy on the road in front of you that doesn't." - Black Magic Brakes
s3nt3nc3d is offline   Quote
Old 03-23-2010, 09:41 PM
Thread Starter
  #3
Jeeper
 
Bignuke's Avatar
 
Join Date: Mar 2009
Location: Fort Mill, SC
Posts: 1,057
That's what I was thinking, I'll check with it tomorrow..
Bignuke is offline   Quote
Sponsored Links
Advertisement
 
Old 03-23-2010, 09:48 PM   #4
Show Me Your 8008135!

WF Supporting Member
 
s3nt3nc3d's Avatar
 
Join Date: Oct 2009
Location: Piqua, OH
Posts: 3,641
Send a message via AIM to s3nt3nc3d
Quote:
Originally Posted by Bignuke View Post
That's what I was thinking, I'll check with it tomorrow..
I'm not sure how much this will help...but if it's due to interference, you could try wrapping some tin foil around the antenna wire where it's near the wiring for the brake light. I think that should help shield it. You may be able to buy some heavier shielded antenna cable too.
__________________
"We don't build great brakes because we think you don't know how to drive, we build them for the guy on the road in front of you that doesn't." - Black Magic Brakes
s3nt3nc3d is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Weird Tail light issue.. HELP? BBjmc TJ General Discussion Forum 23 05-17-2017 11:16 AM
Factory Fog Light Install EMHT TJ Tech Forum 7 01-29-2010 11:05 AM
HVAC LED light install question abw0004 TJ Tech Forum 10 01-02-2010 07:21 PM
IPF light install instructions abw0004 TJ Tech Forum 4 12-27-2009 10:35 PM
4wd Indicator Light Issues jeepollllllo94yj YJ General Discussion Forum 0 01-26-2006 08:44 PM





All times are GMT -5. The time now is 02:50 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, Gladiator, Mopar and Grand Cherokee are copyrighted and trademarked to FCA US LLC.
Wranglerforum.com is not in any way associated with FCA US LLC.