Cobra 75 - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Jeep Discussions > Communications and Electronics

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 06-22-2018, 02:55 PM
Thread Starter
  #1
Jeeper
 
Join Date: Jun 2017
Posts: 42
Cobra 75

Just hooked up. Getting turn on sound and beeps going through channels. Clicks on transmit. But I have no squelch and I can't hear any weather channels. Any ideas? I'm in North Jersey. Running audio out to radio which works nice. I also tuned antenna. I'm stumped.

__________________
'15 JKU Sahara 3.5" RockKrawler Springs, Bilstein 5100s, TF Monster Front Trackbar, Superlift Rear Adj Trackbar, TF Front LCAs Rear UCA, TF Rear raised TB Bracket, Adjusted bumpstops, brakelines, JKS Front quick disconnects. Adams 1310 Front Driveshaft. 33x12.5x15 Hankook Dyna Pro MT, Level8 Trackers
MessJKU is offline   Quote
Old 06-23-2018, 08:37 AM   #2
Jeeper
 
Off Pavement's Avatar
 
Join Date: Sep 2012
Location: The Silver State
Posts: 1,486
Try a different microphone. My Cobra doesn't work without the mike and perhaps yours is defective.

__________________
Brian - ACŘUS
Please Support Multiple Use Of Our Public Lands
The Road To Paradise Is NOT Paved
Off Pavement is offline   Quote
Old 06-23-2018, 10:42 AM   #3
THE MIGHTY GRIZZLY!

5-Year WF Supporting Member
WF Lifetime Member
::WF Moderator::
 
Old Dogger's Avatar
 
Join Date: May 2012
Location: AZ. In the Ponderosa Pine Country, where the Bears are hungry..
Posts: 25,202
Thread moved.
__________________
1974 CJ5, 2003 TJ, 2013 2 door Black Rubicon, auto, with 4.10 ratio.
Shaking at 40-70 MPH, Read this!!!

The Mighty Grizzly is not concerned,
with
the needs of the Hunter....


Click here and become a WF supporting Member
Old Dogger is online now   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 07:29 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC