Dome light delay from driver side door. - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Jeep Discussions > Communications and Electronics

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 02-15-2012, 12:15 PM
Thread Starter
  #1
Jeeper
 
OUTAGAS's Avatar
 
Join Date: Oct 2011
Location: N. Spokane
Posts: 670
Dome light delay from driver side door.

I have an 11' JK, and wondering if any of you experienced dome light delay from any of your doors? (even the back). The actuator/switch is probably sticking on the driver side. I tried cleaning off some excess grease from inside the latch and still no luck. No problems with other doors, just driver side. I'm thinking about spraying some WD40 or just remove the door panel. Any help on this matter would be appreciated. Also, need any instructions on removing the driver side panel would be helpful. Thanks!

__________________
OUTAGAS is offline   Quote
Old 12-06-2012, 06:44 PM   #2
Jeeper
 
dale_z28's Avatar
 
Join Date: Jul 2012
Location: Bedford, Indiana
Posts: 33
Can't help with the actuator end of the circuit, but last night I was installing my Sirius satellite in my '09 JK 'X' and opened my drivers door with the strap off the hook (but wires not unplugged). I evidently pulled out a wire inside the strap because now my dome light is not coming on unless I flex the strap. I'm hoping the wire can be fed thru (or pulled out of) that strap so I can find the "open".
In the process of troubleshooting this I've been trying to figure out what tells the dome light that my door was open... So it's the latch, huh? Thanks for that, hope you find your gremlin...

dale_z28 is offline   Quote
Old 12-07-2012, 11:19 AM   #3
Jeeper
 
bbtj's Avatar
 
Join Date: Jul 2010
Location: Box Elder, SD
Posts: 2,086
What

Quote:
Originally Posted by Red Belly View Post
I have an 11' JK, and wondering if any of you experienced dome light delay from any of your doors? (even the back). The actuator/switch is probably sticking on the driver side. I tried cleaning off some excess grease from inside the latch and still no luck. No problems with other doors, just driver side. I'm thinking about spraying some WD40 or just remove the door panel. Any help on this matter would be appreciated. Also, need any instructions on removing the driver side panel would be helpful. Thanks!
Are you talking about when you shut the door, the dome light stays on for a few seconds?
bbtj is offline   Quote
Sponsored Links
Advertisement
 
Old 01-02-2013, 11:04 AM
Thread Starter
  #4
Jeeper
 
OUTAGAS's Avatar
 
Join Date: Oct 2011
Location: N. Spokane
Posts: 670
Quote:
Originally Posted by bbtj View Post
Are you talking about when you shut the door, the dome light stays on for a few seconds?
It was a delay on activating the dome light after opening the door. I found the culprit! It was the harness filled with water and corroded wires! I got the dealer changed it a while back. Had them do a leak test but couldn't find it. Recently found some kind of TSB to fix the top part of the windshield and the freedom top. That seem to stop the leak and now have a dry carpet on the driver side footwell area.
__________________
OUTAGAS is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Howdy From Tampa FL GreenAmphibious WF New Member Check In 15 02-18-2012 01:56 PM
Hello Jeep world from outside of Chicago cahill4225 WF New Member Check In 9 02-16-2012 11:09 AM
New to the forum, side step question Snavoy WF New Member Check In 8 02-16-2012 11:05 AM
Fog Light Help Needed 2006LJRubicon TJ General Discussion Forum 5 02-15-2012 01:13 PM
Howdy from Tampa GreenAmphibious Florida Jeep Forum 2 02-15-2012 09:59 AM





All times are GMT -5. The time now is 08:06 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC