kc slimlite help?? - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Jeep Discussions > Communications and Electronics

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 03-02-2012, 10:39 PM
Thread Starter
  #1
Jeeper
 
TJ Green's Avatar
 
Join Date: Nov 2011
Location: west jordan utah
Posts: 183
kc slimlite help??

hey guys i installed my windsheild mount lights today eveything working good,then i went out tonight so i could see how they were and they were working great then they shut off. i have just ran the wires just to make sure they work before i go through and run the wires permament, the switch was not grounded but the lights still worked? also can i ground the relay wire to the battery negative ? i could not find a good location to ground the relay,also the yellow an the white wire are on the + post i have no light on my switch now either. hope someone can help so i can get them working tommorow thanks in advance.

TJ Green is offline   Quote
Old 03-02-2012, 10:59 PM   #2
Jeeper
 
Kevbz's Avatar
 
Join Date: Apr 2011
Location: O'Fallon, MO
Posts: 1,651
ground is a ground, where ever you can find it works, there's bunches on the passenger fender and behind the front grill

not sure on your colors exactly but both + wires shouldnt be on the + post. on should be on key power, one on battery power.

i wrote this up on another post, but its the same, just yours are not a light bar but windshield lights...scroll down to my long winded responce and kinda follow it and see if thats what you have going on

https://www.wranglerforum.com/f5/wind...ml#post2032735

Kevbz is offline   Quote
Old 03-09-2012, 10:44 AM   #3
Newb
 
Join Date: Feb 2012
Location: WV
Posts: 3
I grounded my wire to the black battery terminal for my KC lights and it works perfectly. I spliced the two fog light ground wires together and ran the one wire to the battery terminal. Good Luck
__________________
*Unforgiven*
CampJeep33 is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
tires and gearing! help! cakes567 YJ Tech Forum 6 03-03-2012 01:59 PM
Code 1495 help jltricitiesWA TJ General Discussion Forum 2 03-03-2012 12:11 PM
Bolt sizes and a little help fourty4magjr TJ General Discussion Forum 3 03-03-2012 11:26 AM
help wreck999 YJ Tech Forum 6 03-02-2012 08:56 PM
Lift Help bmckinney_93wrangler YJ Tech Forum 5 03-02-2012 06:44 PM





All times are GMT -5. The time now is 02:12 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC