Lost tripmeter after aftermarket radio install - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Jeep Discussions > Communications and Electronics

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 04-08-2012, 10:44 PM
Thread Starter
  #1
Jeeper
 
New2012JEEP's Avatar
 
Join Date: Dec 2011
Location: NB, FL
Posts: 1,419
Lost tripmeter after aftermarket radio install

2012 Jk, anyone have this happen? Any fixes?

Using the supplied harness from Crutchfield as well.

__________________
2014 JKUS
OME 2" HD, MB 72 15's on 33" Goodyear DT's, Synergy Metal Grab Handles, ORO Center License Plate Bracket with LED Lights, Vector Offroad LPD, TrukLite Heads
New2012JEEP is offline   Quote
Old 04-14-2012, 01:26 PM   #2
Jeeper
 
americonium's Avatar
 
Join Date: Apr 2012
Location: 11762
Posts: 502
Is the radio working? Did you maybe blow a fuse for the dash? Is anything else not working?

americonium is offline   Quote
Old 04-15-2012, 07:43 AM
Thread Starter
  #3
Jeeper
 
New2012JEEP's Avatar
 
Join Date: Dec 2011
Location: NB, FL
Posts: 1,419
Quote:
Originally Posted by americonium
Is the radio working? Did you maybe blow a fuse for the dash? Is anything else not working?
Thanks for replying.

Figured out jeep needed a reset via disconnecting negative terminal
__________________
2014 JKUS
OME 2" HD, MB 72 15's on 33" Goodyear DT's, Synergy Metal Grab Handles, ORO Center License Plate Bracket with LED Lights, Vector Offroad LPD, TrukLite Heads
New2012JEEP is offline   Quote
Sponsored Links
Advertisement
 
Old 04-15-2012, 12:33 PM   #4
Jeeper
 
americonium's Avatar
 
Join Date: Apr 2012
Location: 11762
Posts: 502
Good deal. Happy to hear it was free to fix.
americonium is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
93 Wrangler radio wiring help djwrangler YJ Tech Forum 10 04-20-2015 07:13 AM
My amplifier install Pukeolicious YJ Tech Forum 16 12-10-2012 02:08 AM
Need help with TJ rear bumper install tony6374 TJ General Discussion Forum 4 04-08-2012 10:00 PM
Aftermarket radio, lost tripmeter? New2012JEEP JK General Discussion Forum 0 04-08-2012 08:31 PM
Aftermarket Exhaust FlaminTJ TJ General Discussion Forum 1 04-08-2012 05:26 PM





All times are GMT -5. The time now is 02:41 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC