PIAA lights turn on when engine starts? - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Jeep Discussions > Communications and Electronics

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 10-07-2012, 12:58 PM
Thread Starter
  #1
Jeeper
 
JeepJinx's Avatar
 
Join Date: Sep 2012
Location: Thousand Oaks CA
Posts: 283
PIAA lights turn on when engine starts?

I just installed a set of PIAA 540 Series Plasma Ion Fog Lamps.
I used the switch that is part of the wiring loom that came with the kit.

Is it normal that the lights come on every time the engine is started?
The switch is not a two position switch (on or off).
You have to turn it off each time you start the engine (unless you need them of course)
If this is not normal...any ideas what the problem might be?


__________________
Rogue Squadron
JeepJinx is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 12:15 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

Jeep, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC