problem installing 430rbz - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Jeep Discussions > Communications and Electronics

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 04-15-2016, 06:22 PM
Thread Starter
  #1
Jeeper
 
RickinAZ's Avatar
 
Join Date: Jul 2011
Location: Phoenix, AZ
Posts: 429
problem installing 430rbz

I am trying to replace my factory 130 with a 430rbz, but one of the four connections doesn't match up. [see the attached photos - the 130 is on top]. The second connection from the left (round/yellow) on the 130 doesn't match the corresponding connection on the 430rbz (rectangular/white). The 130 has Sirius. Is the offending connection for Sirius, and therefore should be left unplugged (since the 430 is not Sirius compatible)? The vehicle is a 2016 JK.

Attached Thumbnails
Click image for larger version

Name:	130.JPG
Views:	28
Size:	126.4 KB
ID:	2963506   Click image for larger version

Name:	430rbz.JPG
Views:	31
Size:	111.1 KB
ID:	2963514  

RickinAZ is offline   Quote
Old 04-18-2016, 05:02 PM   #2
Jeeper
 
terpsmandan's Avatar
 
Join Date: Dec 2009
Location: Penn Yan, NY
Posts: 1,921
The yellow connector is your sat antenna. I do not know what that white rectangular plug connects to.

terpsmandan is online now   Quote
Old 04-19-2016, 08:24 AM   #3
Jeeper
 
jjbroze's Avatar
 
Join Date: Apr 2011
Location: Linthicum, MD
Posts: 85
White connector is AM/FM antenna connection.
jjbroze is offline   Quote
Sponsored Links
Advertisement
 
Old 04-20-2016, 03:13 PM   #4
Jeeper
 
terpsmandan's Avatar
 
Join Date: Dec 2009
Location: Penn Yan, NY
Posts: 1,921
Anyone have an idea as to the rectangular connector?
terpsmandan is online now   Quote
Old 04-20-2016, 04:03 PM   #5
Supporting Member

5-Year WF Supporting Member
 
Phototrek's Avatar
 
Join Date: Sep 2015
Posts: 310
Quote:
Originally Posted by terpsmandan View Post
Anyone have an idea as to the rectangular connector?
Not 100% sure but I think it is for the Uconnect.
__________________
2014 JKUR - 2.5" AEV lift (modified), AEV Geometry Correction Brackets, JKS Adj. Front Track Bar, 17x9 Mammoth Wheels, 295/70R Cooper S/T Maxx Tires
Phototrek is offline   Quote
Old 04-21-2016, 03:11 PM
Thread Starter
  #6
Jeeper
 
RickinAZ's Avatar
 
Join Date: Jul 2011
Location: Phoenix, AZ
Posts: 429
Quote:
Originally Posted by Phototrek View Post
Not 100% sure but I think it is for the Uconnect.
I have left the white connection empty, and the Uconnect works just fine.
RickinAZ is offline   Quote
Old 04-21-2016, 03:41 PM   #7
Supporting Member

5-Year WF Supporting Member
 
Phototrek's Avatar
 
Join Date: Sep 2015
Posts: 310
Quote:
Originally Posted by RickinAZ View Post
I have left the white connection empty, and the Uconnect works just fine.
My mistake, thanks for letting me know.

__________________
2014 JKUR - 2.5" AEV lift (modified), AEV Geometry Correction Brackets, JKS Adj. Front Track Bar, 17x9 Mammoth Wheels, 295/70R Cooper S/T Maxx Tires
Phototrek is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 02:53 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, Gladiator, Mopar and Grand Cherokee are copyrighted and trademarked to FCA US LLC.
Wranglerforum.com is not in any way associated with FCA US LLC.