Starling to start, finally did not - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Jeep Discussions > Communications and Electronics

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 06-30-2016, 07:54 PM
Thread Starter
  #1
Newb
 
Join Date: Jun 2016
Posts: 3
Starling to start, finally did not

Hello Jeep community,

Today my 2007 Jeep wrangler failed to start after starling to start for a few months now. Though the starling was happening for the past 3 to four months, I believe that starling issue began way before now. However, the jeep would always start , after having to turn the car key in the off position and restarting a few times.

What made me post today is that my vehicle displayed an indication that is new to me since I have gotten my jeep. Today when I started and it clicked and did not start, the dash stated NO REFUSE (dimly). All the other dash indicators was bright as usual, but that was displayed where you will view the mileage. Have anyone else seen this before?

I did try jumping the jeep, but it is not the battery. I have checked the battery a few months ago too, to verify if that is the cause of the starling, but the battery is in excellent shape. The gentleman that assisted me, said if the horn is blowing, it is probably the starter.

My mechanic will verify it for me before I begin to purchase any part/s, but I am sure that is what it is.

Any comments or insight is welcomed.

JeepLover_07 is offline   Quote
Old 06-30-2016, 07:58 PM   #2
Jeeper
 
C.L.'s Avatar
 
Join Date: Mar 2011
Location: North NJ
Posts: 2,861

C.L. is offline   Quote
Old 06-30-2016, 08:12 PM   #3
Jeeper

5-Year WF Supporting Member
 
Join Date: Sep 2013
Location: SE Minnesota
Posts: 1,681
Did the message say NO FUSE? Check all of the fuses in the power distribution block under the hood.
__________________
-O|||||||O-
OldJeepDude is offline   Quote
Sponsored Links
Advertisement
 
Old 06-30-2016, 08:32 PM   #4
Jeeper
 
ULEWZ's Avatar
 
Join Date: May 2016
Location: Northridge, Ca
Posts: 408
Quote:
Originally Posted by C.L. View Post
__________________
I call her Mall-ie
ULEWZ is offline   Quote
Old 07-01-2016, 12:28 AM
Thread Starter
  #5
Newb
 
Join Date: Jun 2016
Posts: 3
Thanks Old Jeep Dude!

I will mentioned your feedback to the mechanic and check it out.
JeepLover_07 is offline   Quote
Old 07-01-2016, 12:34 AM
Thread Starter
  #6
Newb
 
Join Date: Jun 2016
Posts: 3
But I believe it was NO REFUSE. If he gets the vehicle connected to the computer, I will see what comes up and share.
JeepLover_07 is offline   Quote
Old 09-14-2016, 04:50 PM   #7
Jeeper
 
Jetcop's Avatar
 
Join Date: Dec 2005
Location: Chicagoland
Posts: 179

Jetcop is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 04:27 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, Gladiator, Mopar and Grand Cherokee are copyrighted and trademarked to FCA US LLC.
Wranglerforum.com is not in any way associated with FCA US LLC.