Testing new system - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Jeep Discussions > Communications and Electronics

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 05-01-2016, 08:11 PM
Thread Starter
  #1
Jeeper
 
Join Date: Dec 2015
Posts: 90
Testing new system

I have a Uniden xl510 radio the P.O. had installed. It had a broken ball mount on the right rear corner. I removed it and put a Firestik MK-J4R fender mount kit and a Firestik II FS2-B 5/8 Wave 300 Watts TUNABLE TIP CB Radio Antenna. I am in the process of testing it.
I have a great ground, but if I test for continuity between the mount and the antenna tip I get a reading of 2.74 ohms. I shouldn't get a reading - correct?

I then checked between the antenna tip and battery ground with the same 2.7 ohms. It has the FireRing coax connection.
I have carefully checked to make sure the antenna is mounted correctly and the plastic is installed fully into the base mount.
I also have a Wilson Silverlead antenna and get the same reading with it installed. Am I good or do I have a grounding problem?

thirdjoker is offline   Quote
Old 05-03-2016, 03:39 AM   #2
Jeeper
 
unusedusername's Avatar
 
Join Date: Mar 2013
Location: San Mateo, California (Near SF)
Posts: 1,048
If the tip of the antenna is connected to the ground on your battery, then something is wrong. The way you know this is that the Ohms reading from the tip of the antenna to your ground should read infinity (not connected).

Some part of the antenna mount that should not be grounded is connected to ground.

This won't be a problem with the antenna itself, but a problem with the mount.
unusedusername is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 04:30 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, Gladiator, Mopar and Grand Cherokee are copyrighted and trademarked to FCA US LLC.
Wranglerforum.com is not in any way associated with FCA US LLC.