U connect - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Jeep Discussions > Communications and Electronics

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 08-05-2018, 10:49 AM
Thread Starter
  #1
Newb
 
Join Date: Aug 2018
Posts: 1
U connect

I have a 2015 Rubicon with the u connect system. Until recently it has worked great, now I can connect via Bluetooth but no sound comes out of the speakers. The display shows my phone is connected and all the controls, ie volume, skip, forward etc seem to work but still no sound. I’ve checked the volume level on my phone but still nothing. Anyone else having this problem and maybe a solution?

ksparks2782 is offline   Quote
Old 08-05-2018, 03:10 PM   #2
Jeeper
 
Join Date: Mar 2011
Location: Las Vegas
Posts: 115
Try deleting your your phone out of the system and starting over. It worked for me...

__________________
I already asked your wife and she said it was OK!
Ratdaddy is offline   Quote
Old 08-05-2018, 03:15 PM   #3
THE MIGHTY GRIZZLY!

5-Year WF Supporting Member
WF Lifetime Member
::WF Moderator::
 
Old Dogger's Avatar
 
Join Date: May 2012
Location: AZ. In the Ponderosa Pine Country, where the Bears are hungry..
Posts: 25,195
to the Forum..
__________________
1974 CJ5, 2003 TJ, 2013 2 door Black Rubicon, auto, with 4.10 ratio.
Shaking at 40-70 MPH, Read this!!!

The Mighty Grizzly is not concerned,
with
the needs of the Hunter....


Click here and become a WF supporting Member
Old Dogger is online now   Quote
Sponsored Links
Advertisement
 
Old 08-13-2018, 06:24 PM   #4
Jeeper
 
Join Date: Aug 2017
Posts: 41
Unfortunately the Bluetooth on both the 730n which is built in or the 430n which is a seperate module are both horrible for streaming music. I have tried both in my 2014 and while for phone functionality it works fine the music either won’t play, lock up the unit, or controls won’t respond. You can try deleteing the phone or resetting the unit but the problems will come and go with no reason. Heck I will sometimes have trouble with mine with the usb connection.
Cbandy7777 is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 11:51 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC