Jeep Wrangler Forum banner
  • Hey everyone! Enter your ride HERE to be a part of January's Ride of the Month Challenge!
limp mode

Discussions Showcase Albums Media Media Comments Tags Marketplace

1-17 of 17 Results
  1. JK Technical Discussion
    I have a 2012 Jeep wrangler sport unlimited and have gotten the code u0121 pop up on the scanner along with going into limp mode. It’s says lost communication with abs. Initially I thought it was just a bad abs module so I replaced the module with a new one and had my local Jeep tech program it...
  2. JK Technical Discussion
    Hi all, As the title says, and a short brief; Have bought a 2016 JKU a while ago, couple of weeks in there is a lack of power and the car seems to be in limp mode, which happens intermittently, as it will not go past 4000rpm. It will run fine during warm-up, but once on operating temp, you have...
  3. JK Technical Discussion
    So this is a long one so bear with me. I was driving my Jeep and after about two hours of driving, the battery light came on (its never done this). I was heading up snowboarding and after a day on the mountain, I go to start my jeep with no issue, starts right up. All of the sudden when idling...
  4. TJ Technical Discussion
    Hello all...This is my first time posting. I've tried to find my problem in the threads...Hopefully some one of you has found a cure for this. I have an '05 TJ, 4.0 with the Auto Trans. The problem started when driving in a downpour. The trans downshifted HARD, then back up, down again, up, and...
  5. JK General Discussion
    Hello everyone, new to this. I own a 2013 Rubicon Unlimited with 80k. I am experiencing the hot oil light and limp mode in 2wd going up grades since the dealership flushed the trans at 60k. This forum has been very helpful with things to check such as clogs. I've been reading about cooler...
  6. JK Technical Discussion
    2010 JK with input speed sensor problem; error code P0716 along with incorrect gear ration codes. Goes in and out of limp mode until finally shifts into 2nd gear and remains there. I've replaced the input speed sensor several times and it immediately corrects the problem for some unknown...
  7. JK Technical Discussion
    Hey everyone, I have been searching and reading a few posts here and there about this issue. I just recently started modding my unlimited sport 2014 and I lifted it 3.5 inches with 22 wheels on 37 tires and 4.88 gears, just for show basically. I drove it home from the shop without installing the...
  8. JK Technical Discussion
    So my buddy has a 2010 Rubicon Unlimited. 3 inch lift, factory gears, 35's... His ECM is heating up at idle and puts it into limp mode. Once the ECM reaches a certain temperature it stops processing the information from the speed sensor. That causes it to go into limp mode and it wont shift...
  9. JK Technical Discussion
    Fellow Jeepers, I have found myself in the most annoying situation. My 2007 Jeep Wrangler X is stuck in limp mode (2nd gear I believe). My mechanic is at the point of it could either be something internal in the transmission, or computer related. I have a gut feeling that it's the latter. So...
  10. JK Technical Discussion
    Hopefully the description will catch folks' attention properly. Yes, I see the very similar thread posted but not quite the same as my issue. This issue coincides exactly with today's installation of a Spartan locker in my front D30/27 spline. I don't know how wheel speed sensors would...
  11. TJ Technical Discussion
    So got my Jeep back last week and it is still doing the LIMP mode (hard downshift and sticking in 2nd) after a $1,908 rebuild. Took it back and it is still pulling the Transmission Controller Fault code P0700. TransMasters said I need a new PCM for $500. I found one on Autozone for $388 but it...
  12. JK Technical Discussion
    I have a saga here that I am looking for help. I have 2009 Wrangler Unlimited that has suffered from repeat "Limp Mode" I bought the car in December 2015 and the limp mode happened after a week of driving. The dealer traced it to a transmission pressure solenoid and planned to replace that...
  13. JK Technical Discussion
    My daughters '13 (stock) 47,000miles, wrangler unlimited sport, check engine light is on. Seems to be in limp mode? Revs high rpms and won't do over 30 mph. I did the ignition code check and it won't throw a code. Plugged in and got OBD -II code U0414. Researched code online and can only...
  14. JK Technical Discussion
    Hey everyone, so i have a 2015 rubicon hardrock unlimited. Have a 4" Teraflex Lift with 37 inch Nitto Trail Grapplers. Jeep has automatic transmission. Took it to get regeared from 3.73 to 4.56. a reputable shop did the job and reset everything with the procal. after using the procal the car...
  15. TJ Technical Discussion
    Hey Jeepers - I've read every thread possible and none are on point. I could really use your input to help solve my transmission issue. LOVE my Jeep TJ. Background/Typical use: Normal, easy part time driving around town. Summer convertible. She's the fun extra Jeep, not a DD. No recent change...
  16. TJ General Discussion
    My wife has a 2006 Jeep Wrangler X that has a 4.0L V6. Automatic transmission. ~74K miles. I apologize for the lengthy post. In November, we had a CEL come on and the car went into 'limp mode.' We were getting the code P0750 which is the 'Shift Solenoid A' code. After perusing some of the...
  17. JK General Discussion
    Hey guys, Drove my 2012 1/4 mile saturday from a cold start in 80 degree weather. Hot oil light comes on and jeep goes into limp mode...Called dealer they had me drive it in. Right around the corner...Jeep has 2000 miles on it. Never had it off roading yet...totally stock...wondering if anyone...
1-17 of 17 Results
Top