Jeep Wrangler Forum banner
  • Hey everyone! Enter your ride HERE to be a part of JUNE's Ride of the Month Challenge!

1 - 18 of 18 Posts

·
Registered
Joined
·
1,187 Posts
Discussion Starter · #1 ·
Looking at a 2000 sport 4.0 with the 3 speed auto. When you start out driving it, it has a whine in first that continues until it shifts into second. Sounds like the whine of a gearbox in super low gear. Shifts fine and no other noise in second or third. Seller said this is normal and common??? Going to drive another one probably this weekend to compare. This was the first one I have ever driven, except for a CJ years ago.

Thanks,

Will
 

·
Registered
Joined
·
1,187 Posts
Discussion Starter · #3 ·
Kinda like a hum. Was RPM connected. The faster the motor went, the faster the sound went. As soon as it took 2nd, the noise stopped. Sounded like my GMC's NP241 transfer case in low. Lots of gear noise. But drove fine. Nice Jeep. The sport I looked at was yellow too.

Thanks.
 

·
Registered
Joined
·
3,402 Posts
I have a 2000 with the auto tranny and mine does not do this. Sounds like the beginning of something going wrong in the tranny.
Well it mostly wont do it unless you are manually putting the tranny is 1st gear. If you leave it in drive and go, it usually wont do it. But put it in 1st and then go to 2nd and the 1st gear may whine. Let us know.

Thanks plowboy, its still a work in progress for me!
 

·
Knows a couple things...
Joined
·
49,399 Posts
My 3-speed auto tranny did the same thing, faintly at least, you're hearing the 1st gear's planetary gears whining. That is the only gear that uses them.
 

·
Registered
Joined
·
1,187 Posts
Discussion Starter · #7 ·
Just put it in drive and it was there. Didn't manually shift it. If loud, that probably means the trans is going? It has 54,000 on it.

Will
 

·
Knows a couple things...
Joined
·
49,399 Posts
Have you checked that your ATF level is up to where it should be? Be sure to use the procedure in your manual by making sure the engine is warm and that you check its level while the tranmission is in Neutral, not Park. Run it through the gears first. If it needs more ATF, make sure to ONLY use ATF+3 or (better) ATF+4. 54K miles is nothing for that transmission, about the only thing that will hurt it is if water gets inside from playing in water or mud that is deep enough to get inside.
 

·
Registered
Joined
·
1,187 Posts
Discussion Starter · #9 ·
Have you checked that your ATF level is up to where it should be? Be sure to use the procedure in your manual by making sure the engine is warm and that you check its level while the tranmission is in Neutral, not Park. Run it through the gears first. If it needs more ATF, make sure to ONLY use ATF+3 or (better) ATF+4. 54K miles is nothing for that transmission, about the only thing that will hurt it is if water gets inside from playing in water or mud that is deep enough to get inside.

Only drove it a few miles. It was cold, 25 degrees out. Owner has put on 5,000 miles in two years. Pretty clean frame. Will drive another and see how that is. Thanks!!!!
 

·
Registered
Joined
·
91 Posts
Mine does it. I've had other automatics that do it too.
 

·
Registered
Joined
·
1,187 Posts
Discussion Starter · #12 ·
Well, went and drove a 98 Sahara with 131,000 on the clock and it was pretty quiet compared to the yellow sport. What would make first gear so noisy????
 

·
Registered
Joined
·
1,187 Posts
Discussion Starter · #13 ·
Well, went back and drove the yellow sport. I guess there is not much padding under the thin carpeting and it was just noisier than what I am use too. Drove pretty nice comparied to the Sahara. But the Sahara has 131K on it. Thanks guys. I bet I will end up buying the yellow sport.


Will
 

·
Registered
Joined
·
1,187 Posts
Discussion Starter · #16 ·
Prices are out of the world around me. That yellow one was $9000 for 54,000 miles. I test drove that 98 Sahara with 131K for only $10,000!!!! Anything under $10,000 has 150,000 on it. Are they nuts?!?!?! No way!
 

·
Registered
Joined
·
442 Posts
my 2000 sport did it when i bought it and still does it after a complete rebuild. Ive just come to see it as a natural sound with no harm being done (i hope haha) i just keep and eye on all my fluids levels and conditions and let it be
 

·
Drives by Braille
Joined
·
13,642 Posts
My 3-speed does this as well. I figure if it's not whining I'd think there is something wrong. :D
 
1 - 18 of 18 Posts
Top