Jeep Wrangler Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
I picked up my '08 Wrangler last Saturday. The shop went over it. I then took it to my in laws on Sunday, they checked it out. Everything was ok until I went to turn it over for the 5th or 6th time that day. Nothing happened. My brother in law and I popped the hood, he told me to try it again it fired right up. Battery cables seem in good shape and we checked if they were loose. 2 nights ago got home from work shut it off for aprox. an hour went out and again would not start. I called the dealer as it is still under warranty, told me to bring it in. They ran diagnostics said everything checked out, battery was at 14.6 v no power issues. It started right up today. What would be other possibilities?
 

·
The Bad Guy
Joined
·
23,119 Posts
Ignition switch. Is it automatic? Could be the transmission park/neutral sensor thingy.
 

·
Registered
Joined
·
183 Posts
I picked up my '08 Wrangler last Saturday. The shop went over it. I then took it to my in laws on Sunday, they checked it out. Everything was ok until I went to turn it over for the 5th or 6th time that day. Nothing happened. My brother in law and I popped the hood, he told me to try it again it fired right up. Battery cables seem in good shape and we checked if they were loose. 2 nights ago got home from work shut it off for aprox. an hour went out and again would not start. I called the dealer as it is still under warranty, told me to bring it in. They ran diagnostics said everything checked out, battery was at 14.6 v no power issues. It started right up today. What would be other possibilities?
This happened with my 09. They couldn't reproduce it at the dealership. When it happened I just put the jeep in N and it started right up. Annoying but worked.
 

·
Super Moderator
Joined
·
8,178 Posts
Is the cable loose? This happened to my taller half.
 

·
Registered
Joined
·
356 Posts
I have had starters that would randomly not disengage from the flywheel properly. When it would not start, I would get out and "tap" the starter with a hammer and it would release and then start right up. If that works, you need a new starter.

Honestly it would be a decent whack, but not hard enough to break anything.
 

·
Registered
Joined
·
30 Posts
I had this happen once in my 08 jk. I tried to start it and it was turning over but just wouldnt start. I hit the lock button on my key then unlocked again. Put the key back in the ignition and it started right up. Havent had an issue since.
 

·
Registered
Joined
·
181 Posts
If it has an immobilizer sometimes if you put the key in and turn it too fast the computer doesn't have enough time to run it's diagnostic and doesn't read the chip in the key. This will of course cause it to "try" to turn over and just keep trying without actually following through with it. Turning it to the on position and waiting till all the "idiot" lights turn off then starting it gives it time to do a proper reading. Maybe try that?
 

·
Registered
Joined
·
10 Posts
Discussion Starter #9
Still happening just every 3 or 4 days. Most of the time it fires right up. This morning at a convenience store sat there turned the key idiot lights come on and would not turn over. Turned it to off position. Waited a minute turned it till idiot lights came on, chimed then went out, I tried turning it over it didn't respond. About 10 minutes later after trying this 3 or 4 more times it finally fired up.
 
1 - 10 of 10 Posts
Top