Jeep Wrangler Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
2008 Jeep JKU Sahara, Leveling Kit, 32’s x 11.5” Tires, 15" x 10" Wheels 3.75 BS, no TPM Sensors reinstalled, everything else is completely stock on the suspension. No aftermarket AEV, no “steering wheel dance” codes applied.
I replaced the inner seals on the front axle which is a factory Dana 30. During the process of removing the wheel hub, the original wheel sensors broke off on both the driver and passenger side. I replaced both with Mopar replacements. I must also add in my own stupidity all this was done while the battery was still connected. When I was finished, I started the jeep and everything light up including the ABS, ESP/BAS, Traction Control lights stayed on. I continued my test drive thinking if I drive it around for a while it may sense everything is ok and lights may shut off or at least reset upon a restart. Well I quickly figured out how the ESP/BAS system will kill the power to the wheels if not happy so I pushed the ESP button to turn it off. Then immediately the brake light came on too and dinged but the ESP/BAS system is ok. Now I have turn it off whenever I start up the jeep.
Since then I have tried every possible combination of uninstalling, reinstall combinations of the wheel sensors including disconnecting the battery, touching the positive and negative together, taking apart and completely cleaning everything and reinstalling. Every time it’s the same thing over and over. I took it to someone and had the OBDII tester with ABS done only to receive a C101F and C1014 codes which tell me exactly what I already know “left front wheel speed comparative performance and right front wheel speed comparative performance”.
Without having to make a trip to the stealership, I wanted to ask around and see if anyone has any possible ideas, solutions, suggestions, resetting or troubleshooting ideas. Thanks in advance.
 

·
Registered
Joined
·
19 Posts
Pull the sensors out and make sure no metal/rust flakes on tips. They are basically just magnets that recognize the tone ring on wheel bearing so if anything gets stuck on them it will trip the light.
 
1 - 2 of 2 Posts
Top