Jeep Wrangler Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Like the title says, a 2013 Sport with auto trans that dies after leaving a parking lot, pulling into traffic and coming to a stop. After restart, the trans takes a few seconds to go into gear. Trans also shifts hard during normal driving. I've had it to a dealership three times, and even had them put a "flight recorder" on it, but it showed no problems. Chrysler advises to start a Star Case, but I have no answers from the dealership except that it was my problem for the life of the vehicle, which I was none too happy about. Any ideas, answers, other folks having the same problem? Help GREATLY appreciated!!!
 

·
Registered
Joined
·
4,136 Posts
Welcome to the forum.

Are there any warning indicators on the dash? Hard shifting sounds like it is going into limp mode for some reason.

Bob K.
 

·
Registered
Joined
·
536 Posts
First thing I would do is find another dealer. All too common now days is service departments that hire parts changers not troubleshooters. If the computer doesn't tell them what part to swap they are stumped. I agree that it sounds like it is going into limp mode. When it happens look to see if there are any lights on the dash. Look under the Jeep to see if you have a fluid leak and check trans fluid level. This could be something as simple as a sensor or could be a bad transmission. My brother in law was having similar problems with the engine stalling on his 2013. Dealer swapped the TIPM and it has been trouble free since.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #4
Ref Feedback

nwbronco and Smitty,

Thank you for the replies. To answer your first question, no, there are no dash indications. Second, I have actually been thinking about taking it to another dealer, but wanted to give the local dealership a shot before doing so.

You guys have given a ton more information than the dealership has. All I get from them is "we don't know where to start". I am glad (not really glad) to hear that someone else is experiencing a problem like this, and maybe it'll be addressed on a much higher level than my local dealer.

I will be sure to pass on the suggestions that you have given me, to whomever looks at it next. I've been fretting over this since summer and in just a day have more info than in the last five or so months.

Thanks Again
 

·
Registered
Joined
·
536 Posts
We know how frustrating it can be to find out that all it needed was a 15 minute fix. We hope that is all it is. Jeep is not alone in this area. Today's more complicated vehicles can have a $5 part cause ridiculous amounts of aggravation. Keep us posted on the results.

What is sad is that there are some members here that could troubleshoot it in short order if they had a little time with you Jeep. Too bad the dealer can't.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #6
Finally got the TIPM replaced but it didn't seem to help the problem. A few days after the replacement, it died on me a couple of times. Dealership said a Starcase had been started.

Went into the dealership today to tell them that the fix didn't work and it died in the parking lot. The service manager ran out and hooked up a reader only to find that it didn't show anything. Taking it back in in a week or two to see what can be done.

Looks like I might try another dealership after this. So frustrating.
 
1 - 7 of 7 Posts
Top