Jeep Wrangler Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
66 Posts
Discussion Starter #1
So my 2013 has a recall for the transmission fluid hose. Suppose to be a fire / safety issue. I've been to two So Cal dealers who both tell me the parts are on back-order. It's been six months now. I keep getting letters from Chrysler telling me I need this recall.

Anyone else ?
 

·
Super Moderator
Joined
·
7,626 Posts
I thought it was just for 2012's, I'll have to tell my buddy who owns a 2013.
 

·
Registered
Joined
·
309 Posts
I called my dealer after I got my 2nd letter. I was on a list that lasted 2 months. I had it done this past Friday. It took under 2 hours. Service advisor said they have 30 more yet to do.
 

·
Registered
Joined
·
581 Posts
Everyone should check my thread noted below for rub issues.

My recall part is back ordered until NOVEMBER 2014!!!! Unreal. It seems if it is a fire danger they could get it fixed sooner!!!

I already had a blow out of fluid due to the rubbing of two hard lines power an transmission lines. It was trans fluid that leaked. I started a thread about the issue before the recall. Search 2012 Auto? Trans line rub causes leaks! You can scroll down in that three to see where to check ad make sure yours isn't about to blow from rubbing issues. They bent my new lines a little to hopefully prevent rub but now in hoping to get the recall fix installed at some point.
 

·
RETIRED MODERATER
Joined
·
35,011 Posts
I thought it was just for 2012's, I'll have to tell my buddy who owns a 2013.
Mine is a 2013, Feb build. I never got a letter, but mine already does have the spacing with the addition rubber hose, used as a spacer.

So maybe it applies to some earlier built 2013.
 

·
Registered
Joined
·
581 Posts
Mine is a 2013, Feb build. I never got a letter, but mine already does have the spacing with the addition rubber hose, used as a spacer.

So maybe it applies to some earlier built 2013.
Yeah. I think it was a temp fix. When I first brought this up there were plenty of people who said theirs wasn't rubbing when they checked. When I looked wranglers at the dealer in 2012 I think that I noticed over 50% were close enough to rub, but not all.
 

·
RETIRED MODERATER
Joined
·
35,011 Posts
Pretty sure the rubber hose as a spacer was a temp fix.
Yeah. I think it was a temp fix. When I first brought this up there were plenty of people who said theirs wasn't rubbing when they checked. When I looked wranglers at the dealer in 2012 I think that I noticed over 50% were close enough to rub, but not all.
Thank you both for your input!
When this first came out, and the pictures where in our Forum, I checked mine.
The best that I can remember, I had at least 3/16 of clearance in all area's.
Mine also has a rubber sleeve in a couple of areas, that our Forum picture did not have. These sleeves were originally installed by the factory, and not by me.
The way that mine is routed, and sleeved, it can't rub and fret.

Plus I have never received a re-call notice from Chrysler/Jeep, Regarding the issue, so I don't think that mine is included in the re-call.
A friend of mine has a 2012 and he did receive a notice, and his has been updated by his Dealer.

I just went out and took another look at mine. Yes there is a rubber sleeve over the line so they can't rub and fret, plus there is about 3/16 inch clearance between the sleeve and the line, so theoretically, mine didn't even need the sleeve.
 
1 - 11 of 11 Posts
Top