Jeep Wrangler Forum banner
  • Hey everyone! Enter your ride HERE to be a part of JUNE's Ride of the Month Challenge!
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I have a 2013 Wrangler Unlimited Sahara with 47000 miles. Sometimes the engine will cut off when I am sitting at a light, backing up or a slow maneuver. It starts right back up but doesn't go right into gear. Shift to drive or reverse, nothing happens. Recently it took several minutes to get it into gear. The dealer can't find anything wrong and no codes are showing. I got stopped in busy traffic and had to sit there with my flashers on until it would go into gear. Could the transmission be overheating? It only seems to happen on very hot and humid days. Thanks.
 

·
WF approved Offical Jeep Account.
Joined
·
1,594 Posts
I have a 2013 Wrangler Unlimited Sahara with 47000 miles. Sometimes the engine will cut off when I am sitting at a light, backing up or a slow maneuver. It starts right back up but doesn't go right into gear. Shift to drive or reverse, nothing happens. Recently it took several minutes to get it into gear. The dealer can't find anything wrong and no codes are showing. I got stopped in busy traffic and had to sit there with my flashers on until it would go into gear. Could the transmission be overheating? It only seems to happen on very hot and humid days. Thanks.
Hi timspahr,

I'm so sorry to hear this! Please reach out to us if you decide to go back to the dealership for further diagnosis; we'd like to be involved and have a case opened for you.

Kori
Jeep Social Care Specialist
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Jeep still stops running and it happens nearly everyday.

I have been to Ourisman Jeep in Clarksville, MD, about 5 or 6 times with this problem. They say they can't repair this because they don't know what it is. Yesterday, 8/2/2017, it stopped running twice. The second time it was at a busy intersection. It starts right up but will not go in gear. The shifter moves but every gear is like neutral. After about a minute or two, constantly trying, it will go into gear. I drove straight to the dealer and could not make it happen while I was there.

I need help because I am afraid to drive it and they can't fix it. It only has 48000 miles on it and it is my 5th jeep wrangler. It is the first and last automatic I will ever have.

Thank you,,
 

·
Registered
Joined
·
8,968 Posts
It could be that a high heat situation is affecting the transmission range sensor. Unfortunately, to replace that part the valve body has to be removed. It's also possible that the valve body itself is the problem. That could also cause your symptoms and it doesn't necessarily trigger a code. The valve body is covered under the Powertrain warranty.
 
1 - 4 of 4 Posts
Top