Jeep Wrangler Forum banner
  • Hey everyone! Enter your ride HERE to be a part of JUNE's Ride of the Month Challenge!

1 - 10 of 10 Posts

·
Registered
Joined
·
238 Posts
Discussion Starter · #1 ·
Hey guys I have been reading and trying to figure out this issue, and I have not found out why.

I use my brand new procal to set my tpms at 28, it honks twice turn off then on but light never goes away.

I release vin and air up to 40 psi and it still does not go away. My tpms reads psi and was working fine until I tried to adjust.


I disconnected the battery for an hr, drove around town for hours and no help. I went to dealer waited over an hr and no one even came to help and I had to leave.

I was wondering if anyone has any feedback? I have read countless threads and have tried

Removing battery
Driving for 20+ mins highway speeds
Airing down and up
Releasing vin on procal

Only setting procal to disable gets rid of light, but check TPM still shows


Any help is greatly appreciated!




Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
678 Posts

·
Registered
Joined
·
678 Posts
I did try that several times! What yr is your JK?


Sent from my iPhone using Tapatalk
2012! Maybe try setting something else that won't affect the usability of the Jeep to see if the device is faulty? Like daytime running lights - test one of them. If that doesn't work either I'd assume you have a faulty unit with switch broken or something.
 

·
Registered
Joined
·
308 Posts
I have a 2016 and had no issues with this. Maybe contact Superchips directly. Maybe there is a glitch in your Procal.
 

·
Registered
Joined
·
238 Posts
Discussion Starter · #6 ·
I have a 2016 and had no issues with this. Maybe contact Superchips directly. Maybe there is a glitch in your Procal.


I have the AEV procal. I bought it at dealer, but their customer service is horrible. Will go in tomorrow again.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
308 Posts
I have the AEV procal. I bought it at dealer, but their customer service is horrible. Will go in tomorrow again.


Sent from my iPhone using Tapatalk
Oh right. Superchips is the flashcal. Sorry, I was confused. Having dealt with Superchips in the past, they have great customer service. Sorry you are going through this. I was happy enough with superchips that I have ordered another one for my 06 XK.
 

·
Registered
Joined
·
238 Posts
Discussion Starter · #8 ·
Oh right. Superchips is the flashcal. Sorry, I was confused. Having dealt with Superchips in the past, they have great customer service. Sorry you are going through this. I was happy enough with superchips that I have ordered another one for my 06 XK.


Also the other functions work. And if I disable the TPMS the light goes off, but evic still says check tpm


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
308 Posts
I put new rims and tires on mine and have no sensors in them. When I turn it to "offroad" mode, I get no indication that they were ever there. I would think the Procal would do the same.
 

·
Registered
Joined
·
238 Posts
Discussion Starter · #10 ·
I put new rims and tires on mine and have no sensors in them. When I turn it to "offroad" mode, I get no indication that they were ever there. I would think the Procal would do the same.


Yes I am able to completely disable it, but I wanted to lower it to 28psi.

When i disable and remove battery for 30 mins i dont get any messages or lights. But id like to have some sort of indicator, if not I will leave off as is!


Sent from my iPhone using Tapatalk
 
1 - 10 of 10 Posts
Top