Jeep Wrangler Forum banner
461 - 480 of 1282 Posts

·
Registered
Joined
·
2,242 Posts
But this last hit was HARD. Just ask SoDakSooner LOL. Bad line was bad. :D
It was a hard hit, really hard .....I took a different (easier) line and a lot slower and still drug my receiver. I have to say that ace bumper didn't even have a scratch on it that I saw...hint hint....lol.

Like I said though, I am glad either way I am not running a stock bumper. Probably would have chewed it up pretty good.

Seemed easier going up, but I bounced pretty hard on something underneath on the way up too.
 

·
Registered
Joined
·
2,148 Posts
Good times!

I'm the first to admit I'm CB stupid. It seems it's both the transmission and reception that I'm struggling with. There's a truck stop in Tulsa that tunes, not going to complain until I take it to them and see what's up. Equipment is good stuff so it must be my jacked up settings, bad grounding or all the above.

As far as the bumper: I loosened and re-tightened the bolts when I got back from our ONF trip but it didn't help. Might try it again just to make sure. This smitty bumper uses the 4 stock bolts from the center hitch and 2 each side on the frame. Kinda surprised it moved on me. But this last hit was HARD. Just ask SoDakSooner LOL. Bad line was bad. :D

I appreciate all the help CS!!! :thumb:



PS- yes, Our Lady Peace rocks! Saw them a few years back at House of Blues- Dallas, awesome concert.
It was a hard hit, really hard .....I took a different (easier) line and a lot slower and still drug my receiver. I have to say that ace bumper didn't even have a scratch on it that I saw...hint hint....lol.

Like I said though, I am glad either way I am not running a stock bumper. Probably would have chewed it up pretty good.

Seemed easier going up, but I bounced pretty hard on something underneath on the way up too.

:thumb: Sounds like another awesome wheeling adventure! :beerme:
 

·
Premium Member
Joined
·
151 Posts
Looks like you guys had a great time, as far as the CB, I went through 3 antennas, the last one I bought off the guy that tuned it. Once it was tuned it worked well so... I suggested heading to the truck stop if it is close, save yourself the head ache.
 

·
Administrator
Joined
·
19,404 Posts
Discussion Starter · #464 ·
Looks like you guys had a great time, as far as the CB, I went through 3 antennas, the last one I bought off the guy that tuned it. Once it was tuned it worked well so... I suggested heading to the truck stop if it is close, save yourself the head ache.
Thanks, ReBoot. I think you're right :beerdrinking:
 

·
Premium Member
Joined
·
3,730 Posts

·
Premium Member
Joined
·
3,730 Posts
Front is Ace too.....Pro series stubby with bull bar and 20" single bar light option.

They are both pretty solid. 1/4" plate.
Thanks!
 

·
Administrator
Joined
·
19,404 Posts
Discussion Starter · #472 ·
It's amazing what shiny new hubs will do for fuel mileage. :thumb: ;)

Unit bearings, or spline wear?
Bearings. What a difference on the drive to work this morning, no more obnoxious sounds. Splines looked great.

Ordered the passenger side too, I'll install it later.
 

·
Commercial Member
Joined
·
1,045 Posts
Blue Baby, how did you know they were worn? I've got a high speed vibration (happens at high speed and the vibration itself is fast paced, as opposed to a tire vibration like it is unbalanced) and having a bitch of a time figuring out what it is. Feels like it is coming from the front passenger side. At 70-80, interior noise is nuts.

I think I'm about to start ripping things out and see if I can eliminate it.
 

·
Administrator
Joined
·
19,404 Posts
Discussion Starter · #475 ·
Blue Baby, how did you know they were worn? I've got a high speed vibration (happens at high speed and the vibration itself is fast paced, as opposed to a tire vibration like it is unbalanced) and having a bitch of a time figuring out what it is. Feels like it is coming from the front passenger side. At 70-80, interior noise is nuts.

I think I'm about to start ripping things out and see if I can eliminate it.
Mine was low speed, almost like brake drag/grind. Just did the passenger side this morning, I'll post back after I drive it.

I know there's a way to check it with a dial but I don't have that ability. For $200 it was worth it to me to swap them out.

http://www.youtube.com/watch?v=NOWaK93DSOw

Jeep JK Wrangler Unit Bearing Replacement Write-Up

^I know, I know..... :D
 

·
Administrator
Joined
·
19,404 Posts
Discussion Starter · #476 ·
Put about 30 miles on it today. I'd been speculating the tie rod joints were causing some play in the steering but the unit bearings cured that. I think when I buried it in mud some contamination got in there and made it worse.

Driving it some more tonight, will report back.
 
461 - 480 of 1282 Posts
Top