Jeep Wrangler Forum banner
  • Hey everyone! Enter your ride HERE to be a part of JUNE's Ride of the Month Challenge!

1 - 14 of 14 Posts

·
Registered
Joined
·
110 Posts
Discussion Starter · #1 ·
Anyone else experiencing similar? My jeep was about 20 hours old and the Bluetooth and voice command buttons quit. Then USB hook up quit. I know that a radio is minor but c'mon, the darn thing was less than a day old! Welcome to Chrysler quality I guess. Not my first jeep I should not be surprised. Anyway, dealer is fixing it of course. Something about a module died or some such.

But I'm also concerned about the manual transmission. 4th gear is little notchy and requires little more oomph to engage it completely. If I'm not paying attention and casually slip it in 4th it's like it doesn't seat or something and sometimes pops out or grinds. Dealer is looking at it while he fixes radio today. If no fix, then hopefully when I go to royal purple it will Smooth out.
 

·
Registered
Joined
·
8 Posts
YES!! I purchased 2014 Sport and am having the same problems. I can only hope my dealer is as cooperative as yours. I will say, I did have a Samsung 3 and upgraded to a 4 (android which I detest) and that is when the Bluetooth started disconnecting my calls on its own.... but you really need a smart phone to "clearly" hear phone calls through BT, or so I was instructed! My carrier denies it is the phone of course....

Did you realize there was such a gap when you folded down the back seats? It is my own fault as I did not even think to check it out. Won't work with my dog so for now am stuffing with old shirts, etc. I won't make that mistake again!

Yes, 4H to 4L takes me two hands with scraped knuckles...brother just bought Rubicon and can move shifter with 2 fingers.......salesperson told my brother to be careful not to cover up sub woofer under back floor ...what the??? I have driver a manual before. I can do the sunrider position by myself but cannot pull a lever? Something wrong with this picture....that's why I bought it....to go off road!!!

Please let me know how you make out and I will do the same.

Thank you!

Cindy W.

Please let me know how you make out with the BT and 4wd.

Good luck,

Cindy W.
 

·
Commercial Member
Joined
·
2,013 Posts
Hello Cindy,
The issue that you're having with the Samsung phone is (and has been) a known issue and is not a Uconnect problem. It's a Samsung issue and there are threads discussing this issue. There were Samsung phones that were working fine with a lower Android version and then when the phones had an update to Android 4.3 & 4.4 (as well as phones that were purchased with these Android versions) started to have outgoing call issues. Samsung dragged their tail throughout the year and finally fixed it with Android 5 which is was started to roll out last month but only to a few phone models at a time.
The Uconnect supplier of the module that is in your vehicle also worked on the issue because it was taking Samsung so long to fix it and customers needed to use their systems. They gave Chrysler a patch which they released last Dec for a TSB. This will fix your issue, the TSB is:
08-112-14
So if you go to the dealer and have them perform this TSB, your system will work. Below are a couple of links on this issue:

http://www.wranglerforum.com/f40/android-4-3-x-and-4-4-x-users-with-outgoing-call-issue-1081490.html

http://www.wranglerforum.com/f40/android-4-3-issues-with-uconnect-472897.html


http://www.wranglerforum.com/f274/uconnect-android-verizon-troubles-648306.html













YES!! I purchased 2014 Sport and am having the same problems. I can only hope my dealer is as cooperative as yours. I will say, I did have a Samsung 3 and upgraded to a 4 (android which I detest) and that is when the Bluetooth started disconnecting my calls on its own.... but you really need a smart phone to "clearly" hear phone calls through BT, or so I was instructed! My carrier denies it is the phone of course....

Did you realize there was such a gap when you folded down the back seats? It is my own fault as I did not even think to check it out. Won't work with my dog so for now am stuffing with old shirts, etc. I won't make that mistake again!

Yes, 4H to 4L takes me two hands with scraped knuckles...brother just bought Rubicon and can move shifter with 2 fingers.......salesperson told my brother to be careful not to cover up sub woofer under back floor ...what the??? I have driver a manual before. I can do the sunrider position by myself but cannot pull a lever? Something wrong with this picture....that's why I bought it....to go off road!!!

Please let me know how you make out and I will do the same.

Thank you!

Cindy W.

Please let me know how you make out with the BT and 4wd.

Good luck,

Cindy W.
 

·
Commercial Member
Joined
·
2,013 Posts
May I ask what dealer your vehicle is at? I helped a friend with this similar issue on his 2015 JK last week that had the vehicle in the dealer for this same problem. They replaced the Uconnect module 3 weeks ago and within a week he had the same issue again. Obviously it wasn't a bad module. We took it apart last weekend and found that there was a CAN wire not fully seated into the main Uconnect connector. We lifted the pin lock and pushed the terminal back in and did a pull test on the wire to assure that it was fully seated then tested it. Perfect diagnosis and repair. He was out off roading on Sunday & Monday, no ,ore problems. See the picture below:





Anyone else experiencing similar? My jeep was about 20 hours old and the Bluetooth and voice command buttons quit. Then USB hook up quit. I know that a radio is minor but c'mon, the darn thing was less than a day old! Welcome to Chrysler quality I guess. Not my first jeep I should not be surprised. Anyway, dealer is fixing it of course. Something about a module died or some such.

But I'm also concerned about the manual transmission. 4th gear is little notchy and requires little more oomph to engage it completely. If I'm not paying attention and casually slip it in 4th it's like it doesn't seat or something and sometimes pops out or grinds. Dealer is looking at it while he fixes radio today. If no fix, then hopefully when I go to royal purple it will Smooth out.
 

Attachments

·
Registered
Joined
·
21 Posts
I had some problems with my 14's head unit took it to the dealership then played with it for 20 minutes and just replaced it with a new one. crappy software design !!!!
 

·
Registered
Joined
·
110 Posts
Discussion Starter · #6 ·
May I ask what dealer your vehicle is at? I helped a friend with this similar issue on his 2015 JK last week that had the vehicle in the dealer for this same problem. They replaced the Uconnect module 3 weeks ago and within a week he had the same issue again. Obviously it wasn't a bad module. We took it apart last weekend and found that there was a CAN wire not fully seated into the main Uconnect connector. We lifted the pin lock and pushed the terminal back in and did a pull test on the wire to assure that it was fully seated then tested it. Perfect diagnosis and repair. He was out off roading on Sunday & Monday, no ,ore problems. See the picture below:





Anyone else experiencing similar? My jeep was about 20 hours old and the Bluetooth and voice command buttons quit. Then USB hook up quit. I know that a radio is minor but c'mon, the darn thing was less than a day old! Welcome to Chrysler quality I guess. Not my first jeep I should not be surprised. Anyway, dealer is fixing it of course. Something about a module died or some such.

But I'm also concerned about the manual transmission. 4th gear is little notchy and requires little more oomph to engage it completely. If I'm not paying attention and casually slip it in 4th it's like it doesn't seat or something and sometimes pops out or grinds. Dealer is looking at it while he fixes radio today. If no fix, then hopefully when I go to royal purple it will Smooth out.
Wow thanks. Will let service guy know. I purchased at mall of ga jeep but am servicing at Cherokee Jeep in n Canton ga. At least I can fix if they don't grasp the concept. Thanks
 

·
Registered
Joined
·
110 Posts
Discussion Starter · #7 ·
Well, dealership called and said radio is all fixed. Said nothing wrong with manual transmission. We'll see after I pick it up on the way home. I'll let yall know.
 

·
Registered
Joined
·
8 Posts
Dear xsdbs,

Thank you so much, firstly for replying and secondly, for the tsb. I took my jeep to the dealership yesterday and was told the only thing they could do is order me a new radio which would be reconditioned....Not wanting to do that I was beginning to think I would just have to turn my Bluetooth off on my phone and purchase a holder for the dash... I will tell them about the tsb and hopefully they will do what is needed on their end and all will be as it should.

As far as the 4wd I requested the first service advisor try out my jeep which he said seemed okay to him so I asked to drive another one on the lot. A second service advisor decided to drive and had a heck of a time going from 2h directly to 4l and especially from 4l to 2h, which is where I have the worst time. I was told first I had to be at a complete stop and then he decided maybe the manual was correct and had to be at a roll. He ended up by saying basically that there was nothing wrong with the transfer case and a jeep is a jeep! The one on the lot we test drove only had 58 miles on it so I am presuming it is a 2015. He made no excuses for he himself having such a difficult time getting it back into 2h but said that anyone who knows about jeeps knows this is normal for the tc and how often did I really think I would need to actually be in 4l?? I stressed that I did not think all the grinding noises, etc. was good for the car and he said it was not a problem, that it "was normal." I understand you have to use some force with it and not to hesitate between gears, but does this seems "normal" for a jeep 4wd? Any advise you can pass on to me will be greatly appreciated as the dealer will not even look at the transfer case.
 

·
Commercial Member
Joined
·
2,013 Posts
Cindy W, no problem at all. Just have them perform the TSB and you'll be set. Unfortunately, the person that you spoke to and told you they need to replace the radio was completely wrong. Let me explain why:
In your vehicle there is the "radio" and there is a "Uconnect module". They are 2 separate items and each have their own SW versions. The radio has absolutely nothing to do with the Uconnect system and how your phone interacts with the Hands Free BT system. So if they replace the radio, guess what? You'd still have the problem.


Dear xsdbs,

Thank you so much, firstly for replying and secondly, for the tsb. I took my jeep to the dealership yesterday and was told the only thing they could do is order me a new radio which would be reconditioned....Not wanting to do that I was beginning to think I would just have to turn my Bluetooth off on my phone and purchase a holder for the dash... I will tell them about the tsb and hopefully they will do what is needed on their end and all will be as it should.

As far as the 4wd I requested the first service advisor try out my jeep which he said seemed okay to him so I asked to drive another one on the lot. A second service advisor decided to drive and had a heck of a time going from 2h directly to 4l and especially from 4l to 2h, which is where I have the worst time. I was told first I had to be at a complete stop and then he decided maybe the manual was correct and had to be at a roll. He ended up by saying basically that there was nothing wrong with the transfer case and a jeep is a jeep! The one on the lot we test drove only had 58 miles on it so I am presuming it is a 2015. He made no excuses for he himself having such a difficult time getting it back into 2h but said that anyone who knows about jeeps knows this is normal for the tc and how often did I really think I would need to actually be in 4l?? I stressed that I did not think all the grinding noises, etc. was good for the car and he said it was not a problem, that it "was normal." I understand you have to use some force with it and not to hesitate between gears, but does this seems "normal" for a jeep 4wd? Any advise you can pass on to me will be greatly appreciated as the dealer will not even look at the transfer case.
 

·
Registered
Joined
·
8 Posts
Bluetooth

Dear xsdbs,

Thank you again. I will take this information to my dealer and hopefully they will not drag their feet taking care of the problem!

Any suggestions on their comment/s about the 4wd?

Sincerely,

Cindy W.
 

·
Commercial Member
Joined
·
2,013 Posts
Cindy, If the dealer has an issue doing the TSB, just let me know and I can give you a link to the file and you can perform it yourself. It's a quite simple task.
I'm sorry but I really don't have any comment on the 4wd.





Dear xsdbs,

Thank you again. I will take this information to my dealer and hopefully they will not drag their feet taking care of the problem!

Any suggestions on their comment/s about the 4wd?

Sincerely,

Cindy W.
 

·
Registered
Joined
·
8 Posts
Dear xsdbs,

Thank you once again! Though I am not mechanically nor technically inclined, if all else fails, I'll contact you again for the link to the file and will give it my best shot! Being new to the forum, is there one category that is better than another to post my question/s about the 4WD?

Sincerely,

Cindy
 
1 - 14 of 14 Posts
Top